<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" id="wp-forecast-css" href="https://www.cheknews.ca/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<title>What you need to know about the Liberal government&#039;s new cultural roadmap | CHEK</title>
<link rel="canonical" href="https://www.cheknews.ca/what-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What you need to know about the Liberal government&#039;s new cultural roadmap | CHEK" />
<meta property="og:description" content="OTTAWA &mdash; The federal government laid out its strategy Thursday to support Canada&#039;s creative industries.
Here&#039;s what you should know about the plan.
&mdash; No Netflix tax. Heritage Minister Melanie Joly said the Liberals are sticking to their pledge of not introducing new taxes to pay for Canadian content, either streamed or over-the-airwaves. Netflix does, however, play a big part in the plan. Joly announced the video-streaming giant will spend $500 million over five years for the creation of original content produced in Canada. It&#039;s unclear how the money will be spent and what the government agreed to in brokering the deal. The agreement falls under the Investment Act, which means Netflix could face penalties if it doesn&#039;t live up to its end of the bargain.
&mdash; The Canadian Media Fund gets a boost.&nbsp;The CMF is a pot of money to support the production of Canadian content. Canada&#039;s traditional broadcasters and TV service providers are mandated by law to contribute to the fund, based on a formula tied to their revenues. But declining advertising and subscription&nbsp;dollars have put pressure on the fund. Heritage Minister Melanie Joly says Ottawa will contribute more starting next year to make&nbsp;up for the industry shortfall.
&mdash; No news industry bailout. Canadian newspaper publishers have also faced declining advertising revenues, and an independent body called on Ottawa during public consultations to find ways to help them survive. But Joly has closed the door to any suggestion that taxpayers prop up those publishers, saying the government&#039;s approach &quot;will not be to bail out industry models that are no longer viable.&quot; Instead, the government has committed to aid smaller periodicals and local newspapers as they transition to digital platforms and away from printed newspapers. And here again, a new digital media giant, Facebook, is lending a hand, teaming up with Toronto&#039;s Ryerson University to fund a digital news incubator.
&mdash; Sell it to the world. The government says it will spend $125 million over five years on what it calls a creative export strategy. It includes a new export fund to promote Canadian creators abroad, and a new Creative Industries Council to help guide promotion efforts.&nbsp;Updates are also planned for&nbsp;programs such as the Canadian Book Fund and the Canada Music Fund.
&mdash; Tear it down, build it up.&nbsp;Canada hasn&#039;t updated laws surrounding the country&#039;s broadcast and creative industries for more than two decades &mdash;&nbsp;laws created when the word &quot;digital&quot; wasn&#039;t in the lexicon. Joly said the government will launch wide-ranging reviews of the Copyright Act, the Broadcasting Act and the Telecommunications Act, to bring them up to speed with the new realities. The country&#039;s broadcast regulator, the CRTC, and the CBC&#039;s mandate, will each also undergo a broad rethink.


The Canadian Press" />
<meta property="og:url" content="https://www.cheknews.ca/what-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713/" />
<meta property="og:site_name" content="CHEK" />
<meta property="article:publisher" content="https://www.facebook.com/cheknews" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="film" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="National" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="radio" />
<meta property="article:tag" content="television" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2017-09-28T13:57:01-07:00" />
<meta property="fb:app_id" content="842391475859067" />
<meta property="og:image" content="http://www.cheknews.ca/wp-content/uploads/2015/05/cheknews.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OTTAWA &mdash; The federal government laid out its strategy Thursday to support Canada&#039;s creative industries.
Here&#039;s what you should know about the plan.
&mdash; No Netflix tax. Heritage Minister Melanie Joly said the Liberals are sticking to their pledge of not introducing new taxes to pay for Canadian content, either streamed or over-the-airwaves. Netflix does, however, play a big part in the plan. Joly announced the video-streaming giant will spend $500 million over five years for the creation of original content produced in Canada. It&#039;s unclear how the money will be spent and what the government agreed to in brokering the deal. The agreement falls under the Investment Act, which means Netflix could face penalties if it doesn&#039;t live up to its end of the bargain.
&mdash; The Canadian Media Fund gets a boost.&nbsp;The CMF is a pot of money to support the production of Canadian content. Canada&#039;s traditional broadcasters and TV service providers are mandated by law to contribute to the fund, based on a formula tied to their revenues. But declining advertising and subscription&nbsp;dollars have put pressure on the fund. Heritage Minister Melanie Joly says Ottawa will contribute more starting next year to make&nbsp;up for the industry shortfall.
&mdash; No news industry bailout. Canadian newspaper publishers have also faced declining advertising revenues, and an independent body called on Ottawa during public consultations to find ways to help them survive. But Joly has closed the door to any suggestion that taxpayers prop up those publishers, saying the government&#039;s approach &quot;will not be to bail out industry models that are no longer viable.&quot; Instead, the government has committed to aid smaller periodicals and local newspapers as they transition to digital platforms and away from printed newspapers. And here again, a new digital media giant, Facebook, is lending a hand, teaming up with Toronto&#039;s Ryerson University to fund a digital news incubator.
&mdash; Sell it to the world. The government says it will spend $125 million over five years on what it calls a creative export strategy. It includes a new export fund to promote Canadian creators abroad, and a new Creative Industries Council to help guide promotion efforts.&nbsp;Updates are also planned for&nbsp;programs such as the Canadian Book Fund and the Canada Music Fund.
&mdash; Tear it down, build it up.&nbsp;Canada hasn&#039;t updated laws surrounding the country&#039;s broadcast and creative industries for more than two decades &mdash;&nbsp;laws created when the word &quot;digital&quot; wasn&#039;t in the lexicon. Joly said the government will launch wide-ranging reviews of the Copyright Act, the Broadcasting Act and the Telecommunications Act, to bring them up to speed with the new realities. The country&#039;s broadcast regulator, the CRTC, and the CBC&#039;s mandate, will each also undergo a broad rethink.


The Canadian Press" />
<meta name="twitter:title" content="What you need to know about the Liberal government&#039;s new cultural roadmap | CHEK" />
<meta name="twitter:site" content="@CHEK_News" />
<meta name="twitter:image" content="http://www.cheknews.ca/wp-content/uploads/2015/05/cheknews.jpg" />
<meta name="twitter:creator" content="@CHEK_News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cheknews.ca\/","name":"CHEK","alternateName":"CHEK News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cheknews.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.cheknews.ca\/what-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713\/","sameAs":["https:\/\/www.facebook.com\/cheknews","https:\/\/instagram.com\/chek_news\/","https:\/\/www.linkedin.com\/company\/395509?trk=tyah&trkInfo=clickedVertical:company,idx:2-1-6,tarId:1431305122834,tas:chek","https:\/\/twitter.com\/CHEK_News"],"@id":"#organization","name":"CHEK","logo":"http:\/\/www.cheknews.ca\/wp-content\/uploads\/2015\/05\/cheknews.jpg"}</script>

<link rel='dns-prefetch' href='//www.cheknews.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="https://www.cheknews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="https://www.cheknews.ca/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/aeb14990_ai1ec_parsed_css.css?ver=2.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://www.cheknews.ca/wp-content/plugins/give/templates/give.min.css?ver=1.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='https://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='https://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"003be79870","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.13","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.cheknews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheknews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheknews.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.cheknews.ca/?p=371713' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheknews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheknews.ca%2Fwhat-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheknews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheknews.ca%2Fwhat-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="https://www.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:pages" content="109168402464478" />
<meta name="generator" content="Give v1.8.13" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478" /><meta name="robots" content="noindex, follow">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.cheknews.ca/what-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713/amp/" /> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Keep nav dropdown menu on top of Ooyala videos */
#navigation {
	z-index: 13000;
}

#ai1ec-create-event-modal {
	z-index: 13100;
}

.ai1ec-modal-dialog {
	z-index: 13110;
}

.oo-player-container {
	min-width: 240px !important;
}

.ooyala-container {
	margin-top: 0.5em;
	margin-bottom: 1em;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel="pingback" href="https://www.cheknews.ca/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-371713 single-format-standard give-test-mode give-page both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header">
<div class="inner">
<h1 class="logo">
<a href="https://www.cheknews.ca">
<span>CHEK News, Weather, Sports, and TV.</span> </a>
</h1>
<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://www.cheknews.ca/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>23&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-847 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-847 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-847 .adr-next',
				prev: '.e3lanat-rotator-id-847 .adr-prev'
				
			});

			});

		});
	</script>
<div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-847" style="width:728px; height:90px;">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1234" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="header-right header-right_custom-content show-mobile"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
</div>
</div> 
</div>
</div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" class="dd-effect-slide nav_shadow_on ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/chek-point/">CHEK Point</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/personalities/">News Personalities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/links/">News Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Shows</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=chekmed4oo">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/bones/">Bones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/empire/">Empire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/last-man-standing/">Last Man Standing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/new-girl/">New Girl</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/marc-mandy-show/">The Marc &#038; Mandy Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/contests/country-grocer-celebrations/">Country Grocer &#8216;Celebrations&#8217; Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Production</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production">Video Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/commercials/">Commercial Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/studio/">Studio Rentals</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/about-us">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/contact-us/">Contact</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/chek-point/">CHEK Point</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/personalities/">News Personalities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/links/">News Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Shows</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=chekmed4oo">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/bones/">Bones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/empire/">Empire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/last-man-standing/">Last Man Standing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/new-girl/">New Girl</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/marc-mandy-show/">The Marc &#038; Mandy Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/contests/country-grocer-celebrations/">Country Grocer &#8216;Celebrations&#8217; Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Production</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production">Video Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/commercials/">Commercial Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/studio/">Studio Rentals</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/about-us">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/contact-us/">Contact</a></li>
</ul> </div>
<div class="nav-buttons">
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
<div class="inner">
</div> <div class="inner clearfix">
<div class="main_container">
<div class="main-col">
<div class="category-title">
</div>
<div class="base-box blog-post p-single bp-horizontal-share post-371713 post type-post status-publish format-standard category-national-news tag-business tag-entertainment tag-film tag-media tag-national tag-politics tag-radio tag-television" itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">What you need to know about the Liberal government&#8217;s new cultural roadmap</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="https://www.cheknews.ca/author/the-canadian-press/">The Canadian Press</a></span></span><span>on: <time datetime="2017-09-28T20:57:01+00:00" itemprop="datePublished" class="updated">September 28, 2017</time></span><span>In: <a href="https://www.cheknews.ca/category//national-news/" title="View all posts in National News">National News</a></span></div><div class="entry-content">
<p>OTTAWA — The federal government laid out its strategy Thursday to support Canada's creative industries.</p>
<p>Here's what you should know about the plan.</p>
<p>— No Netflix tax. Heritage Minister Melanie Joly said the Liberals are sticking to their pledge of not introducing new taxes to pay for Canadian content, either streamed or over-the-airwaves. Netflix does, however, play a big part in the plan. Joly announced the video-streaming giant will spend $500 million over five years for the creation of original content produced in Canada. It's unclear how the money will be spent and what the government agreed to in brokering the deal. The agreement falls under the Investment Act, which means Netflix could face penalties if it doesn't live up to its end of the bargain.</p>
<p>— The Canadian Media Fund gets a boost.&nbsp;The CMF is a pot of money to support the production of Canadian content. Canada's traditional broadcasters and TV service providers are mandated by law to contribute to the fund, based on a formula tied to their revenues. But declining advertising and subscription&nbsp;dollars have put pressure on the fund. Heritage Minister Melanie Joly says Ottawa will contribute more starting next year to make&nbsp;up for the industry shortfall.</p>
<p>— No news industry bailout. Canadian newspaper publishers have also faced declining advertising revenues, and an independent body called on Ottawa during public consultations to find ways to help them survive. But Joly has closed the door to any suggestion that taxpayers prop up those publishers, saying the government's approach "will not be to bail out industry models that are no longer viable." Instead, the government has committed to aid smaller periodicals and local newspapers as they transition to digital platforms and away from printed newspapers. And here again, a new digital media giant, Facebook, is lending a hand, teaming up with Toronto's Ryerson University to fund a digital news incubator.</p>
<p>— Sell it to the world. The government says it will spend $125 million over five years on what it calls a creative export strategy. It includes a new export fund to promote Canadian creators abroad, and a new Creative Industries Council to help guide promotion efforts.&nbsp;Updates are also planned for&nbsp;programs such as the Canadian Book Fund and the Canada Music Fund.</p>
<p>— Tear it down, build it up.&nbsp;Canada hasn't updated laws surrounding the country's broadcast and creative industries for more than two decades —&nbsp;laws created when the word "digital" wasn't in the lexicon. Joly said the government will launch wide-ranging reviews of the Copyright Act, the Broadcasting Act and the Telecommunications Act, to bring them up to speed with the new realities. The country's broadcast regulator, the CRTC, and the CBC's mandate, will each also undergo a broad rethink.</p>

<p>The Canadian Press</p>
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="details ">
<a href="https://www.cheknews.ca/former-cabinet-minister-judy-foote-bids-farewell-to-house-of-commons-371715/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.cheknews.ca/former-cabinet-minister-judy-foote-bids-farewell-to-house-of-commons-371715/">Former cabinet minister Judy Foote bids farewell to House of Commons</a></h3>
</div>
</li>
<li class="np-post next border-box">
<div class="details ">
<a href="https://www.cheknews.ca/anti-fish-farm-activists-stage-sit-in-at-ministers-office-371710/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
<h3><a href="https://www.cheknews.ca/anti-fish-farm-activists-stage-sit-in-at-ministers-office-371710/">Anti-fish farm activists stage sit-in at agriculture minister&#8217;s office</a></h3>
</div>
</li>
</ul>
</div> 
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<h4><a itemprop="name" href="https://www.cheknews.ca/former-cabinet-minister-judy-foote-bids-farewell-to-house-of-commons-371715/">Former cabinet minister Judy Foote bids farewell to House of Commons</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-28T20:54:54+00:00">September 28, 2017</time>
</div>
</li>
<li>
<h4><a itemprop="name" href="https://www.cheknews.ca/the-thursday-news-briefing-an-at-a-glance-survey-of-some-top-stories-3-371718/">The Thursday news briefing: An at-a-glance survey of some top stories</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-28T20:53:02+00:00">September 28, 2017</time>
</div>
</li>
<li>
<h4><a itemprop="name" href="https://www.cheknews.ca/alberta-ndp-to-bring-in-law-to-prevent-jason-kenney-from-outing-gay-kids-371722/">Alberta NDP to bring in law to prevent Jason Kenney from outing gay kids</a></h4>
<div class="mom-post-meta">
<time datetime="2017-09-28T20:41:37+00:00">September 28, 2017</time>
</div>
</li>
</ul>
</div>
</div> 
<div class="sidebar secondary-sidebar">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>CBC Regional News</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/b-c-woman-sues-attorney-general-claiming-she-was-falsely-linked-to-terrorism-371737/"><img src="https://i.cbc.ca/1.4312000.1506629071!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/perienne-de-jaray.jpg" data-hidpi="https://i.cbc.ca/1.4312000.1506629071!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/perienne-de-jaray.jpg" alt="B.C. woman sues attorney general, claiming she was falsely linked to terrorism" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/b-c-woman-sues-attorney-general-claiming-she-was-falsely-linked-to-terrorism-371737/"><img src="https://i.cbc.ca/1.4312000.1506629071!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/perienne-de-jaray.jpg" data-hidpi="https://i.cbc.ca/1.4312000.1506629071!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/perienne-de-jaray.jpg" alt="B.C. woman sues attorney general, claiming she was falsely linked to terrorism" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/b-c-woman-sues-attorney-general-claiming-she-was-falsely-linked-to-terrorism-371737/">B.C. woman sues attorney general, claiming she was falsely linked to terrorism</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:33:27+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/b-c-government-officially-launches-casino-money-laundering-investigation-371739/"><img src="https://i.cbc.ca/1.4295978.1506630223!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/david-eby.jpg" data-hidpi="https://i.cbc.ca/1.4295978.1506630223!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/david-eby.jpg" alt="B.C. government officially launches casino money laundering investigation" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/b-c-government-officially-launches-casino-money-laundering-investigation-371739/"><img src="https://i.cbc.ca/1.4295978.1506630223!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/david-eby.jpg" data-hidpi="https://i.cbc.ca/1.4295978.1506630223!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/david-eby.jpg" alt="B.C. government officially launches casino money laundering investigation" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/b-c-government-officially-launches-casino-money-laundering-investigation-371739/">B.C. government officially launches casino money laundering investigation</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:26:50+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/green-party-leader-andrew-weaver-calls-b-c-premier-a-hypocrite-for-ndp-insider-hires-371705/"><img src="https://i.cbc.ca/1.4301317.1506039178!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-budget-20170911.jpg" data-hidpi="https://i.cbc.ca/1.4301317.1506039178!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-budget-20170911.jpg" alt="Green Party Leader Andrew Weaver calls B.C. premier a 'hypocrite' for NDP insider hires" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/green-party-leader-andrew-weaver-calls-b-c-premier-a-hypocrite-for-ndp-insider-hires-371705/"><img src="https://i.cbc.ca/1.4301317.1506039178!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-budget-20170911.jpg" data-hidpi="https://i.cbc.ca/1.4301317.1506039178!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-budget-20170911.jpg" alt="Green Party Leader Andrew Weaver calls B.C. premier a 'hypocrite' for NDP insider hires" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/green-party-leader-andrew-weaver-calls-b-c-premier-a-hypocrite-for-ndp-insider-hires-371705/">Green Party Leader Andrew Weaver calls B.C. premier a &#8216;hypocrite&#8217; for NDP insider hires</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T19:34:25+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/6-beautiful-shots-of-last-nights-northern-lights-over-b-c-s-south-coast-371672/"><img src="https://i.cbc.ca/1.4311780.1506621051!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/northern-lights-sept-27.png" data-hidpi="https://i.cbc.ca/1.4311780.1506621051!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/northern-lights-sept-27.png" alt="6 beautiful shots of last night's northern lights over B.C.'s South Coast" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/6-beautiful-shots-of-last-nights-northern-lights-over-b-c-s-south-coast-371672/"><img src="https://i.cbc.ca/1.4311780.1506621051!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/northern-lights-sept-27.png" data-hidpi="https://i.cbc.ca/1.4311780.1506621051!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/northern-lights-sept-27.png" alt="6 beautiful shots of last night's northern lights over B.C.'s South Coast" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/6-beautiful-shots-of-last-nights-northern-lights-over-b-c-s-south-coast-371672/">6 beautiful shots of last night&#8217;s northern lights over B.C.&#8217;s South Coast</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T18:46:12+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/more-than-100-athletes-to-represent-canada-at-world-karate-championships-371620/"><img src="https://i.cbc.ca/1.2938632.1506619238!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/karate-bc.jpg" data-hidpi="https://i.cbc.ca/1.2938632.1506619238!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/karate-bc.jpg" alt="More than 100 athletes to represent Canada at world karate championships" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/more-than-100-athletes-to-represent-canada-at-world-karate-championships-371620/"><img src="https://i.cbc.ca/1.2938632.1506619238!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/karate-bc.jpg" data-hidpi="https://i.cbc.ca/1.2938632.1506619238!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/karate-bc.jpg" alt="More than 100 athletes to represent Canada at world karate championships" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/more-than-100-athletes-to-represent-canada-at-world-karate-championships-371620/">More than 100 athletes to represent Canada at world karate championships</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T17:13:49+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/vancouver-police-scour-yard-question-neighbours-after-2-suspicious-deaths-371574/"><img src="https://i.cbc.ca/1.4311153.1506606085!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/vpd-investigator-marpole-home-double-homicide.jpg" data-hidpi="https://i.cbc.ca/1.4311153.1506606085!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/vpd-investigator-marpole-home-double-homicide.jpg" alt="Vancouver police scour yard, question neighbours after 2 suspicious deaths" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/vancouver-police-scour-yard-question-neighbours-after-2-suspicious-deaths-371574/"><img src="https://i.cbc.ca/1.4311153.1506606085!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/vpd-investigator-marpole-home-double-homicide.jpg" data-hidpi="https://i.cbc.ca/1.4311153.1506606085!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/vpd-investigator-marpole-home-double-homicide.jpg" alt="Vancouver police scour yard, question neighbours after 2 suspicious deaths" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/vancouver-police-scour-yard-question-neighbours-after-2-suspicious-deaths-371574/">Vancouver police scour yard, question neighbours after 2 suspicious deaths</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T14:36:50+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/future-of-martin-mars-could-be-decided-with-ubcm-vote-port-alberni-mayor-says-371576/"><img src="https://i.cbc.ca/1.1515239.1431723186!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-martin-mars-water-bomber.jpg" data-hidpi="https://i.cbc.ca/1.1515239.1431723186!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-martin-mars-water-bomber.jpg" alt="Future of Martin Mars could be decided with UBCM vote, Port Alberni mayor says" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/future-of-martin-mars-could-be-decided-with-ubcm-vote-port-alberni-mayor-says-371576/"><img src="https://i.cbc.ca/1.1515239.1431723186!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-martin-mars-water-bomber.jpg" data-hidpi="https://i.cbc.ca/1.1515239.1431723186!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-martin-mars-water-bomber.jpg" alt="Future of Martin Mars could be decided with UBCM vote, Port Alberni mayor says" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/future-of-martin-mars-could-be-decided-with-ubcm-vote-port-alberni-mayor-says-371576/">Future of Martin Mars could be decided with UBCM vote, Port Alberni mayor says</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T14:00:00+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/vancouver-film-school-offering-50k-in-scholarships-to-p-e-i-filmmakers-371569/"><img src="https://i.cbc.ca/1.4311036.1506600444!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/film-school.jpg" data-hidpi="https://i.cbc.ca/1.4311036.1506600444!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/film-school.jpg" alt="Vancouver Film School offering $50K in scholarships to P.E.I. filmmakers" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/vancouver-film-school-offering-50k-in-scholarships-to-p-e-i-filmmakers-371569/"><img src="https://i.cbc.ca/1.4311036.1506600444!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/film-school.jpg" data-hidpi="https://i.cbc.ca/1.4311036.1506600444!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/film-school.jpg" alt="Vancouver Film School offering $50K in scholarships to P.E.I. filmmakers" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/vancouver-film-school-offering-50k-in-scholarships-to-p-e-i-filmmakers-371569/">Vancouver Film School offering $50K in scholarships to P.E.I. filmmakers</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T13:00:18+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>Canadian Press</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/what-you-need-to-know-about-the-liberal-governments-new-cultural-roadmap-371713/">What you need to know about the Liberal government&#8217;s new cultural roadmap</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:57:01+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/former-cabinet-minister-judy-foote-bids-farewell-to-house-of-commons-371715/">Former cabinet minister Judy Foote bids farewell to House of Commons</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:54:54+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/the-thursday-news-briefing-an-at-a-glance-survey-of-some-top-stories-3-371718/">The Thursday news briefing: An at-a-glance survey of some top stories</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:53:02+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/alberta-ndp-to-bring-in-law-to-prevent-jason-kenney-from-outing-gay-kids-371722/">Alberta NDP to bring in law to prevent Jason Kenney from outing gay kids</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:41:37+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/stop-the-presses-newspapers-snubbed-in-liberal-governments-cultural-policy-371725/">Stop the presses? Newspapers snubbed in Liberal government&#8217;s cultural policy</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:38:39+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/luxury-designer-versace-releases-vancouver-canucks-hockey-logo-look-alike-371729/">Luxury designer Versace releases Vancouver Canucks hockey logo look-alike</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T20:17:40+00:00" class="entry-date">September 28, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>CHEK Sports</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/derozan-chimes-in-on-pro-basketball-returning-to-vancouver-371350/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830195-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830195-90x60.jpg" alt="Derozan chimes in on pro basketball returning to Vancouver" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/derozan-chimes-in-on-pro-basketball-returning-to-vancouver-371350/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830195-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830195-180x120.jpg" alt="Derozan chimes in on pro basketball returning to Vancouver" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/derozan-chimes-in-on-pro-basketball-returning-to-vancouver-371350/">Derozan chimes in on pro basketball returning to Vancouver</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T00:50:10+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/claremont-high-school-grad-mason-loewen-now-a-uvic-vike-371352/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830451-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830451-90x60.jpg" alt="Claremont High School grad Mason Loewen now a UVic Vike" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/claremont-high-school-grad-mason-loewen-now-a-uvic-vike-371352/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830451-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330830451-180x120.jpg" alt="Claremont High School grad Mason Loewen now a UVic Vike" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/claremont-high-school-grad-mason-loewen-now-a-uvic-vike-371352/">Claremont High School grad Mason Loewen now a UVic Vike</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T00:45:49+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/toronto-raptors-victoria-training-camp-370914/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Toronto-Raptors-on-Vancouver-Island-1-e1506473968271-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Toronto-Raptors-on-Vancouver-Island-1-e1506473968271-90x60.jpg" alt="The Toronto Raptors are in Victoria for training camp" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/toronto-raptors-victoria-training-camp-370914/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Toronto-Raptors-on-Vancouver-Island-1-e1506473968271-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Toronto-Raptors-on-Vancouver-Island-1-e1506473968271-180x120.jpg" alt="The Toronto Raptors are in Victoria for training camp" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/toronto-raptors-victoria-training-camp-370914/">The Toronto Raptors are in Victoria for training camp</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-26T23:30:20+00:00" class="entry-date">September 26, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/charly-cardilicchia-making-mark-head-coach-westshore-rebels-370916/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330743143-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330743143-90x60.jpg" alt="Charly Cardilicchia making his mark as head coach of the Westshore Rebels" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/charly-cardilicchia-making-mark-head-coach-westshore-rebels-370916/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330743143-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330743143-180x120.jpg" alt="Charly Cardilicchia making his mark as head coach of the Westshore Rebels" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/charly-cardilicchia-making-mark-head-coach-westshore-rebels-370916/">Charly Cardilicchia making his mark as head coach of the Westshore Rebels</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-26T23:25:01+00:00" class="entry-date">September 26, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/local-runners-descend-upon-seaside-5-10k-races-sidney-370421/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Sea-Side-10k-2-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Sea-Side-10k-2-90x60.jpg" alt="Local runners descend upon Seaside 5 & 10K races in Sidney" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/local-runners-descend-upon-seaside-5-10k-races-sidney-370421/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Sea-Side-10k-2-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Sea-Side-10k-2-180x120.jpg" alt="Local runners descend upon Seaside 5 & 10K races in Sidney" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/local-runners-descend-upon-seaside-5-10k-races-sidney-370421/">Local runners descend upon Seaside 5 &#038; 10K races in Sidney</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-25T23:35:22+00:00" class="entry-date">September 25, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/vikes-mens-basketball-team-ready-impress-local-fans-370417/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Vikes-Intrasquad-Game-2-e1506388797145-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Vikes-Intrasquad-Game-2-e1506388797145-90x60.jpg" alt="Vikes' men's basketball team ready to impress local fans" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/vikes-mens-basketball-team-ready-impress-local-fans-370417/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Vikes-Intrasquad-Game-2-e1506388797145-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Vikes-Intrasquad-Game-2-e1506388797145-180x120.jpg" alt="Vikes' men's basketball team ready to impress local fans" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/vikes-mens-basketball-team-ready-impress-local-fans-370417/">Vikes&#8217; men&#8217;s basketball team ready to impress local fans</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-25T23:30:09+00:00" class="entry-date">September 25, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="60582" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div>
</div> 
<div class="clear"></div>
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar">
<div class="widget widget_search"><div class="search-form default-search-form">
<form method="get" action="https://www.cheknews.ca">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1319" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<a href="https://www.cheknews.ca/contests/country-grocer-celebrations/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Country-Grocer-Celebrations.png" alt="Country Grocer Celebrations Contest" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://runvictoriamarathon.com/fundraising/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/05/Charity-Pledge-button-2017.jpg" alt="Charity Pledge Program" /></a>
<div style="margin-bottom:10px;"></div>
<a href="https://www.cheknews.ca/contests/ticket2go/"><img src="https://www.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" alt="Ticket to Go Contest" /></a> </div>
<div style="height:20px;"></div><div class="widget opinionstage_widget"> <div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3227669/code.json" style="display: none; visibility: hidden;"></div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>Top Stories</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/heritage-building-set-house-victorias-expensive-condos-371366/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330826332-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330826332-90x60.jpg" alt="Heritage building set to house Victoria's most expensive condos" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/heritage-building-set-house-victorias-expensive-condos-371366/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330826332-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330826332-180x120.jpg" alt="Heritage building set to house Victoria's most expensive condos" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/heritage-building-set-house-victorias-expensive-condos-371366/">Heritage building set to house Victoria&#8217;s most expensive condos</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-28T00:20:10+00:00" class="entry-date">September 27, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/former-youth-jail-view-royal-pitched-solution-opiod-crisis-370906/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330740999-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330740999-90x60.jpg" alt="Former youth jail in View Royal pitched as solution to opioid crisis" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/former-youth-jail-view-royal-pitched-solution-opiod-crisis-370906/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330740999-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo330740999-180x120.jpg" alt="Former youth jail in View Royal pitched as solution to opioid crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/former-youth-jail-view-royal-pitched-solution-opiod-crisis-370906/">Former youth jail in View Royal pitched as solution to opioid crisis</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-26T23:55:33+00:00" class="entry-date">September 26, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/victoria-city-manager-out-in-shake-up-369718/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Jason-Johnson-edit-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Jason-Johnson-edit-90x60.jpg" alt="Victoria city manager out in shakeup" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/victoria-city-manager-out-in-shake-up-369718/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Jason-Johnson-edit-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Jason-Johnson-edit-180x120.jpg" alt="Victoria city manager out in shakeup" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/victoria-city-manager-out-in-shake-up-369718/">Victoria city manager out in shakeup</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-22T20:43:43+00:00" class="entry-date">September 22, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/navy-responds-concerns-whale-watchers-369043/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Navy-Blasting-Demo-e1505955539312-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Navy-Blasting-Demo-e1505955539312-90x60.jpg" alt="Navy responds to whale watchers' concerns about demolition exercises" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/navy-responds-concerns-whale-watchers-369043/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Navy-Blasting-Demo-e1505955539312-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Navy-Blasting-Demo-e1505955539312-180x120.jpg" alt="Navy responds to whale watchers' concerns about demolition exercises" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/navy-responds-concerns-whale-watchers-369043/">Navy responds to whale watchers&#8217; concerns about demolition exercises</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-21T00:18:21+00:00" class="entry-date">September 20, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/homeless-crisis-victoria-368560/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Housing-Coalition-Report-2-e1505867730431-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Housing-Coalition-Report-2-e1505867730431-90x60.jpg" alt="A look at whether homelessness in Victoria is being reduced" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/homeless-crisis-victoria-368560/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Housing-Coalition-Report-2-e1505867730431-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Housing-Coalition-Report-2-e1505867730431-180x120.jpg" alt="A look at whether homelessness in Victoria is being reduced" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/homeless-crisis-victoria-368560/">A look at whether homelessness in Victoria is being reduced</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-20T00:19:18+00:00" class="entry-date">September 19, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/bring-interval-speed-cameras-malahat-crd-cvrd-say-368538/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Interval-Cameras-e1505868969538-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Interval-Cameras-e1505868969538-90x60.jpg" alt="Bring interval speed cameras to Malahat, CRD and CVRD say" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/bring-interval-speed-cameras-malahat-crd-cvrd-say-368538/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Interval-Cameras-e1505868969538-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Interval-Cameras-e1505868969538-180x120.jpg" alt="Bring interval speed cameras to Malahat, CRD and CVRD say" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/bring-interval-speed-cameras-malahat-crd-cvrd-say-368538/">Bring interval speed cameras to Malahat, CRD and CVRD say</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-20T00:17:24+00:00" class="entry-date">September 19, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/final-shipment-steel-johnson-street-bridge-arrives-victoria-367977/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Bridge-Arrives-e1505780848219-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Bridge-Arrives-e1505780848219-90x60.jpg" alt="Final shipment of steel for Johnson Street Bridge arrives in Victoria" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/final-shipment-steel-johnson-street-bridge-arrives-victoria-367977/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Bridge-Arrives-e1505780848219-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Bridge-Arrives-e1505780848219-180x120.jpg" alt="Final shipment of steel for Johnson Street Bridge arrives in Victoria" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/final-shipment-steel-johnson-street-bridge-arrives-victoria-367977/">Final shipment of steel for Johnson Street Bridge arrives in Victoria</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-19T00:19:49+00:00" class="entry-date">September 18, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/colwood-pub-building-offered-free-developer-366422/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Free-Pub-e1505350856375-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Free-Pub-e1505350856375-90x60.jpg" alt="Colwood pub building offered up for free by developer" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/colwood-pub-building-offered-free-developer-366422/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Free-Pub-e1505350856375-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Free-Pub-e1505350856375-180x120.jpg" alt="Colwood pub building offered up for free by developer" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/colwood-pub-building-offered-free-developer-366422/">Colwood pub building offered up for free by developer</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-14T00:17:07+00:00" class="entry-date">September 13, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/popular-educator-identified-victim-fatal-saanich-motorcycle-crash-366009/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Motorcycle-Victim-e1505264496398-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Motorcycle-Victim-e1505264496398-90x60.jpg" alt="Popular educator identified as victim in Saanich motorcycle crash" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/popular-educator-identified-victim-fatal-saanich-motorcycle-crash-366009/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Motorcycle-Victim-e1505264496398-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Motorcycle-Victim-e1505264496398-180x120.jpg" alt="Popular educator identified as victim in Saanich motorcycle crash" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/popular-educator-identified-victim-fatal-saanich-motorcycle-crash-366009/">Popular educator identified as victim in Saanich motorcycle crash</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-13T00:18:34+00:00" class="entry-date">September 12, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/kaela-mehl-murder-trial-enters-second-day-366035/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Mehl-Trial-e1505264009168-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Mehl-Trial-e1505264009168-90x60.jpg" alt="Kaela Mehl murder trial enters second day, estranged husband testifies" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/kaela-mehl-murder-trial-enters-second-day-366035/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Mehl-Trial-e1505264009168-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/Mehl-Trial-e1505264009168-180x120.jpg" alt="Kaela Mehl murder trial enters second day, estranged husband testifies" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/kaela-mehl-murder-trial-enters-second-day-366035/">Kaela Mehl murder trial enters second day, estranged husband testifies</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-13T00:17:58+00:00" class="entry-date">September 12, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1349" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="3519" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="72581" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper2', [300, 600], 'div-gpt-ad-1427265285154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1427265285154-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265285154-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="60580" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423546317143-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423546317143-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright © 2017 CHEK Media</p>
<ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="https://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="https://www.cheknews.ca/about-us/">Our Story</a></li>
<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="https://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="https://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="https://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="https://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="https://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="https://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="https://www.cheknews.ca/production/">Video Production</a></li>
<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="https://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="https://www.cheknews.ca/production/studio/">Studio &#038; Green Screen Rental</a></li>
</ul>
</li>
<li id="menu-item-361192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361192"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="https://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul> </div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cheknews.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.0.0'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"677d9b0f90","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
