<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" id="wp-forecast-css" href="https://www.cheknews.ca/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<title>10PM Newscast - October 10, 2017 | CHEK</title>
<link rel="canonical" href="https://www.cheknews.ca/10pm-newscast-october-10-2017-375290/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10PM Newscast - October 10, 2017 | CHEK" />
<meta property="og:url" content="https://www.cheknews.ca/10pm-newscast-october-10-2017-375290/" />
<meta property="og:site_name" content="CHEK" />
<meta property="article:publisher" content="https://www.facebook.com/cheknews" />
<meta property="article:tag" content="newscast" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-10T22:00:02-07:00" />
<meta property="article:modified_time" content="2017-10-10T23:37:35-07:00" />
<meta property="og:updated_time" content="2017-10-10T23:37:35-07:00" />
<meta property="fb:app_id" content="842391475859067" />
<meta property="og:image" content="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-10pm1.jpg" />
<meta property="og:image:secure_url" content="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-10pm1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="10PM Newscast - October 10, 2017 | CHEK" />
<meta name="twitter:site" content="@CHEK_News" />
<meta name="twitter:image" content="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-10pm1.jpg" />
<meta name="twitter:creator" content="@CHEK_News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cheknews.ca\/","name":"CHEK","alternateName":"CHEK News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cheknews.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.cheknews.ca\/10pm-newscast-october-10-2017-375290\/","sameAs":["https:\/\/www.facebook.com\/cheknews","https:\/\/instagram.com\/chek_news\/","https:\/\/www.linkedin.com\/company\/395509?trk=tyah&trkInfo=clickedVertical:company,idx:2-1-6,tarId:1431305122834,tas:chek","https:\/\/twitter.com\/CHEK_News"],"@id":"#organization","name":"CHEK","logo":"http:\/\/www.cheknews.ca\/wp-content\/uploads\/2015\/05\/cheknews.jpg"}</script>

<link rel='dns-prefetch' href='//www.cheknews.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="https://www.cheknews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="https://www.cheknews.ca/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/aeb14990_ai1ec_parsed_css.css?ver=2.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://www.cheknews.ca/wp-content/plugins/give/templates/give.min.css?ver=1.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='https://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='https://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"94e1118862","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.13","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.cheknews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheknews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheknews.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.cheknews.ca/?p=375290' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheknews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheknews.ca%2F10pm-newscast-october-10-2017-375290%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheknews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheknews.ca%2F10pm-newscast-october-10-2017-375290%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="https://www.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:pages" content="109168402464478" />
<meta property="ia:markup_url" content="https://www.cheknews.ca/10pm-newscast-october-10-2017-375290/?ia_markup=1" />
<meta name="generator" content="Give v1.8.13" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478" /><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="https://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.cheknews.ca/10pm-newscast-october-10-2017-375290/amp/" /> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Keep nav dropdown menu on top of Ooyala videos */
#navigation {
	z-index: 13000;
}

#ai1ec-create-event-modal {
	z-index: 13100;
}

.ai1ec-modal-dialog {
	z-index: 13110;
}

.oo-player-container {
	min-width: 240px !important;
}

.ooyala-container {
	margin-top: 0.5em;
	margin-bottom: 1em;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel="pingback" href="https://www.cheknews.ca/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-375290 single-format-standard give-test-mode give-page both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<header class="header">
<div class="inner">
<h1 class="logo">
<a href="https://www.cheknews.ca">
<span>CHEK News, Weather, Sports, and TV.</span> </a>
</h1>
<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://www.cheknews.ca/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>10&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-397 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-397 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-397 .adr-next',
				prev: '.e3lanat-rotator-id-397 .adr-prev'
				
			});

			});

		});
	</script>
<div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-397" style="width:728px; height:90px;">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1234" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="header-right header-right_custom-content show-mobile"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
</div>
</div> 
</div>
</div>
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" class="dd-effect-slide nav_shadow_on ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/chek-point/">CHEK Point</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/personalities/">News Personalities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/links/">News Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Shows</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=chekmed4oo">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/bones/">Bones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/empire/">Empire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/fresh-off-boat/">Fresh Off The Boat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/last-man-standing/">Last Man Standing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/new-girl/">New Girl</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/marc-mandy-show/">The Marc &#038; Mandy Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/goodlife-fitness-marathon-2017-live-stream/">Goodlife Fitness Marathon 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/contests/country-grocer-celebrations/">Country Grocer &#8216;Celebrations&#8217; Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Production</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production">Video Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/commercials/">Commercial Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/studio/">Studio Rentals</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/about-us">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/contact-us/">Contact</a></li>
</ul> <div class="device-menu-wrap mom_visibility_device">
<div id="menu-holder" class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/chek-point/">CHEK Point</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/personalities/">News Personalities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/links/">News Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Shows</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=chekmed4oo">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/bones/">Bones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/empire/">Empire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/fresh-off-boat/">Fresh Off The Boat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/game-on/">Game On!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/last-man-standing/">Last Man Standing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/new-girl/">New Girl</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/marc-mandy-show/">The Marc &#038; Mandy Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/goodlife-fitness-marathon-2017-live-stream/">Goodlife Fitness Marathon 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/contests/country-grocer-celebrations/">Country Grocer &#8216;Celebrations&#8217; Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Production</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production">Video Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/commercials/">Commercial Production</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/production/studio/">Studio Rentals</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://www.cheknews.ca/about-us">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.cheknews.ca/contact-us/">Contact</a></li>
</ul> </div>
<div class="nav-buttons">
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
<div class="inner">
</div> <div class="inner clearfix">
<div class="main_container">
<div class="main-col">
<div class="category-title">
</div>
<div class="base-box blog-post p-single bp-horizontal-share post-375290 post type-post status-publish format-standard has-post-thumbnail category-news category-newscast-2 tag-newscast" itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">10PM Newscast &#8211; October 10, 2017</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="https://www.cheknews.ca/author/mastercontrol/">mastercontrol</a></span></span><span>on: <time datetime="2017-10-11T05:00:02+00:00" itemprop="datePublished" class="updated">October 10, 2017</time></span><span>In: <a href="https://www.cheknews.ca/category/news/" title="View all posts in News">News</a>, <a href="https://www.cheknews.ca/category/news/newscast-2/" title="View all posts in Newscast">Newscast</a></span></div><div class="entry-content">
<div class="ooyala-container" style="max-width:1280px;">
<div class="ooyala-sizer" style="width:auto;padding-top:56.25%;position:relative">
<script src="//player.ooyala.com/static/v4/production/core.min.js"></script> <script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script> <script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script> <script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script> <script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script> <link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />
<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0"></div>
<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","hldjAwZDE6SRIDQXSFGNkuGSdAFNsF7u",{"pcode":"ljbGoyOlrf5loh7Rx81kvEiuh9la","playerBrandingId":"5ca6098a3f004ce58294ddff8c9d245a","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"startScreen":{"showTitle":false,"showDescription":false},"pauseScreen":{"showTitle":false,"showDescription":false},"controlBar":{"volumeControl":{"color":"#FF0000"},"adScrubberBar":{"backgroundColor":"rgba(175,175,175,1)","bufferedColor":"rgba(127,127,127,1)","playedColor":"rgba(255,63,128,1)","scrubberHandleColor":"rgba(67,137,255,1)","scrubberHandleBorderColor":"rgba(255,255,255,1)"},"scrubberBar":{"backgroundColor":"rgba(175,175,175,0.5)","bufferedColor":"rgba(175,175,175,0.7)","playedColor":"rgba(255,0,0,1)","scrubberHandleColor":"rgba(255,0,0,1)","scrubberHandleBorderColor":"rgba(255,255,255,1)","thumbnailPreview":true}}}}}])));
					});
				</script>
<noscript><div>Please enable Javascript to watch this video</div></noscript>
</div>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cheknews.ca/10pm-newscast-october-10-2017-375290/" data-a2a-title="10PM Newscast – October 10, 2017"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cheknews.ca%2F10pm-newscast-october-10-2017-375290%2F&amp;linkname=10PM%20Newscast%20%E2%80%93%20October%2010%2C%202017" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cheknews.ca%2F10pm-newscast-october-10-2017-375290%2F&amp;linkname=10PM%20Newscast%20%E2%80%93%20October%2010%2C%202017" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.cheknews.ca%2F10pm-newscast-october-10-2017-375290%2F&amp;linkname=10PM%20Newscast%20%E2%80%93%20October%2010%2C%202017" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/"><img src="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" data-hidpi="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/">Psychology professor says Las Vegas is only beginning to deal with the tragic aftermath of the mass shooting</a></h3>
</div>
</li>
<li class="np-post next border-box">
<div class="post-img">
<a href="https://www.cheknews.ca/mark-stone-scores-so-winner-as-senators-beat-canucks-375320/"><img src="" data-hidpi="" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://www.cheknews.ca/mark-stone-scores-so-winner-as-senators-beat-canucks-375320/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
<h3><a href="https://www.cheknews.ca/mark-stone-scores-so-winner-as-senators-beat-canucks-375320/">Mark Stone scores SO winner as Senators beat Canucks</a></h3>
</div>
</li>
 </ul>
</div> 
<h2 class="single-title">Related Articles</h2>
<div class="base-box single-box">
<ul class="single-related-posts">
<li>
<a href="https://www.cheknews.ca/5pm-newscast-october-10-2017-375226/"><img src="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-190x122.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-650x412.jpg" alt="5PM Newscast - October 10, 2017"></a>
<h4><a itemprop="name" href="https://www.cheknews.ca/5pm-newscast-october-10-2017-375226/">5PM Newscast &#8211; October 10, 2017</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-11T00:00:53+00:00">October 10, 2017</time>
</div>
</li>
<li>
<a href="https://www.cheknews.ca/5pm-newscast-october-9-2017-374930/"><img src="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-190x122.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-650x412.jpg" alt="5PM Newscast - October 9, 2017"></a>
<h4><a itemprop="name" href="https://www.cheknews.ca/5pm-newscast-october-9-2017-374930/">5PM Newscast &#8211; October 9, 2017</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-10T05:00:20+00:00">October 09, 2017</time>
</div>
</li>
<li>
<a href="https://www.cheknews.ca/5pm-newscast-october-8-2017-374823/"><img src="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-190x122.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2015/06/CHEK-News-at-5pm1-650x412.jpg" alt="5PM Newscast - October 8, 2017"></a>
<h4><a itemprop="name" href="https://www.cheknews.ca/5pm-newscast-october-8-2017-374823/">5PM Newscast &#8211; October 8, 2017</a></h4>
<div class="mom-post-meta">
<time datetime="2017-10-09T00:00:03+00:00">October 08, 2017</time>
</div>
</li>
</ul>
</div>
</div> 
<div class="sidebar secondary-sidebar">
<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>CBC Regional News</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/sixties-scoop-continues-advocates-say-b-c-s-child-welfare-system-plagued-by-racial-inequity-375318/"><img src="https://i.cbc.ca/1.4348753.1507684062!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/patrick-stewart.JPG" data-hidpi="https://i.cbc.ca/1.4348753.1507684062!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/patrick-stewart.JPG" alt="Sixties Scoop continues: Advocates say B.C.'s child welfare system plagued by racial inequity" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/sixties-scoop-continues-advocates-say-b-c-s-child-welfare-system-plagued-by-racial-inequity-375318/"><img src="https://i.cbc.ca/1.4348753.1507684062!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/patrick-stewart.JPG" data-hidpi="https://i.cbc.ca/1.4348753.1507684062!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/patrick-stewart.JPG" alt="Sixties Scoop continues: Advocates say B.C.'s child welfare system plagued by racial inequity" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/sixties-scoop-continues-advocates-say-b-c-s-child-welfare-system-plagued-by-racial-inequity-375318/">Sixties Scoop continues: Advocates say B.C.&#8217;s child welfare system plagued by racial inequity</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T05:39:19+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/mark-stone-scores-so-winner-as-senators-beat-canucks-375320/">Mark Stone scores SO winner as Senators beat Canucks</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T05:28:03+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/"><img src="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" data-hidpi="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" alt="Psychology professor says Las Vegas is only beginning to deal with the tragic aftermath of the mass shooting" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/"><img src="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" data-hidpi="https://i.cbc.ca/1.4343021.1507689503!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/lasvegas-shooting.jpg" alt="Psychology professor says Las Vegas is only beginning to deal with the tragic aftermath of the mass shooting" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/psychology-professor-says-las-vegas-is-only-beginning-to-deal-with-the-tragic-aftermath-of-the-mass-shooting-375307/">Psychology professor says Las Vegas is only beginning to deal with the tragic aftermath of the mass shooting</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T02:49:07+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/i-just-opened-the-door-and-was-attacked-with-a-knife-ubc-student-tells-courtroom-375293/"><img src="https://i.cbc.ca/1.4348788.1507681229!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/mary-hare.png" data-hidpi="https://i.cbc.ca/1.4348788.1507681229!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/mary-hare.png" alt="'I just opened the door and was attacked with a knife,' UBC student tells courtroom" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/i-just-opened-the-door-and-was-attacked-with-a-knife-ubc-student-tells-courtroom-375293/"><img src="https://i.cbc.ca/1.4348788.1507681229!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/mary-hare.png" data-hidpi="https://i.cbc.ca/1.4348788.1507681229!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/mary-hare.png" alt="'I just opened the door and was attacked with a knife,' UBC student tells courtroom" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/i-just-opened-the-door-and-was-attacked-with-a-knife-ubc-student-tells-courtroom-375293/">&#8216;I just opened the door and was attacked with a knife,&#8217; UBC student tells courtroom</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T01:32:36+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/missing-australian-hiker-confirmed-dead-in-b-c-375295/"><img src="https://i.cbc.ca/1.4227008.1501275777!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sophie-dowsley.jpg" data-hidpi="https://i.cbc.ca/1.4227008.1501275777!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sophie-dowsley.jpg" alt="Missing Australian hiker confirmed dead in B.C." width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/missing-australian-hiker-confirmed-dead-in-b-c-375295/"><img src="https://i.cbc.ca/1.4227008.1501275777!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sophie-dowsley.jpg" data-hidpi="https://i.cbc.ca/1.4227008.1501275777!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sophie-dowsley.jpg" alt="Missing Australian hiker confirmed dead in B.C." width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/missing-australian-hiker-confirmed-dead-in-b-c-375295/">Missing Australian hiker confirmed dead in B.C.</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T01:15:14+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/new-regulations-new-research-ubc-okanagan-and-tru-explore-cannabis-bioproducts-375297/"><img src="https://i.cbc.ca/1.4348690.1507678219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bruno-cinel.jpg" data-hidpi="https://i.cbc.ca/1.4348690.1507678219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bruno-cinel.jpg" alt="New regulations, new research: UBC Okanagan and TRU explore cannabis bioproducts" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/new-regulations-new-research-ubc-okanagan-and-tru-explore-cannabis-bioproducts-375297/"><img src="https://i.cbc.ca/1.4348690.1507678219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bruno-cinel.jpg" data-hidpi="https://i.cbc.ca/1.4348690.1507678219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bruno-cinel.jpg" alt="New regulations, new research: UBC Okanagan and TRU explore cannabis bioproducts" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/new-regulations-new-research-ubc-okanagan-and-tru-explore-cannabis-bioproducts-375297/">New regulations, new research: UBC Okanagan and TRU explore cannabis bioproducts</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T01:00:06+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/3-bodies-pulled-from-burning-home-in-nanaimo-375299/"><img src="https://i.cbc.ca/1.4348835.1507682991!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/nanaimo-fire.jpg" data-hidpi="https://i.cbc.ca/1.4348835.1507682991!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/nanaimo-fire.jpg" alt="3 bodies pulled from burning home in Nanaimo" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/3-bodies-pulled-from-burning-home-in-nanaimo-375299/"><img src="https://i.cbc.ca/1.4348835.1507682991!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/nanaimo-fire.jpg" data-hidpi="https://i.cbc.ca/1.4348835.1507682991!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/nanaimo-fire.jpg" alt="3 bodies pulled from burning home in Nanaimo" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/3-bodies-pulled-from-burning-home-in-nanaimo-375299/">3 bodies pulled from burning home in Nanaimo</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:52:33+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/traumatic-brain-injury-confirmed-in-young-b-c-bull-rider-who-took-his-own-life-375266/"><img src="https://i.cbc.ca/1.3929208.1484080659!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ty-pozzobon.jpg" data-hidpi="https://i.cbc.ca/1.3929208.1484080659!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ty-pozzobon.jpg" alt="Traumatic brain injury confirmed in young B.C. bull rider who took his own life" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/traumatic-brain-injury-confirmed-in-young-b-c-bull-rider-who-took-his-own-life-375266/"><img src="https://i.cbc.ca/1.3929208.1484080659!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ty-pozzobon.jpg" data-hidpi="https://i.cbc.ca/1.3929208.1484080659!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ty-pozzobon.jpg" alt="Traumatic brain injury confirmed in young B.C. bull rider who took his own life" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/traumatic-brain-injury-confirmed-in-young-b-c-bull-rider-who-took-his-own-life-375266/">Traumatic brain injury confirmed in young B.C. bull rider who took his own life</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:15:00+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>Canadian Press</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/proposed-sterilization-lawsuit-filed-in-saskatoon-court-over-tubal-ligations-375311/">Proposed sterilization lawsuit filed in Saskatoon court over tubal ligations</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T02:22:08+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/thompson-rivers-university-vice-president-died-of-accidental-overdose-family-3-375302/">Thompson Rivers University vice-president died of accidental overdose: family</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T01:13:36+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/male-female-suspects-in-custody-in-quadruple-southern-alberta-homicide-375272/">Male, female suspects in custody in quadruple southern Alberta homicide</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:32:13+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/coroners-service-says-three-bodies-were-found-after-fire-in-nanaimo-b-c-375274/">Coroner&#8217;s service says three bodies were found after fire in Nanaimo, B.C.</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:26:03+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/police-confirm-body-found-in-b-c-woods-is-that-of-missing-australian-hiker-375276/">Police confirm body found in B.C. woods is that of missing Australian hiker</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:13:00+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="details ">
<h4><a href="https://www.cheknews.ca/trudeau-attends-gala-in-washington-ahead-of-meeting-with-trump-on-wednesday-375280/">PM talks Donald Trump at Washington gala as first daughter Ivanka looks on</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:00:23+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>CHEK Sports</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/chek-sports-plays-week-october-10th-375214/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Plays-of-the-Week-October-10th-2017-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Plays-of-the-Week-October-10th-2017-90x60.jpg" alt="CHEK Sports Plays of the Week-October 10th" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/chek-sports-plays-week-october-10th-375214/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Plays-of-the-Week-October-10th-2017-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Plays-of-the-Week-October-10th-2017-180x120.jpg" alt="CHEK Sports Plays of the Week-October 10th" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/chek-sports-plays-week-october-10th-375214/">CHEK Sports Plays of the Week-October 10th</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:27:00+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/game-october-8th-2017-374814/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331783824-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331783824-90x60.jpg" alt="Game On! - Oct. 8, 2017" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/game-october-8th-2017-374814/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331783824-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331783824-180x120.jpg" alt="Game On! - Oct. 8, 2017" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/game-october-8th-2017-374814/">Game On! &#8211; Oct. 8, 2017</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-09T02:22:48+00:00" class="entry-date">October 08, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/38th-annual-goodlife-fitness-victoria-marathon-attracts-thousands-runners-374807/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-2-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-2-90x60.jpg" alt="38th Annual Goodlife Fitness Victoria Marathon attracts thousands of runners" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/38th-annual-goodlife-fitness-victoria-marathon-attracts-thousands-runners-374807/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-2-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-2-180x120.jpg" alt="38th Annual Goodlife Fitness Victoria Marathon attracts thousands of runners" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/38th-annual-goodlife-fitness-victoria-marathon-attracts-thousands-runners-374807/">38th Annual Goodlife Fitness Victoria Marathon attracts thousands of runners</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-09T02:11:06+00:00" class="entry-date">October 08, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/rebels-defeat-sun-take-1st-place-bcfc-home-advantage-throughout-playoffs-374811/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-3-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-3-90x60.jpg" alt="Rebels defeat Sun, take 1st place in BCFC &amp; home advantage throughout playoffs" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/rebels-defeat-sun-take-1st-place-bcfc-home-advantage-throughout-playoffs-374811/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-3-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-3-180x120.jpg" alt="Rebels defeat Sun, take 1st place in BCFC &amp; home advantage throughout playoffs" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/rebels-defeat-sun-take-1st-place-bcfc-home-advantage-throughout-playoffs-374811/">Rebels defeat Sun, take 1st place in BCFC &amp; home advantage throughout playoffs</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-09T01:55:52+00:00" class="entry-date">October 08, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/royals-reunite-soy-reddekopp-return-royals-continue-franchise-best-start-374662/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-2-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-2-90x60.jpg" alt="Royals Reunite: Soy and Reddekopp return as Royals continue franchise best start" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/royals-reunite-soy-reddekopp-return-royals-continue-franchise-best-start-374662/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-2-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/DLOokYc8UKM-fB9H4xMDoxOjA4MTsiGN-2-180x120.jpg" alt="Royals Reunite: Soy and Reddekopp return as Royals continue franchise best start" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/royals-reunite-soy-reddekopp-return-royals-continue-franchise-best-start-374662/">Royals Reunite: Soy and Reddekopp return as Royals continue franchise best start</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-08T01:25:43+00:00" class="entry-date">October 07, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/grizzlies-edge-capitals-island-matchup-374668/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331694630-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331694630-90x60.jpg" alt="Grizzlies edge Capitals in all-island matchup" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/grizzlies-edge-capitals-island-matchup-374668/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331694630-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331694630-180x120.jpg" alt="Grizzlies edge Capitals in all-island matchup" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/grizzlies-edge-capitals-island-matchup-374668/">Grizzlies edge Capitals in all-island matchup</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-08T01:25:14+00:00" class="entry-date">October 07, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="60582" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div>
</div> 
<div class="clear"></div>
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar">
<div class="widget widget_search"><div class="search-form default-search-form">
<form method="get" action="https://www.cheknews.ca">
<input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="fa-icon-search"></i></button>
</form>
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1319" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div> <div class="custom_textwidget">
<a href="https://www.cheknews.ca/goodlife-fitness-marathon-2017-live-stream/"><img class="aligncenter size-full wp-image-368004" src="https://www.cheknews.ca/wp-content/uploads/2017/09/Goodlife-marathon-Live-Stream-2017.jpg" alt="Goodlife Fitness Victoria Marathon 2017 Live Stream" width="282" height="106" /></a>
<a href="https://www.cheknews.ca/contests/country-grocer-celebrations/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/Country-Grocer-Celebrations.png" alt="Country Grocer Celebrations Contest" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://runvictoriamarathon.com/fundraising/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/05/Charity-Pledge-button-2017.jpg" alt="Charity Pledge Program" /></a>
<div style="margin-bottom:10px;"></div>
<a href="https://www.cheknews.ca/contests/ticket2go/"><img src="https://www.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" alt="Ticket to Go Contest" /></a> </div>
<div style="height:20px;"></div><div class="widget opinionstage_widget"> <div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3227669/code.json" style="display: none; visibility: hidden;"></div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title" style="background:none;;"><span>Top Stories</span></h3></div> <div class="mom-posts-widget">
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/mayfair-makeover-leads-to-speculation-on-new-tenants-375205/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Mayfair-Mall-Expansion-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Mayfair-Mall-Expansion-90x60.jpg" alt="Mayfair Mall makeover leads to speculation on new tenants" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/mayfair-makeover-leads-to-speculation-on-new-tenants-375205/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Mayfair-Mall-Expansion-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Mayfair-Mall-Expansion-180x120.jpg" alt="Mayfair Mall makeover leads to speculation on new tenants" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/mayfair-makeover-leads-to-speculation-on-new-tenants-375205/">Mayfair Mall makeover leads to speculation on new tenants</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:39:57+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/repairs-continue-site-broken-water-main-saanich-375222/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Saanich-Flood-Folo-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Saanich-Flood-Folo-90x60.jpg" alt="Repairs continue at site of broken water main in Saanich" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/repairs-continue-site-broken-water-main-saanich-375222/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Saanich-Flood-Folo-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Saanich-Flood-Folo-180x120.jpg" alt="Repairs continue at site of broken water main in Saanich" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/repairs-continue-site-broken-water-main-saanich-375222/">Repairs continue at site of broken water main in Saanich</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-11T00:36:34+00:00" class="entry-date">October 10, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/thanksgiving-weekend-busy-for-ferry-traffic-374929/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/MGngRNnbuHoiqTJH4xMDoxOjA4MTsiGN-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/MGngRNnbuHoiqTJH4xMDoxOjA4MTsiGN-90x60.jpg" alt="Thanksgiving weekend busy for ferry traffic" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/thanksgiving-weekend-busy-for-ferry-traffic-374929/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/MGngRNnbuHoiqTJH4xMDoxOjA4MTsiGN-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/MGngRNnbuHoiqTJH4xMDoxOjA4MTsiGN-180x120.jpg" alt="Thanksgiving weekend busy for ferry traffic" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/thanksgiving-weekend-busy-for-ferry-traffic-374929/">Thanksgiving weekend busy for ferry traffic</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-10T00:41:48+00:00" class="entry-date">October 09, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/get-big-brother-feeling-response-surveillance-cameras-goodlife-marathon-374812/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331782767-90x60.png" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331782767-90x60.png" alt="Surveillance cameras installed for Victoria's Goodlife Marathon worries privacy experts" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/get-big-brother-feeling-response-surveillance-cameras-goodlife-marathon-374812/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331782767-180x120.png" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/promo331782767-180x120.png" alt="Surveillance cameras installed for Victoria's Goodlife Marathon worries privacy experts" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/get-big-brother-feeling-response-surveillance-cameras-goodlife-marathon-374812/">Surveillance cameras installed for Victoria&#8217;s Goodlife Marathon worries privacy experts</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-09T02:20:02+00:00" class="entry-date">October 08, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/vicpd-searching-man-report-bc-transit-passenger-taser-gun-374653/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-1-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-1-90x60.jpg" alt="VicPD searching for man after a report of a BC Transit passenger with taser gun" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/vicpd-searching-man-report-bc-transit-passenger-taser-gun-374653/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-1-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/3Gduepif0T1UGY8H4xMDoxOjA4MTsiGN-1-180x120.jpg" alt="VicPD searching for man after a report of a BC Transit passenger with taser gun" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/vicpd-searching-man-report-bc-transit-passenger-taser-gun-374653/">VicPD searching for man after a report of a BC Transit passenger with taser gun</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-08T01:37:32+00:00" class="entry-date">October 07, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/cowichan-valley-man-facing-extradition-california-murder-case-373288/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/5-KUBICA-MURDER-EXTRADITION-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/5-KUBICA-MURDER-EXTRADITION-90x60.jpg" alt="Cowichan Valley man facing extradition in California murder case" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/cowichan-valley-man-facing-extradition-california-murder-case-373288/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/5-KUBICA-MURDER-EXTRADITION-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/5-KUBICA-MURDER-EXTRADITION-180x120.jpg" alt="Cowichan Valley man facing extradition in California murder case" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/cowichan-valley-man-facing-extradition-california-murder-case-373288/">Cowichan Valley man facing extradition in California murder case</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-04T00:39:01+00:00" class="entry-date">October 03, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/chilling-witness-accounts-las-vegas-mass-shooting-372926/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Las-Vegas-Shooting-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Las-Vegas-Shooting-90x60.jpg" alt="Chilling witness accounts of Las Vegas mass shooting" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/chilling-witness-accounts-las-vegas-mass-shooting-372926/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/Las-Vegas-Shooting-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/Las-Vegas-Shooting-180x120.jpg" alt="Chilling witness accounts of Las Vegas mass shooting" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/chilling-witness-accounts-las-vegas-mass-shooting-372926/">Chilling witness accounts of Las Vegas mass shooting</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-03T01:00:57+00:00" class="entry-date">October 02, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/province-moves-tighten-lobbying-rules-372924/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/02/LEGISLATURE-SESSION-PREVIEW-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/02/LEGISLATURE-SESSION-PREVIEW-90x60.jpg" alt="Province moves to tighten political lobbying rules" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/province-moves-tighten-lobbying-rules-372924/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/02/LEGISLATURE-SESSION-PREVIEW-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/02/LEGISLATURE-SESSION-PREVIEW-180x120.jpg" alt="Province moves to tighten political lobbying rules" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/province-moves-tighten-lobbying-rules-372924/">Province moves to tighten political lobbying rules</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-03T00:50:09+00:00" class="entry-date">October 02, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/man-wields-syringe-threatening-bomb-alberni-372542/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/YUAndpMCbXk_9hvX4xMDoxOjA4MTsiGN-1-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/YUAndpMCbXk_9hvX4xMDoxOjA4MTsiGN-1-90x60.jpg" alt="Man wields syringe, threatening he has a bomb in Alberni" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/man-wields-syringe-threatening-bomb-alberni-372542/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/10/YUAndpMCbXk_9hvX4xMDoxOjA4MTsiGN-1-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/10/YUAndpMCbXk_9hvX4xMDoxOjA4MTsiGN-1-180x120.jpg" alt="Man wields syringe, threatening he has a bomb in Alberni" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/man-wields-syringe-threatening-bomb-alberni-372542/">Man wields syringe, threatening he has a bomb in Alberni</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-10-02T00:06:41+00:00" class="entry-date">October 01, 2017</span>
</div>
</div>
</div> 
<div class="mpw-post">
<div class="post-img main-sidebar-element"><a href="https://www.cheknews.ca/premier-john-horgan-cracks-jokes-promises-help-ubcm-372212/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo331000250-90x60.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo331000250-90x60.jpg" alt="Premier John Horgan cracks jokes, promises help at UBCM" width="90" height="60"></a></div>
<div class="post-img sec-sidebar-element"><a href="https://www.cheknews.ca/premier-john-horgan-cracks-jokes-promises-help-ubcm-372212/"><img src="https://www.cheknews.ca/wp-content/uploads/2017/09/promo331000250-180x120.jpg" data-hidpi="https://www.cheknews.ca/wp-content/uploads/2017/09/promo331000250-180x120.jpg" alt="Premier John Horgan cracks jokes, promises help at UBCM" width="180" height="120"></a><span class="post-format-icon"></span></div>
<div class="details has-feature-image">
<h4><a href="https://www.cheknews.ca/premier-john-horgan-cracks-jokes-promises-help-ubcm-372212/">Premier John Horgan cracks jokes, promises help at UBCM</a></h4>
<div class="mom-post-meta mom-w-meta">
<span datetime="2017-09-29T23:50:27+00:00" class="entry-date">September 29, 2017</span>
</div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="1349" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="3519" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="72581" style=" ">
<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper2', [300, 600], 'div-gpt-ad-1427265285154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1427265285154-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265285154-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr_e3lan-widget"> <div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="60580" style=" ">
<div class="e3lan-code">
<div id='div-gpt-ad-1423546317143-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423546317143-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="clear"></div>
</div> 
</footer> 
<div class="copyrights-area">
<div class="inner">
<p class="copyrights-text">Copyright © 2017 CHEK Media</p>
<ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="https://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="https://www.cheknews.ca/about-us/">Our Story</a></li>
<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="https://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="https://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="https://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="https://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="https://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="https://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="https://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="https://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="https://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="https://www.cheknews.ca/shows/trend/">Trend</a></li>
<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="https://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="https://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="https://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="https://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="https://www.cheknews.ca/production/">Video Production</a></li>
<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="https://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="https://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="https://www.cheknews.ca/production/studio/">Studio &#038; Green Screen Rental</a></li>
</ul>
</li>
<li id="menu-item-361192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361192"><a href="https://www.cheknews.ca/events/">Events</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="https://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul> </div>
</div>
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cheknews.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.0.1'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"40636da8ef","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
