<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<title>Tips for how NOT to drive in winter weather conditions | CHEK</title>
<link rel="canonical" href="http://www.cheknews.ca/tips-not-drive-winter-weather-conditions-273612/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tips for how NOT to drive in winter weather conditions | CHEK"/>
<meta property="og:description" content="Don&#8217;t be this guy. This photo was tweeted out by the BC Ministry of Transportation, stating this car was pulled over by authorities and fined for driving with a small porthole in their front windshield. The car was driving on the Malahat Highway Monday night. With difficult road conditions, and more harsh weather on the &hellip;"/>
<meta property="og:url" content="http://www.cheknews.ca/tips-not-drive-winter-weather-conditions-273612/"/>
<meta property="og:site_name" content="CHEK"/>
<meta property="article:publisher" content="https://www.facebook.com/cheknews"/>
<meta property="article:tag" content="bad"/>
<meta property="article:tag" content="driving"/>
<meta property="article:tag" content="malahat"/>
<meta property="article:tag" content="snow"/>
<meta property="article:tag" content="tips"/>
<meta property="article:tag" content="victoria"/>
<meta property="article:tag" content="weather"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-02-07T16:47:28-08:00"/>
<meta property="article:modified_time" content="2017-02-07T16:49:27-08:00"/>
<meta property="og:updated_time" content="2017-02-07T16:49:27-08:00"/>
<meta property="fb:app_id" content="842391475859067"/>
<meta property="og:image" content="http://www.cheknews.ca/wp-content/uploads/2017/02/unnamed-2.jpg"/>
<meta property="og:image:width" content="460"/>
<meta property="og:image:height" content="259"/>
 
<link rel='dns-prefetch' href='//www.cheknews.ca'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="http://www.cheknews.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="http://www.cheknews.ca/comments/feed/"/>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/672cd0e8_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-style-css' href='http://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-font-style-css' href='http://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='kaltura-css' href='http://www.cheknews.ca/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='http://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.cheknews.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheknews.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cheknews.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.cheknews.ca/?p=273612'/>
<link rel="alternate" type="application/json+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Ftips-not-drive-winter-weather-conditions-273612%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Ftips-not-drive-winter-weather-conditions-273612%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://www.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478"/><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://www.cheknews.ca/tips-not-drive-winter-weather-conditions-273612/amp/"/> <style type="text/css" id="wp-custom-css"></style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-273612 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
			<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		<div class="boxed-wrap clearfix">
		<div id="header-wrapper">
									<header class="header">
				<div class="inner">
					<h1 class="logo">
					<a href="http://www.cheknews.ca">
			<span>CHEK News, Weather, Sports, and TV.</span>				</a>
					</h1>
					<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.cheknews.ca/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>0&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-910 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-910 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-910 .adr-next',
				prev: '.e3lanat-rotator-id-910 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-910" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1234" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /37880417/LB -->
<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="header-right header-right_custom-content show-mobile">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="120569" style=" ">
		<div class="e3lan-code"><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="8596213362"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
				<div class="clear"></div>
				</div>
			</header>
				</div> <!--header wrap-->
			                        <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
                <div class="navigation-inner">
                <div class="inner">

                    						<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            						
  <div class="mom_contet_e3lanat mc_e3lan-right mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="38649" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/WallpaperRight', [190, 1076], 'div-gpt-ad-1415921326833-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- WallpaperRight -->
<div id='div-gpt-ad-1415921326833-0' style='width:190px; height:1076px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415921326833-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_e3lanat mc_e3lan-left mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="38648" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/WallpaperLeft', [190, 1076], 'div-gpt-ad-1415921212366-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- WallpaperLeft -->
<div id='div-gpt-ad-1415921212366-0' style='width:190px; height:1076px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415921212366-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
			<div class="inner">
							</div>    <div class="inner clearfix">

                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-273612 post type-post status-publish format-standard has-post-thumbnail category-news tag-bad tag-driving tag-malahat tag-snow tag-tips tag-victoria tag-weather"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Tips for how NOT to drive in winter weather conditions</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.cheknews.ca/author/tbennett/">Tyler Bennett</a></span></span><span>on: <time datetime="2017-02-07T16:47:28+00:00" itemprop="datePublished" class="updated">February 07, 2017</time></span><span>In: <a href="http://www.cheknews.ca/category/news/" title="View all posts in News">News</a></span></div><div class="entry-content">
            <h2><strong>Don&#8217;t be this guy.</strong></h2>
<p><img class="alignnone size-full wp-image-273613" src="http://www.cheknews.ca/wp-content/uploads/2017/02/unnamed-2.jpg" alt="" width="460" height="259" srcset="http://www.cheknews.ca/wp-content/uploads/2017/02/unnamed-2.jpg 460w, http://www.cheknews.ca/wp-content/uploads/2017/02/unnamed-2-300x169.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" /></p>
<p>This photo was tweeted out by the BC Ministry of Transportation, stating this car was pulled over by authorities and fined for driving with a small porthole in their front windshield.</p>
<p>The car was driving on the Malahat Highway Monday night.</p>
<p>With difficult road conditions, and more harsh weather on the way, for your safety and the safety of others, remember to wipe off all the snow on your vehicle before driving off, and make sure you have winter tires equipped.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">This vehicle was stopped on the <a href="https://twitter.com/hashtag/Malahat?src=hash">#Malahat</a> yesterday. Driver was fined. A porthole is NOT enough to drive safely. <a href="https://t.co/FLqpKfoFWY">pic.twitter.com/FLqpKfoFWY</a></p>
<p>&mdash; BC Transportation (@TranBC) <a href="https://twitter.com/TranBC/status/829051346649280512">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.cheknews.ca/tips-not-drive-winter-weather-conditions-273612/" data-a2a-title="Tips for how NOT to drive in winter weather conditions"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ftips-not-drive-winter-weather-conditions-273612%2F&amp;linkname=Tips%20for%20how%20NOT%20to%20drive%20in%20winter%20weather%20conditions" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ftips-not-drive-winter-weather-conditions-273612%2F&amp;linkname=Tips%20for%20how%20NOT%20to%20drive%20in%20winter%20weather%20conditions" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ftips-not-drive-winter-weather-conditions-273612%2F&amp;linkname=Tips%20for%20how%20NOT%20to%20drive%20in%20winter%20weather%20conditions" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>              
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3317" style=" ">
		<div class="e3lan-code"><!-- Big Box 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="1030004567"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/"><img src="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" data-hidpi="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/">Kelowna casino dealer arrested for allegedly helping a player cheat</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.cheknews.ca/island-school-districts-call-snow-days-others-stay-open-273621/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/School-Closures-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/School-Closures-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.cheknews.ca/island-school-districts-call-snow-days-others-stay-open-273621/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.cheknews.ca/island-school-districts-call-snow-days-others-stay-open-273621/">Some Island School districts call snow days, others stay open</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://www.cheknews.ca/three-nanaimo-solid-waste-collectors-injured-snowy-conditions-273639/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Nanaimo-Snow-Logistics-190x122.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Nanaimo-Snow-Logistics-610x380.jpg" alt="Three Nanaimo solid waste collectors injured in snowy conditions"></a>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/three-nanaimo-solid-waste-collectors-injured-snowy-conditions-273639/">Three Nanaimo solid waste collectors injured in snowy conditions</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-07T17:50:07+00:00">February 07, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://www.cheknews.ca/drone-footage-greater-victorias-snow-scape-273516/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/DRONE-VIDEO-VO-190x122.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/DRONE-VIDEO-VO-650x412.jpg" alt="Drone footage of Greater Victoria's "snow-scape""></a>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/drone-footage-greater-victorias-snow-scape-273516/">Drone footage of Greater Victoria&#8217;s &#8220;snow-scape&#8221;</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-07T14:00:31+00:00">February 07, 2017</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/warm-welcome-takes-chill-out-of-b-c-storm-as-homes-opened-to-stranded-273410/">B.C. man uses his Zamboni to clear snow from the road in front of aunt&#8217;s house</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-02-07T08:42:39+00:00">February 07, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CBC Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/"><img src="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" data-hidpi="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" alt="Kelowna casino dealer arrested for allegedly helping a player cheat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/"><img src="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" data-hidpi="https://i.cbc.ca/1.1990430.1381653290!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-bc-archive-roulette-casino.jpg" alt="Kelowna casino dealer arrested for allegedly helping a player cheat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/kelowna-casino-dealer-arrested-for-allegedly-helping-a-player-cheat-273631/">Kelowna casino dealer arrested for allegedly helping a player cheat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T16:19:24+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/8-b-c-mayors-want-pst-removed-on-heavy-industry-power-bills-273633/"><img src="https://i.cbc.ca/1.1945074.1381382024!/httpImage/image.jpg_gen/derivatives/16x9_460/li-catalystpaper620.jpg" data-hidpi="https://i.cbc.ca/1.1945074.1381382024!/httpImage/image.jpg_gen/derivatives/16x9_460/li-catalystpaper620.jpg" alt="8 B.C. mayors want PST removed on heavy industry power bills" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/8-b-c-mayors-want-pst-removed-on-heavy-industry-power-bills-273633/"><img src="https://i.cbc.ca/1.1945074.1381382024!/httpImage/image.jpg_gen/derivatives/16x9_460/li-catalystpaper620.jpg" data-hidpi="https://i.cbc.ca/1.1945074.1381382024!/httpImage/image.jpg_gen/derivatives/16x9_460/li-catalystpaper620.jpg" alt="8 B.C. mayors want PST removed on heavy industry power bills" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/8-b-c-mayors-want-pst-removed-on-heavy-industry-power-bills-273633/">8 B.C. mayors want PST removed on heavy industry power bills</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T16:16:23+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-government-approves-new-adventure-park-in-revelstoke-273635/"><img src="https://i.cbc.ca/1.3971303.1486506602!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/revelstoke.jpg" data-hidpi="https://i.cbc.ca/1.3971303.1486506602!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/revelstoke.jpg" alt="B.C. government approves new adventure park in Revelstoke" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-government-approves-new-adventure-park-in-revelstoke-273635/"><img src="https://i.cbc.ca/1.3971303.1486506602!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/revelstoke.jpg" data-hidpi="https://i.cbc.ca/1.3971303.1486506602!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/revelstoke.jpg" alt="B.C. government approves new adventure park in Revelstoke" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-government-approves-new-adventure-park-in-revelstoke-273635/">B.C. government approves new adventure park in Revelstoke</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T16:10:34+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/province-announces-1-5m-to-promote-b-c-musicians-273637/"><img src="https://i.cbc.ca/1.3971363.1486508181!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/rococode.png" data-hidpi="https://i.cbc.ca/1.3971363.1486508181!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/rococode.png" alt="Province announces $1.5M to promote B.C. musicians" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/province-announces-1-5m-to-promote-b-c-musicians-273637/"><img src="https://i.cbc.ca/1.3971363.1486508181!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/rococode.png" data-hidpi="https://i.cbc.ca/1.3971363.1486508181!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/rococode.png" alt="Province announces $1.5M to promote B.C. musicians" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/province-announces-1-5m-to-promote-b-c-musicians-273637/">Province announces $1.5M to promote B.C. musicians</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:55:47+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/how-not-to-drive-in-a-storm-273566/"><img src="https://i.cbc.ca/1.3971352.1486508841!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-driver.jpg" data-hidpi="https://i.cbc.ca/1.3971352.1486508841!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-driver.jpg" alt="How not to drive in a storm ..." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/how-not-to-drive-in-a-storm-273566/"><img src="https://i.cbc.ca/1.3971352.1486508841!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-driver.jpg" data-hidpi="https://i.cbc.ca/1.3971352.1486508841!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-driver.jpg" alt="How not to drive in a storm ..." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/how-not-to-drive-in-a-storm-273566/">How not to drive in a storm &#8230;</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:09:24+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/surrey-clamps-down-on-dangerous-dogs-with-higher-fees-and-fines-273568/"><img src="https://i.cbc.ca/1.3631226.1475172490!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dog-halter.jpg" data-hidpi="https://i.cbc.ca/1.3631226.1475172490!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dog-halter.jpg" alt="Surrey clamps down on dangerous dogs with higher fees and fines" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/surrey-clamps-down-on-dangerous-dogs-with-higher-fees-and-fines-273568/"><img src="https://i.cbc.ca/1.3631226.1475172490!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dog-halter.jpg" data-hidpi="https://i.cbc.ca/1.3631226.1475172490!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dog-halter.jpg" alt="Surrey clamps down on dangerous dogs with higher fees and fines" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/surrey-clamps-down-on-dangerous-dogs-with-higher-fees-and-fines-273568/">Surrey clamps down on dangerous dogs with higher fees and fines</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T14:41:03+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/neighbourly-help-preparation-key-to-surviving-an-earthquake-city-planner-says-273570/"><img src="https://i.cbc.ca/1.3849147.1479065151!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-earthquake.jpg" data-hidpi="https://i.cbc.ca/1.3849147.1479065151!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-earthquake.jpg" alt="Neighbourly help, preparation key to surviving an earthquake, city planner says" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/neighbourly-help-preparation-key-to-surviving-an-earthquake-city-planner-says-273570/"><img src="https://i.cbc.ca/1.3849147.1479065151!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-earthquake.jpg" data-hidpi="https://i.cbc.ca/1.3849147.1479065151!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-earthquake.jpg" alt="Neighbourly help, preparation key to surviving an earthquake, city planner says" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/neighbourly-help-preparation-key-to-surviving-an-earthquake-city-planner-says-273570/">Neighbourly help, preparation key to surviving an earthquake, city planner says</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T14:36:22+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-woman-loses-hot-tea-lawsuit-against-starbucks-273506/"><img src="https://i.cbc.ca/1.3830403.1477964518!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/starbucks.JPG" data-hidpi="https://i.cbc.ca/1.3830403.1477964518!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/starbucks.JPG" alt="B.C. woman loses hot tea lawsuit against Starbucks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-woman-loses-hot-tea-lawsuit-against-starbucks-273506/"><img src="https://i.cbc.ca/1.3830403.1477964518!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/starbucks.JPG" data-hidpi="https://i.cbc.ca/1.3830403.1477964518!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/starbucks.JPG" alt="B.C. woman loses hot tea lawsuit against Starbucks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-woman-loses-hot-tea-lawsuit-against-starbucks-273506/">B.C. woman loses hot tea lawsuit against Starbucks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T13:20:55+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/surrey-struggles-to-find-teachers-for-french-immersion-273508/"><img src="https://i.cbc.ca/1.1611061.1475620694!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-classroom-852.jpg" data-hidpi="https://i.cbc.ca/1.1611061.1475620694!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-classroom-852.jpg" alt="Surrey struggles to find teachers for French immersion" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/surrey-struggles-to-find-teachers-for-french-immersion-273508/"><img src="https://i.cbc.ca/1.1611061.1475620694!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-classroom-852.jpg" data-hidpi="https://i.cbc.ca/1.1611061.1475620694!/httpImage/image.jpg_gen/derivatives/16x9_460/hi-classroom-852.jpg" alt="Surrey struggles to find teachers for French immersion" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/surrey-struggles-to-find-teachers-for-french-immersion-273508/">Surrey struggles to find teachers for French immersion</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T12:29:44+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/vancouver-artist-part-of-museum-of-modern-arts-quiet-stand-against-trump-travel-ban-273510/"><img src="https://i.cbc.ca/1.3968413.1486498689!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/parviz-tanavoli.jpg" data-hidpi="https://i.cbc.ca/1.3968413.1486498689!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/parviz-tanavoli.jpg" alt="Vancouver artist part of Museum of Modern Art's quiet stand against Trump travel ban" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/vancouver-artist-part-of-museum-of-modern-arts-quiet-stand-against-trump-travel-ban-273510/"><img src="https://i.cbc.ca/1.3968413.1486498689!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/parviz-tanavoli.jpg" data-hidpi="https://i.cbc.ca/1.3968413.1486498689!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/parviz-tanavoli.jpg" alt="Vancouver artist part of Museum of Modern Art's quiet stand against Trump travel ban" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/vancouver-artist-part-of-museum-of-modern-arts-quiet-stand-against-trump-travel-ban-273510/">Vancouver artist part of Museum of Modern Art&#8217;s quiet stand against Trump travel ban</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T12:26:56+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Canadian Press</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/charges-stayed-in-emergency-landing-in-iqaluit-due-to-unruly-passenger-273626/">Charges stayed in emergency landing in Iqaluit due to unruly passenger</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T16:01:48+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/road-hog-police-in-small-town-manitoba-called-to-catch-pig-blocking-traffic-273628/">Road hog: police in small town Manitoba called to catch pig blocking traffic</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:35:17+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/at-a-cool-250m-la-mega-mansion-is-priciest-listing-in-us-273598/">At a cool $250M, LA mega-mansion is priciest listing in US</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:26:01+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/houston-police-still-searching-for-missing-brady-jersey-273601/">Houston police still searching for missing Brady jersey</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:12:58+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/first-lady-says-high-profile-could-mean-millions-for-brand-273603/">First lady says high profile could mean millions for brand</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T15:06:49+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CHEK Sports</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/plays-week-february-6th-273138/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Plays-of-the-week-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Plays-of-the-week-90x60.jpg" alt="Plays of the Week-February 6th" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/plays-week-february-6th-273138/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Plays-of-the-week-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Plays-of-the-week-180x120.jpg" alt="Plays of the Week-February 6th" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/plays-week-february-6th-273138/">Plays of the Week-February 6th</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-06T17:40:41+00:00" class="entry-date">February 06, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/game-on-02052017-272617/"><img src="http://www.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-2-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-2-90x60.jpg" alt="Game On!  02/05/2017" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/game-on-02052017-272617/"><img src="http://www.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-2-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-2-180x120.jpg" alt="Game On!  02/05/2017" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/game-on-02052017-272617/">Game On!  02/05/2017</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T19:20:44+00:00" class="entry-date">February 05, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/outhouse-spectacular-royals-take-hitmen-272627/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-SATURDAY-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-SATURDAY-90x60.jpg" alt="Outhouse spectacular as Royals take down Hitmen" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/outhouse-spectacular-royals-take-hitmen-272627/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-SATURDAY-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-SATURDAY-180x120.jpg" alt="Outhouse spectacular as Royals take down Hitmen" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/outhouse-spectacular-royals-take-hitmen-272627/">Outhouse spectacular as Royals take down Hitmen</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T19:11:43+00:00" class="entry-date">February 05, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/looysen-scores-highlight-reel-overtime-winner-lift-grizzlies-vees-272630/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-VEES-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-VEES-90x60.jpg" alt="Looysen scores highlight reel overtime winner to lift Grizzlies over Vees" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/looysen-scores-highlight-reel-overtime-winner-lift-grizzlies-vees-272630/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-VEES-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-VEES-180x120.jpg" alt="Looysen scores highlight reel overtime winner to lift Grizzlies over Vees" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/looysen-scores-highlight-reel-overtime-winner-lift-grizzlies-vees-272630/">Looysen scores highlight reel overtime winner to lift Grizzlies over Vees</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T19:05:31+00:00" class="entry-date">February 05, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/wild-weather-highlights-canadas-loss-argentina-americas-rugby-championship-langford-272634/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-ARGENTINA-ARC-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-ARGENTINA-ARC-90x60.jpg" alt="Wild weather highlights Canada's loss to Argentina at the Americas Rugby Championship in Langford" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/wild-weather-highlights-canadas-loss-argentina-americas-rugby-championship-langford-272634/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-ARGENTINA-ARC-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-ARGENTINA-ARC-180x120.jpg" alt="Wild weather highlights Canada's loss to Argentina at the Americas Rugby Championship in Langford" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/wild-weather-highlights-canadas-loss-argentina-americas-rugby-championship-langford-272634/">Wild weather highlights Canada&#8217;s loss to Argentina at the Americas Rugby Championship in Langford</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T19:03:57+00:00" class="entry-date">February 05, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/canadian-womens-rugby-sevens-squad-captures-gold-australia-272354/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-RUGBY-SEVENS-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-RUGBY-SEVENS-90x60.jpg" alt="Canadian Women's Rugby Sevens squad captures gold in Australia" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/canadian-womens-rugby-sevens-squad-captures-gold-australia-272354/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-RUGBY-SEVENS-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/CANADA-RUGBY-SEVENS-180x120.jpg" alt="Canadian Women's Rugby Sevens squad captures gold in Australia" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/canadian-womens-rugby-sevens-squad-captures-gold-australia-272354/">Canadian Women&#8217;s Rugby Sevens squad captures gold in Australia</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-04T18:43:46+00:00" class="entry-date">February 04, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/royals-look-extend-winning-streak-tonight-hitmen-272356/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-e1486261513500-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-e1486261513500-90x60.jpg" alt="Royals look to extend winning streak tonight against Hitmen" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/royals-look-extend-winning-streak-tonight-hitmen-272356/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-e1486261513500-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/ROYALS-HITMEN-e1486261513500-180x120.jpg" alt="Royals look to extend winning streak tonight against Hitmen" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/royals-look-extend-winning-streak-tonight-hitmen-272356/">Royals look to extend winning streak tonight against Hitmen</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-04T18:33:16+00:00" class="entry-date">February 04, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/nanaimo-athlete-climbing-ranks-271541/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/NANAIMO-CLIMBER-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/NANAIMO-CLIMBER-90x60.jpg" alt="Nanaimo athlete climbing the ranks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/nanaimo-athlete-climbing-ranks-271541/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/NANAIMO-CLIMBER-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/NANAIMO-CLIMBER-180x120.jpg" alt="Nanaimo athlete climbing the ranks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/nanaimo-athlete-climbing-ranks-271541/">Nanaimo athlete climbing the ranks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T22:31:28+00:00" class="entry-date">February 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/grizzlies-looysen-accepts-cis-scholarship-brock-university-271545/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-LOOYSEN-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-LOOYSEN-90x60.jpg" alt="Grizzlies Looysen accepts CIS Scholarship with Brock University" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/grizzlies-looysen-accepts-cis-scholarship-brock-university-271545/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-LOOYSEN-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GRIZZ-LOOYSEN-180x120.jpg" alt="Grizzlies Looysen accepts CIS Scholarship with Brock University" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/grizzlies-looysen-accepts-cis-scholarship-brock-university-271545/">Grizzlies Looysen accepts CIS Scholarship with Brock University</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T22:31:19+00:00" class="entry-date">February 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/shane-beatty-returns-westshore-rebels-coaching-staff-265383/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/5-sport-3-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/5-sport-3-90x60.jpg" alt="Shane Beatty returns to the Westshore Rebels coaching staff" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/shane-beatty-returns-westshore-rebels-coaching-staff-265383/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/5-sport-3-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/5-sport-3-180x120.jpg" alt="Shane Beatty returns to the Westshore Rebels coaching staff" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/shane-beatty-returns-westshore-rebels-coaching-staff-265383/">Shane Beatty returns to the Westshore Rebels coaching staff</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-01T21:12:42+00:00" class="entry-date">February 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60582" style=" ">
		<div class="e3lan-code"><!-- LeftSky1 -->
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.cheknews.ca">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1319" style=" ">
		<div class="e3lan-code"><!-- BB1 -->
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<a href="http://www.cheknews.ca/canada150"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Your-Country-Your-Story-Button.png" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/contests/ticket2go/"><img src="http://www.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" /></a>			  </div>

			
<div style="height:20px;"></div><div class="widget opinionstage_widget"><div id="container_3227669"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3227669/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/winter-storm-warning-greater-victoria-east-vancouver-island-273608/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Tess-LIVE-hit-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Tess-LIVE-hit-90x60.jpg" alt="Winter storm warning for Greater Victoria & East Vancouver Island" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/winter-storm-warning-greater-victoria-east-vancouver-island-273608/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Tess-LIVE-hit-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Tess-LIVE-hit-180x120.jpg" alt="Winter storm warning for Greater Victoria & East Vancouver Island" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/winter-storm-warning-greater-victoria-east-vancouver-island-273608/">Winter storm warning for Greater Victoria &#038; East Vancouver Island</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-07T17:30:04+00:00" class="entry-date">February 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/gas-shortage-price-hike-vancouver-island-272628/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GAS-SHORTAGE-SOOKE-COLWOOD-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GAS-SHORTAGE-SOOKE-COLWOOD-90x60.jpg" alt="Gas shortage, price hike on Vancouver Island" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/gas-shortage-price-hike-vancouver-island-272628/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/GAS-SHORTAGE-SOOKE-COLWOOD-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/GAS-SHORTAGE-SOOKE-COLWOOD-180x120.jpg" alt="Gas shortage, price hike on Vancouver Island" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/gas-shortage-price-hike-vancouver-island-272628/">Gas shortage, price hike on Vancouver Island</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-05T19:13:13+00:00" class="entry-date">February 05, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/snow-greater-victoria-wreaks-havoc-friday-evening-272200/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/MALAHAT-SNOW-THETIS-ACCIDENT-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/MALAHAT-SNOW-THETIS-ACCIDENT-90x60.jpg" alt="More snow in Greater Victoria wreaks havoc Friday evening" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/snow-greater-victoria-wreaks-havoc-friday-evening-272200/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/MALAHAT-SNOW-THETIS-ACCIDENT-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/MALAHAT-SNOW-THETIS-ACCIDENT-180x120.jpg" alt="More snow in Greater Victoria wreaks havoc Friday evening" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/snow-greater-victoria-wreaks-havoc-friday-evening-272200/">More snow in Greater Victoria wreaks havoc Friday evening</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T22:44:03+00:00" class="entry-date">February 03, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/snowfall-results-rush-hour-headaches-not-yet-272143/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Feb-Snow-Strom-Island-2-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Feb-Snow-Strom-Island-2-90x60.jpg" alt="Snowfall results in rush hour headaches, and it's not over yet" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/snowfall-results-rush-hour-headaches-not-yet-272143/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Feb-Snow-Strom-Island-2-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Feb-Snow-Strom-Island-2-180x120.jpg" alt="Snowfall results in rush hour headaches, and it's not over yet" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/snowfall-results-rush-hour-headaches-not-yet-272143/">Snowfall results in rush hour headaches, and it&#8217;s not over yet</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-03T17:10:31+00:00" class="entry-date">February 03, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/charges-possible-mountie-death-const-sarah-beckett-271555/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Beckett-110-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Beckett-110-90x60.jpg" alt="Charges possible against Mountie in death of Const. Sarah Beckett" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/charges-possible-mountie-death-const-sarah-beckett-271555/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Beckett-110-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/Beckett-110-180x120.jpg" alt="Charges possible against Mountie in death of Const. Sarah Beckett" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/charges-possible-mountie-death-const-sarah-beckett-271555/">Charges possible against Mountie in death of Const. Sarah Beckett</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T17:26:21+00:00" class="entry-date">February 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/dad-urges-pressure-saanich-police-solve-lindsay-buziak-murder-271521/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/5-Buziak-9th-Anniversary-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/5-Buziak-9th-Anniversary-90x60.jpg" alt="Dad urges for pressure on Saanich Police to solve Lindsay Buziak murder" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/dad-urges-pressure-saanich-police-solve-lindsay-buziak-murder-271521/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/5-Buziak-9th-Anniversary-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/02/5-Buziak-9th-Anniversary-180x120.jpg" alt="Dad urges for pressure on Saanich Police to solve Lindsay Buziak murder" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/dad-urges-pressure-saanich-police-solve-lindsay-buziak-murder-271521/">Dad urges for pressure on Saanich Police to solve Lindsay Buziak murder</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-02-02T17:25:30+00:00" class="entry-date">February 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-friends-remember-canadian-man-allegedly-killed-norway-264825/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Norway-Murder-Victim-e1485913943236-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Norway-Murder-Victim-e1485913943236-90x60.jpg" alt="Victoria residents remember Canadian man killed in Norway" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-friends-remember-canadian-man-allegedly-killed-norway-264825/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Norway-Murder-Victim-e1485913943236-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Norway-Murder-Victim-e1485913943236-180x120.jpg" alt="Victoria residents remember Canadian man killed in Norway" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-friends-remember-canadian-man-allegedly-killed-norway-264825/">Victoria residents remember Canadian man killed in Norway</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-31T17:14:49+00:00" class="entry-date">January 31, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/suspect-in-massacre-at-quebec-mosque-identified-as-alexandre-bissonnette-264305/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/Quebec-mosque-2-1-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/Quebec-mosque-2-1-90x60.jpg" alt="Suspect in massacre at Quebec mosque identified as Alexandre Bissonnette" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/suspect-in-massacre-at-quebec-mosque-identified-as-alexandre-bissonnette-264305/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/Quebec-mosque-2-1-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/Quebec-mosque-2-1-180x120.jpg" alt="Suspect in massacre at Quebec mosque identified as Alexandre Bissonnette" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/suspect-in-massacre-at-quebec-mosque-identified-as-alexandre-bissonnette-264305/">Suspect in massacre at Quebec mosque identified as Alexandre Bissonnette</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-30T17:15:57+00:00" class="entry-date">January 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/outpouring-of-support-in-victoria-after-quebec-mosque-shooting-263992/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/IMG_36381-300x225-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/IMG_36381-300x225-90x60.jpg" alt="UPDATED WITH VIDEO: Outpouring of support in Victoria after Quebec mosque shooting" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/outpouring-of-support-in-victoria-after-quebec-mosque-shooting-263992/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/IMG_36381-300x225-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/IMG_36381-300x225-180x120.jpg" alt="UPDATED WITH VIDEO: Outpouring of support in Victoria after Quebec mosque shooting" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/outpouring-of-support-in-victoria-after-quebec-mosque-shooting-263992/">UPDATED WITH VIDEO: Outpouring of support in Victoria after Quebec mosque shooting</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-30T17:14:03+00:00" class="entry-date">January 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/trump-travel-ban-causes-vancouver-islanders-to-change-plans-264331/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Trump-Travel-Ban-Reaction-e1485827381963-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Trump-Travel-Ban-Reaction-e1485827381963-90x60.jpg" alt="Trump travel ban causes Vancouver Islanders to change plans" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/trump-travel-ban-causes-vancouver-islanders-to-change-plans-264331/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Trump-Travel-Ban-Reaction-e1485827381963-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/01/5-Trump-Travel-Ban-Reaction-e1485827381963-180x120.jpg" alt="Trump travel ban causes Vancouver Islanders to change plans" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/trump-travel-ban-causes-vancouver-islanders-to-change-plans-264331/">Trump travel ban causes Vancouver Islanders to change plans</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-30T17:13:56+00:00" class="entry-date">January 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1349" style=" ">
		<div class="e3lan-code"><!-- BB2 -->
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1353" style=" ">
		<div class="e3lan-code"><!-- BB3 -->
<div id='div-gpt-ad-1423545678830-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545678830-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<div style="margin-bottom:10px;"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BottomRight -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="8363061762"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			  </div>

			
<div style="height:20px;"></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Copyright CHEK Media</p>
                    <ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="http://www.cheknews.ca/about-us/">Our Story</a></li>
	<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="http://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin&#8217; on the Coast</a></li>
	<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
	<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="http://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
	<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="http://www.cheknews.ca/production/">Video Production</a></li>
	<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="http://www.cheknews.ca/production/studio/">Studios, Green Screen Rentals</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="http://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="http://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "12323376" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=12323376&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"7ee8298a2b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    </body>
</html>