<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<title>Six stories in the news today, April 25 | CHEK</title>
<link rel="canonical" href="http://www.cheknews.ca/six-stories-in-the-news-today-april-25-307232/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Six stories in the news today, April 25 | CHEK"/>
<meta property="og:description" content="Six stories in the news for Tuesday, April 25
&mdash;&mdash;&mdash;
U.S. HITS CANADA WITH SOFTWOOD LUMBER DUTIES
The United States&nbsp;has fired the opening shot in&nbsp;a latest softwood-lumber war against Canada, with the Trump administration announcing its first batch of duties on imported wood in the neighbourhood of&nbsp;20 per cent.&nbsp;But Canada vows to fight back against what Natural Resources Minister Jim Carr calls an unfair, baseless and unfounded punitive duty.
&mdash;&mdash;&mdash;
PM TRUDEAU SAYS FATHER HELPED BROTHER AVOID POT CHARGE
Prime Minister Justin Trudeau says his younger brother was able to avoid a criminal record after he was caught with marijuana because of the connections of their famous father. Trudeau told Vice Media that six months before Michel&#039;s death about 20 years ago, he was in an accident and police found some joints at the crash scene. But former prime minister Pierre Trudeau called friends and made the charges vanish.
&mdash;&mdash;&mdash;
EDMONTON POLICE SAY TODDLER SUFFERED REPEATED ABUSE
Edmonton police say&nbsp;a 19-month-old boy&nbsp;found dead outside a church&nbsp;last week&nbsp;was covered in bruises and was&nbsp;horribly abused before he was killed by a blow&nbsp;to the head. A passerby found the lifeless body of Anthony Joseph Raine outside the&nbsp;church on Friday.&nbsp;The toddler&#039;s father, Joey Crier, 26, and&nbsp;Crier&#039;s&nbsp;girlfriend Tasha Mack, 25,&nbsp;face several charges, including second-degree murder.
&mdash;&mdash;&mdash;
EXTENDED EI BENEFIT SPENDING TOPS $1 BILLION
A federal program designed to give extra financial help to out-of-work Canadians in the hardest-hit economic regions of the country has blown past Liberal budget estimates with more than $1 billion in payouts. The payments to date are double what the government anticipated it would spend to provide extra weeks of employment insurance benefits to workers in 15 regions smarting from a sharp downturn in energy prices.
&mdash;&mdash;&mdash;
SPRING SESSION OF N.S. LEGISLATURE SET TO BEGIN
Today&#039;s opening of the Nova Scotia legislature means an unofficial election campaign, underway for weeks, will be temporarily shelved as the Liberal government gears up to present a budget later this week. The budget is scheduled to be tabled Thursday.&nbsp;Whether house proceedings continue much beyond that is up to Premier Stephen McNeil, who is widely expected to&nbsp;call&nbsp;an&nbsp;election&nbsp;as early as Friday or Saturday, resulting in a May 30 vote.
&mdash;&mdash;&mdash;
RED CROSS: $323 MILLION RAISED FOR FORT McMurray
The Canadian Red Cross says the bulk of the $323 million raised&nbsp;since&nbsp;a destructive wildfire struck Fort McMurray&nbsp;last spring has been spent or committed nearly a year after the disaster. The fire forced 88,000 people to flee the Alberta city last May. It&nbsp;destroyed about 10 per cent of the community&#039;s structures. The Red Cross&nbsp;says $244 million of the amount raised has been spent or committed.
&mdash;&mdash;&mdash;
ALSO IN THE NEWS TODAY:
&mdash; The Canadian Real Estate Association will release sales figures for March.
&mdash; Companies reporting quarterly results today include Rogers Communications, Metro Inc., First National Financial and Teck Resources.
&mdash; Prime Minister Justin Trudeau will visit Kitchener and Guelph in Ontario.
&mdash; Foreign Affairs Minister Chrystia Freeland attends the Women20 (W20) Summit in Berlin.
&mdash; Heritage Minister Melanie Joly will meet with Facebook executives in San Francisco.
&nbsp;


The Canadian Press"/>
<meta property="og:url" content="http://www.cheknews.ca/six-stories-in-the-news-today-april-25-307232/"/>
<meta property="og:site_name" content="CHEK"/>
<meta property="article:publisher" content="https://www.facebook.com/cheknews"/>
<meta property="article:tag" content="National"/>
<meta property="article:section" content="National News"/>
<meta property="article:published_time" content="2017-04-25T01:19:11-07:00"/>
<meta property="fb:app_id" content="842391475859067"/>
<meta property="og:image" content="http://www.cheknews.ca/wp-content/uploads/2015/05/cheknews.jpg"/>
 
<link rel='dns-prefetch' href='//www.cheknews.ca'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="http://www.cheknews.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="http://www.cheknews.ca/comments/feed/"/>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/da68ba16_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-style-css' href='http://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-font-style-css' href='http://www.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='14-votes-css' href='http://www.cheknews.ca/wp-content/plugins/14-votes/static/style.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='kaltura-css' href='http://www.cheknews.ca/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='http://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/14-votes/static/jquery.rwdImageMaps.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/14-votes/static/tinysort.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/14-votes/static/jquery.tinysort.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.cheknews.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheknews.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cheknews.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://www.cheknews.ca/?p=307232'/>
<link rel="alternate" type="application/json+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fsix-stories-in-the-news-today-april-25-307232%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fsix-stories-in-the-news-today-april-25-307232%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://www.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478"/><meta name="robots" content="noindex, follow">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="http://www.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://www.cheknews.ca/six-stories-in-the-news-today-april-25-307232/amp/"/> <style type="text/css" id="wp-custom-css"></style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-307232 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
			<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		<div class="boxed-wrap clearfix">
		<div id="header-wrapper">
									<header class="header">
				<div class="inner">
					<h1 class="logo">
					<a href="http://www.cheknews.ca">
			<span>CHEK News, Weather, Sports, and TV.</span>				</a>
					</h1>
					<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.cheknews.ca/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>10&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-541 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-541 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-541 .adr-next',
				prev: '.e3lanat-rotator-id-541 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-541" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1234" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /37880417/LB -->
<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="header-right header-right_custom-content show-mobile">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div>
				<div class="clear"></div>
				</div>
			</header>
				</div> <!--header wrap-->
			                        <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
                <div class="navigation-inner">
                <div class="inner">

                    						<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            						
  <div class="mom_contet_e3lanat mc_e3lan-right mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_e3lanat mc_e3lan-left mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
			<div class="inner">
							</div>    <div class="inner clearfix">

                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-307232 post type-post status-publish format-standard category-national-news tag-national"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Six stories in the news today, April 25</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.cheknews.ca/author/the-canadian-press/">The Canadian Press</a></span></span><span>on: <time datetime="2017-04-25T01:19:11+00:00" itemprop="datePublished" class="updated">April 25, 2017</time></span><span>In: <a href="http://www.cheknews.ca/category//national-news/" title="View all posts in National News">National News</a></span></div><div class="entry-content">
            <p>Six stories in the news for Tuesday, April 25</p>
<p>———</p>
<p>U.S. HITS CANADA WITH SOFTWOOD LUMBER DUTIES</p>
<p>The United States&nbsp;has fired the opening shot in&nbsp;a latest softwood-lumber war against Canada, with the Trump administration announcing its first batch of duties on imported wood in the neighbourhood of&nbsp;20 per cent.&nbsp;But Canada vows to fight back against what Natural Resources Minister Jim Carr calls an unfair, baseless and unfounded punitive duty.</p>
<p>———</p>
<p>PM TRUDEAU SAYS FATHER HELPED BROTHER AVOID POT CHARGE</p>
<p>Prime Minister Justin Trudeau says his younger brother was able to avoid a criminal record after he was caught with marijuana because of the connections of their famous father. Trudeau told Vice Media that six months before Michel's death about 20 years ago, he was in an accident and police found some joints at the crash scene. But former prime minister Pierre Trudeau called friends and made the charges vanish.</p>
<p>———</p>
<p>EDMONTON POLICE SAY TODDLER SUFFERED REPEATED ABUSE</p>
<p>Edmonton police say&nbsp;a 19-month-old boy&nbsp;found dead outside a church&nbsp;last week&nbsp;was covered in bruises and was&nbsp;horribly abused before he was killed by a blow&nbsp;to the head. A passerby found the lifeless body of Anthony Joseph Raine outside the&nbsp;church on Friday.&nbsp;The toddler's father, Joey Crier, 26, and&nbsp;Crier's&nbsp;girlfriend Tasha Mack, 25,&nbsp;face several charges, including second-degree murder.</p>
<p>———</p>
<p>EXTENDED EI BENEFIT SPENDING TOPS $1 BILLION</p>
<p>A federal program designed to give extra financial help to out-of-work Canadians in the hardest-hit economic regions of the country has blown past Liberal budget estimates with more than $1 billion in payouts. The payments to date are double what the government anticipated it would spend to provide extra weeks of employment insurance benefits to workers in 15 regions smarting from a sharp downturn in energy prices.</p>
<p>———</p>
<p>SPRING SESSION OF N.S. LEGISLATURE SET TO BEGIN</p>
<p>Today's opening of the Nova Scotia legislature means an unofficial election campaign, underway for weeks, will be temporarily shelved as the Liberal government gears up to present a budget later this week. The budget is scheduled to be tabled Thursday.&nbsp;Whether house proceedings continue much beyond that is up to Premier Stephen McNeil, who is widely expected to&nbsp;call&nbsp;an&nbsp;election&nbsp;as early as Friday or Saturday, resulting in a May 30 vote.</p>
<p>———</p>
<p>RED CROSS: $323 MILLION RAISED FOR FORT McMurray</p>
<p>The Canadian Red Cross says the bulk of the $323 million raised&nbsp;since&nbsp;a destructive wildfire struck Fort McMurray&nbsp;last spring has been spent or committed nearly a year after the disaster. The fire forced 88,000 people to flee the Alberta city last May. It&nbsp;destroyed about 10 per cent of the community's structures. The Red Cross&nbsp;says $244 million of the amount raised has been spent or committed.</p>
<p>———</p>
<p>ALSO IN THE NEWS TODAY:</p>
<p>— The Canadian Real Estate Association will release sales figures for March.</p>
<p>— Companies reporting quarterly results today include Rogers Communications, Metro Inc., First National Financial and Teck Resources.</p>
<p>— Prime Minister Justin Trudeau will visit Kitchener and Guelph in Ontario.</p>
<p xmlns:cp="urn:schemas-cp-org:cp" xmlns:msxsl="urn:schemas-microsoft-com:xslt">— Foreign Affairs Minister Chrystia Freeland attends the Women20 (W20) Summit in Berlin.</p>
<p xmlns:cp="urn:schemas-cp-org:cp" xmlns:msxsl="urn:schemas-microsoft-com:xslt">— Heritage Minister Melanie Joly will meet with Facebook executives in San Francisco.</p>
<p xmlns:cp="urn:schemas-cp-org:cp" xmlns:msxsl="urn:schemas-microsoft-com:xslt">&nbsp;</p>

<!-- Source -->
<p>The Canadian Press</p>
<!-- Photo: CPT501401917.jpg, Caption: A worker in a small boat moves logs on the Fraser River at the Delta Cedar Sawmill in Delta, B.C., on January 6, 2017. Workers sort and move lumber at the Delta Cedar Sawmill in Delta, B.C., on Friday January 6, 2017. The United States has fired the opening shot in a latest softwood-lumber war against Canada, with the Trump administration announcing its first batch of duties on imported wood in the neighbourhood of 20 per cent. The move was expected: the historic dispute over lumber pricing has led to once-a-decade trade skirmishes between the neighbours, resulting in American duties, then inevitable court battles, and ultimately negotiated settlements. THE CANADIAN PRESS/Darryl Dyck -->
<!-- Photo: CPT501401917.jpg, Caption: A worker in a small boat moves logs on the Fraser River at the Delta Cedar Sawmill in Delta, B.C., on January 6, 2017. Workers sort and move lumber at the Delta Cedar Sawmill in Delta, B.C., on Friday January 6, 2017. The United States has fired the opening shot in a latest softwood-lumber war against Canada, with the Trump administration announcing its first batch of duties on imported wood in the neighbourhood of 20 per cent. The move was expected: the historic dispute over lumber pricing has led to once-a-decade trade skirmishes between the neighbours, resulting in American duties, then inevitable court battles, and ultimately negotiated settlements. THE CANADIAN PRESS/Darryl Dyck -->
              
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/tv-debate-marks-show-time-for-b-c-election-parties-look-to-turn-on-voters-2-307244/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.cheknews.ca/tv-debate-marks-show-time-for-b-c-election-parties-look-to-turn-on-voters-2-307244/">TV debate marks show time for B.C. election; parties look to turn on voters</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/un-hosts-aid-pledging-conference-for-beleaguered-yemen-307251/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.cheknews.ca/un-hosts-aid-pledging-conference-for-beleaguered-yemen-307251/">UN hosts aid-pledging conference for beleaguered Yemen</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/montreal-funeral-parlour-with-reported-mafia-ties-hit-with-suspected-arson-307278/">Montreal funeral parlour with reported Mafia ties hit with suspected arson</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-25T06:57:17+00:00">April 25, 2017</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/trumps-new-threat-after-lumber-tax-on-canadian-dairy-watch-307280/">Trump&#8217;s new threat, after lumber tax, on Canadian dairy: &#8216;Watch!&#8217;</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-25T06:15:10+00:00">April 25, 2017</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/man-charged-after-female-tv-reporter-hit-with-sexist-slur-in-newfoundland-307282/">Man charged after female TV reporter hit with sexist slur in Newfoundland</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-25T05:55:49+00:00">April 25, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CP Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/teck-resources-sees-big-surge-in-q1-profit-sales-but-falls-short-of-estimates-307264/">Teck Resources sees big surge in Q1 profit, sales but falls short of estimates</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T04:19:08+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/tv-debate-marks-show-time-for-b-c-election-parties-look-to-turn-on-voters-2-307244/">TV debate marks show time for B.C. election; parties look to turn on voters</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T01:05:04+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/new-u-s-duties-on-softwood-lumber-become-focal-point-of-b-c-election-2-307246/">New U.S. duties on softwood lumber become focal point of B.C. election</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T01:00:04+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/b-c-premier-promises-to-fight-u-s-imposed-softwood-lumber-tariffs-2-307172/">B.C. premier promises to fight U.S.-imposed softwood lumber tariffs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T19:59:21+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/winston-blackmore-told-police-he-didnt-know-wife-was-15-years-old-trial-2-307142/">Winston Blackmore told police he didn&#8217;t know wife was 15 years old: trial</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T18:19:09+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CBC Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/jazz-great-ella-fitzgerald-remembered-on-her-100th-birthday-307275/"><img src="https://i.cbc.ca/1.2519118.1391204088!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/ella-fitzgerald.JPG" data-hidpi="https://i.cbc.ca/1.2519118.1391204088!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/ella-fitzgerald.JPG" alt="Jazz great Ella Fitzgerald remembered on her 100th birthday" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/jazz-great-ella-fitzgerald-remembered-on-her-100th-birthday-307275/"><img src="https://i.cbc.ca/1.2519118.1391204088!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/ella-fitzgerald.JPG" data-hidpi="https://i.cbc.ca/1.2519118.1391204088!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/ella-fitzgerald.JPG" alt="Jazz great Ella Fitzgerald remembered on her 100th birthday" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/jazz-great-ella-fitzgerald-remembered-on-her-100th-birthday-307275/">Jazz great Ella Fitzgerald remembered on her 100th birthday</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T06:00:00+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/nationally-competitive-cyclist-14-injured-in-saanich-hit-and-run-307198/"><img src="https://i.cbc.ca/1.4083992.1493082140!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/megan-barnes.jpg" data-hidpi="https://i.cbc.ca/1.4083992.1493082140!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/megan-barnes.jpg" alt="Nationally competitive cyclist, 14, injured in Saanich hit and run" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/nationally-competitive-cyclist-14-injured-in-saanich-hit-and-run-307198/"><img src="https://i.cbc.ca/1.4083992.1493082140!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/megan-barnes.jpg" data-hidpi="https://i.cbc.ca/1.4083992.1493082140!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/megan-barnes.jpg" alt="Nationally competitive cyclist, 14, injured in Saanich hit and run" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/nationally-competitive-cyclist-14-injured-in-saanich-hit-and-run-307198/">Nationally competitive cyclist, 14, injured in Saanich hit and run</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T20:36:10+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/u-s-to-impose-duties-as-high-as-24-on-canadian-softwood-lumber-commerce-secretary-says-307163/"><img src="https://i.cbc.ca/1.3844278.1478739732!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/softwood-lumber-talks-20161012.jpg" data-hidpi="https://i.cbc.ca/1.3844278.1478739732!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/softwood-lumber-talks-20161012.jpg" alt="U.S. to impose duties as high as 24% on Canadian softwood lumber, commerce secretary says" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/u-s-to-impose-duties-as-high-as-24-on-canadian-softwood-lumber-commerce-secretary-says-307163/"><img src="https://i.cbc.ca/1.3844278.1478739732!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/softwood-lumber-talks-20161012.jpg" data-hidpi="https://i.cbc.ca/1.3844278.1478739732!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/softwood-lumber-talks-20161012.jpg" alt="U.S. to impose duties as high as 24% on Canadian softwood lumber, commerce secretary says" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/u-s-to-impose-duties-as-high-as-24-on-canadian-softwood-lumber-commerce-secretary-says-307163/">U.S. to impose duties as high as 24% on Canadian softwood lumber, commerce secretary says</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T18:03:36+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/should-pot-revenue-be-set-aside-for-addiction-services-307124/"><img src="https://i.cbc.ca/1.4083816.1493072273!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/jordan-miller.jpg" data-hidpi="https://i.cbc.ca/1.4083816.1493072273!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/jordan-miller.jpg" alt="Should pot revenue be set aside for addiction services?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/should-pot-revenue-be-set-aside-for-addiction-services-307124/"><img src="https://i.cbc.ca/1.4083816.1493072273!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/jordan-miller.jpg" data-hidpi="https://i.cbc.ca/1.4083816.1493072273!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/jordan-miller.jpg" alt="Should pot revenue be set aside for addiction services?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/should-pot-revenue-be-set-aside-for-addiction-services-307124/">Should pot revenue be set aside for addiction services?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T17:46:23+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/everybodys-stuck-seniors-stranded-after-elevator-breaks-in-vancouver-apartment-building-307126/"><img src="https://i.cbc.ca/1.4082305.1492994110!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/richard.jpg" data-hidpi="https://i.cbc.ca/1.4082305.1492994110!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/richard.jpg" alt="'Everybody's stuck': Seniors stranded after elevator breaks in Vancouver apartment building" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/everybodys-stuck-seniors-stranded-after-elevator-breaks-in-vancouver-apartment-building-307126/"><img src="https://i.cbc.ca/1.4082305.1492994110!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/richard.jpg" data-hidpi="https://i.cbc.ca/1.4082305.1492994110!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/richard.jpg" alt="'Everybody's stuck': Seniors stranded after elevator breaks in Vancouver apartment building" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/everybodys-stuck-seniors-stranded-after-elevator-breaks-in-vancouver-apartment-building-307126/">&#8216;Everybody&#8217;s stuck&#8217;: Seniors stranded after elevator breaks in Vancouver apartment building</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T17:27:12+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/murder-trial-hears-drug-debt-might-have-led-to-killing-307128/"><img src="https://i.cbc.ca/1.4083920.1493076880!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/prince-george-courthouse.png" data-hidpi="https://i.cbc.ca/1.4083920.1493076880!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/prince-george-courthouse.png" alt="Murder trial hears drug debt might have led to killing" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/murder-trial-hears-drug-debt-might-have-led-to-killing-307128/"><img src="https://i.cbc.ca/1.4083920.1493076880!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/prince-george-courthouse.png" data-hidpi="https://i.cbc.ca/1.4083920.1493076880!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/prince-george-courthouse.png" alt="Murder trial hears drug debt might have led to killing" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/murder-trial-hears-drug-debt-might-have-led-to-killing-307128/">Murder trial hears drug debt might have led to killing</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T17:07:07+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/health-canada-backs-more-access-to-prescription-heroin-to-combat-overdose-crisis-307130/"><img src="https://i.cbc.ca/1.3852600.1479252600!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/emergency-department-visits-due-to-opiod-poisoning-is-increasing.jpg" data-hidpi="https://i.cbc.ca/1.3852600.1479252600!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/emergency-department-visits-due-to-opiod-poisoning-is-increasing.jpg" alt="Health Canada backs more access to prescription heroin to combat overdose crisis" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/health-canada-backs-more-access-to-prescription-heroin-to-combat-overdose-crisis-307130/"><img src="https://i.cbc.ca/1.3852600.1479252600!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/emergency-department-visits-due-to-opiod-poisoning-is-increasing.jpg" data-hidpi="https://i.cbc.ca/1.3852600.1479252600!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/emergency-department-visits-due-to-opiod-poisoning-is-increasing.jpg" alt="Health Canada backs more access to prescription heroin to combat overdose crisis" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/health-canada-backs-more-access-to-prescription-heroin-to-combat-overdose-crisis-307130/">Health Canada backs more access to prescription heroin to combat overdose crisis</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T16:46:35+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-welfare-phone-wait-times-drag-on-despite-promised-fix-307072/"><img src="https://i.cbc.ca/1.3362098.1485555155!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/on-hold.jpg" data-hidpi="https://i.cbc.ca/1.3362098.1485555155!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/on-hold.jpg" alt="B.C. welfare phone wait times drag on despite promised fix" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-welfare-phone-wait-times-drag-on-despite-promised-fix-307072/"><img src="https://i.cbc.ca/1.3362098.1485555155!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/on-hold.jpg" data-hidpi="https://i.cbc.ca/1.3362098.1485555155!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/on-hold.jpg" alt="B.C. welfare phone wait times drag on despite promised fix" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-welfare-phone-wait-times-drag-on-despite-promised-fix-307072/">B.C. welfare phone wait times drag on despite promised fix</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T16:35:50+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/dogs-found-in-horrific-living-conditions-seized-by-b-c-spca-307074/"><img src="https://i.cbc.ca/1.4083792.1493073133!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-spca-dogs-seized.jpg" data-hidpi="https://i.cbc.ca/1.4083792.1493073133!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-spca-dogs-seized.jpg" alt="Dogs found in 'horrific living conditions' seized by B.C. SPCA" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/dogs-found-in-horrific-living-conditions-seized-by-b-c-spca-307074/"><img src="https://i.cbc.ca/1.4083792.1493073133!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-spca-dogs-seized.jpg" data-hidpi="https://i.cbc.ca/1.4083792.1493073133!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/bc-spca-dogs-seized.jpg" alt="Dogs found in 'horrific living conditions' seized by B.C. SPCA" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/dogs-found-in-horrific-living-conditions-seized-by-b-c-spca-307074/">Dogs found in &#8216;horrific living conditions&#8217; seized by B.C. SPCA</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T15:38:21+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/scientists-invent-more-accurate-way-to-measure-oilsands-pollution-307076/"><img src="https://i.cbc.ca/1.3689297.1493072389!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/oilsands-monitoring-review-20160222.jpg" data-hidpi="https://i.cbc.ca/1.3689297.1493072389!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/oilsands-monitoring-review-20160222.jpg" alt="Scientists invent more accurate way to measure oilsands pollution" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/scientists-invent-more-accurate-way-to-measure-oilsands-pollution-307076/"><img src="https://i.cbc.ca/1.3689297.1493072389!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/oilsands-monitoring-review-20160222.jpg" data-hidpi="https://i.cbc.ca/1.3689297.1493072389!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/oilsands-monitoring-review-20160222.jpg" alt="Scientists invent more accurate way to measure oilsands pollution" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/scientists-invent-more-accurate-way-to-measure-oilsands-pollution-307076/">Scientists invent more accurate way to measure oilsands pollution</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T15:04:26+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Canadian Press</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/montreal-funeral-parlour-with-reported-mafia-ties-hit-with-suspected-arson-307278/">Montreal funeral parlour with reported Mafia ties hit with suspected arson</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T06:57:17+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/trumps-new-threat-after-lumber-tax-on-canadian-dairy-watch-307280/">Trump&#8217;s new threat, after lumber tax, on Canadian dairy: &#8216;Watch!&#8217;</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T06:15:10+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/man-charged-after-female-tv-reporter-hit-with-sexist-slur-in-newfoundland-307282/">Man charged after female TV reporter hit with sexist slur in Newfoundland</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T05:55:49+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/great-west-to-cut-1500-jobs-over-two-years-part-of-business-transformation-307267/">Great-West to cut 1,500 jobs over two years, part of business transformation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T05:32:59+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/trial-continues-for-rcmp-on-labour-code-violations-in-n-b-shooting-rampage-307269/">Trial continues for RCMP on labour code violations in N.B. shooting rampage</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-25T04:31:08+00:00" class="entry-date">April 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CHEK Sports</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/chek-sports-plays-week-april-24th-307054/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/PLAYS-OF-THE-WEEK-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/PLAYS-OF-THE-WEEK-90x60.jpg" alt="The CHEK Sports Plays of the Week-April 24th" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/chek-sports-plays-week-april-24th-307054/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/PLAYS-OF-THE-WEEK-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/PLAYS-OF-THE-WEEK-180x120.jpg" alt="The CHEK Sports Plays of the Week-April 24th" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/chek-sports-plays-week-april-24th-307054/">The CHEK Sports Plays of the Week-April 24th</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T22:41:04+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-rhp-nick-pivetta-expected-make-big-league-debut-phillies-wednesday-307056/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/NICK-PIVETTA-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/NICK-PIVETTA-90x60.jpg" alt="Victoria RHP Nick Pivetta expected to make big-league debut with Phillies Wednesday" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-rhp-nick-pivetta-expected-make-big-league-debut-phillies-wednesday-307056/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/NICK-PIVETTA-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/NICK-PIVETTA-180x120.jpg" alt="Victoria RHP Nick Pivetta expected to make big-league debut with Phillies Wednesday" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-rhp-nick-pivetta-expected-make-big-league-debut-phillies-wednesday-307056/">Victoria RHP Nick Pivetta expected to make big-league debut with Phillies Wednesday</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T19:06:21+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/game-on-04232017-306719/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/GO-SHOW-APRIL-23-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/GO-SHOW-APRIL-23-90x60.jpg" alt="Game On!  04/23/2017" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/game-on-04232017-306719/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/GO-SHOW-APRIL-23-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/GO-SHOW-APRIL-23-180x120.jpg" alt="Game On!  04/23/2017" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/game-on-04232017-306719/">Game On!  04/23/2017</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-23T19:24:30+00:00" class="entry-date">April 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/national-womens-rugby-sevens-capture-silver-kitakyushu-7s-306701/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMEN-SILVER-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMEN-SILVER-90x60.jpg" alt="National Women's Rugby Sevens capture silver at Kitakyushu 7's" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/national-womens-rugby-sevens-capture-silver-kitakyushu-7s-306701/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMEN-SILVER-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMEN-SILVER-180x120.jpg" alt="National Women's Rugby Sevens capture silver at Kitakyushu 7's" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/national-womens-rugby-sevens-capture-silver-kitakyushu-7s-306701/">National Women&#8217;s Rugby Sevens capture silver at Kitakyushu 7&#8217;s</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-23T18:55:59+00:00" class="entry-date">April 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/womens-rugby-sevens-squad-off-perfect-start-japan-306459/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMS-7S-SAT-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMS-7S-SAT-90x60.jpg" alt="Women's Rugby Sevens squad off to perfect start in Japan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/womens-rugby-sevens-squad-off-perfect-start-japan-306459/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMS-7S-SAT-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/RUGBY-WOMS-7S-SAT-180x120.jpg" alt="Women's Rugby Sevens squad off to perfect start in Japan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/womens-rugby-sevens-squad-off-perfect-start-japan-306459/">Women&#8217;s Rugby Sevens squad off to perfect start in Japan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-22T18:28:01+00:00" class="entry-date">April 22, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/local-runners-get-set-28th-annual-tc10k-306139/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-TC-10K-PREP-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-TC-10K-PREP-90x60.jpg" alt="Local runners get set for 28th annual TC10K" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/local-runners-get-set-28th-annual-tc10k-306139/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-TC-10K-PREP-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-TC-10K-PREP-180x120.jpg" alt="Local runners get set for 28th annual TC10K" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/local-runners-get-set-28th-annual-tc10k-306139/">Local runners get set for 28th annual TC10K</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T17:48:14+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-provincial-champion-cyclist-aims-national-glory-beyond-305586/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-PICKRELL-CYCLING-TRIPLE-SHOT-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-PICKRELL-CYCLING-TRIPLE-SHOT-90x60.jpg" alt="Victoria Provincial champion cyclist aims for national glory and beyond" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-provincial-champion-cyclist-aims-national-glory-beyond-305586/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-PICKRELL-CYCLING-TRIPLE-SHOT-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-PICKRELL-CYCLING-TRIPLE-SHOT-180x120.jpg" alt="Victoria Provincial champion cyclist aims for national glory and beyond" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-provincial-champion-cyclist-aims-national-glory-beyond-305586/">Victoria Provincial champion cyclist aims for national glory and beyond</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-20T20:27:15+00:00" class="entry-date">April 20, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/no-guts-no-glory-set-take-pearkes-arena-tomorrow-night-305600/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-KICKBOXING-PROMO-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-KICKBOXING-PROMO-90x60.jpg" alt=""No Guts No Glory" set to take over Pearkes Arena tomorrow night" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/no-guts-no-glory-set-take-pearkes-arena-tomorrow-night-305600/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-KICKBOXING-PROMO-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-KICKBOXING-PROMO-180x120.jpg" alt=""No Guts No Glory" set to take over Pearkes Arena tomorrow night" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/no-guts-no-glory-set-take-pearkes-arena-tomorrow-night-305600/">&#8220;No Guts No Glory&#8221; set to take over Pearkes Arena tomorrow night</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-20T19:32:47+00:00" class="entry-date">April 20, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-paralympic-snowboarder-aims-2018-games-304898/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/Sport2-Daniel-Shoemaker-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/Sport2-Daniel-Shoemaker-90x60.jpg" alt="Victoria Paralympic snowboarder aims for 2018 games" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-paralympic-snowboarder-aims-2018-games-304898/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/Sport2-Daniel-Shoemaker-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/Sport2-Daniel-Shoemaker-180x120.jpg" alt="Victoria Paralympic snowboarder aims for 2018 games" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-paralympic-snowboarder-aims-2018-games-304898/">Victoria Paralympic snowboarder aims for 2018 games</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-19T20:40:52+00:00" class="entry-date">April 19, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victorias-simon-whitfield-inducted-canadian-sports-hall-fame-304925/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/Sports1-SIMON-WHITEFIELD-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/Sports1-SIMON-WHITEFIELD-90x60.jpg" alt="Victoria's Simon Whitfield inducted into Canadian Sports Hall of Fame" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victorias-simon-whitfield-inducted-canadian-sports-hall-fame-304925/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/Sports1-SIMON-WHITEFIELD-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/Sports1-SIMON-WHITEFIELD-180x120.jpg" alt="Victoria's Simon Whitfield inducted into Canadian Sports Hall of Fame" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victorias-simon-whitfield-inducted-canadian-sports-hall-fame-304925/">Victoria&#8217;s Simon Whitfield inducted into Canadian Sports Hall of Fame</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-19T19:55:47+00:00" class="entry-date">April 19, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60582" style=" ">
		<div class="e3lan-code"><!-- LeftSky1 -->
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.cheknews.ca">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1319" style=" ">
		<div class="e3lan-code"><!-- BB1 -->
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<a href="http://www.cheknews.ca/yourvote2017"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/Your-Vote-2017-Button.jpg" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/canada150"><img src="http://www.cheknews.ca/wp-content/uploads/2017/02/Your-Country-Your-Story-Button.png" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/contests/ticket2go/"><img src="http://www.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" /></a>			  </div>

			
<div style="height:20px;"></div><div class="widget opinionstage_widget"><div id="container_3227669"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3227669/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/dog-walkers-could-be-leased-with-crd-park-ban-307059/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DOG-WALKERS-IN-CRD-PARKS-e1493081301965-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DOG-WALKERS-IN-CRD-PARKS-e1493081301965-90x60.jpg" alt="Dog walkers could be leased with CRD park ban" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/dog-walkers-could-be-leased-with-crd-park-ban-307059/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DOG-WALKERS-IN-CRD-PARKS-e1493081301965-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DOG-WALKERS-IN-CRD-PARKS-e1493081301965-180x120.jpg" alt="Dog walkers could be leased with CRD park ban" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/dog-walkers-could-be-leased-with-crd-park-ban-307059/">Dog walkers could be leased with CRD park ban</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-24T17:13:00+00:00" class="entry-date">April 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/nearly-50-rent-hike-forces-victoria-family-home-306723/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/40-PERCENT-RENT-HIKE-ISABELLE-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/40-PERCENT-RENT-HIKE-ISABELLE-90x60.jpg" alt="Nearly 50% rent hike forces Victoria family out of their home" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/nearly-50-rent-hike-forces-victoria-family-home-306723/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/40-PERCENT-RENT-HIKE-ISABELLE-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/40-PERCENT-RENT-HIKE-ISABELLE-180x120.jpg" alt="Nearly 50% rent hike forces Victoria family out of their home" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/nearly-50-rent-hike-forces-victoria-family-home-306723/">Nearly 50% rent hike forces Victoria family out of their home</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-23T19:18:53+00:00" class="entry-date">April 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-looking-driver-14-year-old-cyclist-hurt-hit-run-306455/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/14-YEAR-OLD-CYCLIST-HIT-FOLO-ISABELLE-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/14-YEAR-OLD-CYCLIST-HIT-FOLO-ISABELLE-90x60.jpg" alt="Saanich police looking for driver, after 14-year-old cyclist hurt in hit-and-run" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-looking-driver-14-year-old-cyclist-hurt-hit-run-306455/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/14-YEAR-OLD-CYCLIST-HIT-FOLO-ISABELLE-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/14-YEAR-OLD-CYCLIST-HIT-FOLO-ISABELLE-180x120.jpg" alt="Saanich police looking for driver, after 14-year-old cyclist hurt in hit-and-run" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/saanich-police-looking-driver-14-year-old-cyclist-hurt-hit-run-306455/">Saanich police looking for driver, after 14-year-old cyclist hurt in hit-and-run</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-22T18:37:36+00:00" class="entry-date">April 22, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/horgan-dont-touch-me-comment-over-the-top-306137/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DONT-TOUCH-ME-HORGAN-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DONT-TOUCH-ME-HORGAN-90x60.jpg" alt="Was Horgan 'don't touch me' comment an overreaction?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/horgan-dont-touch-me-comment-over-the-top-306137/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DONT-TOUCH-ME-HORGAN-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-DONT-TOUCH-ME-HORGAN-180x120.jpg" alt="Was Horgan 'don't touch me' comment an overreaction?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/horgan-dont-touch-me-comment-over-the-top-306137/">Was Horgan &#8216;don&#8217;t touch me&#8217; comment an overreaction?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-21T17:52:51+00:00" class="entry-date">April 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/bc-party-leaders-spar-first-debate-305615/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-LEADERS-RADIO-DEBATE-1-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-LEADERS-RADIO-DEBATE-1-90x60.jpg" alt="BC party leaders spar in first debate" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/bc-party-leaders-spar-first-debate-305615/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-LEADERS-RADIO-DEBATE-1-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-LEADERS-RADIO-DEBATE-1-180x120.jpg" alt="BC party leaders spar in first debate" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/bc-party-leaders-spar-first-debate-305615/">BC party leaders spar in first debate</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-20T20:56:43+00:00" class="entry-date">April 20, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/2-dead-3-hurt-logging-train-derailment-woss-305642/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-WOSS-FATALS-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-WOSS-FATALS-90x60.jpg" alt="UPDATED: Three dead after logging train derailment in Woss" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/2-dead-3-hurt-logging-train-derailment-woss-305642/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-WOSS-FATALS-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-WOSS-FATALS-180x120.jpg" alt="UPDATED: Three dead after logging train derailment in Woss" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/2-dead-3-hurt-logging-train-derailment-woss-305642/">UPDATED: Three dead after logging train derailment in Woss</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-20T18:25:54+00:00" class="entry-date">April 20, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/one-man-shot-killed-lobby-nanaimo-hotel-304978/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/nanaimo-fatal-shooting-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/nanaimo-fatal-shooting-90x60.jpg" alt="One man shot, and killed, in lobby of Nanaimo hotel" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/one-man-shot-killed-lobby-nanaimo-hotel-304978/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/nanaimo-fatal-shooting-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/nanaimo-fatal-shooting-180x120.jpg" alt="One man shot, and killed, in lobby of Nanaimo hotel" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/one-man-shot-killed-lobby-nanaimo-hotel-304978/">One man shot, and killed, in lobby of Nanaimo hotel</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-19T17:01:43+00:00" class="entry-date">April 19, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/liberals-say-ndp-platform-will-raise-taxes-everyone-304936/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/cost-of-ndp-promises-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/cost-of-ndp-promises-90x60.jpg" alt="B.C. Liberals say NDP platform will raise taxes for everyone" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/liberals-say-ndp-platform-will-raise-taxes-everyone-304936/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/cost-of-ndp-promises-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/cost-of-ndp-promises-180x120.jpg" alt="B.C. Liberals say NDP platform will raise taxes for everyone" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/liberals-say-ndp-platform-will-raise-taxes-everyone-304936/">B.C. Liberals say NDP platform will raise taxes for everyone</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-19T17:00:38+00:00" class="entry-date">April 19, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-tour-guide-concerned-seal-caught-ring-303902/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-SEAL-WITH-ROPE-e1492477263271-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-SEAL-WITH-ROPE-e1492477263271-90x60.jpg" alt="Seal caught in debris concerns Victoria tour guide" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-tour-guide-concerned-seal-caught-ring-303902/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/5-SEAL-WITH-ROPE-e1492477263271-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/5-SEAL-WITH-ROPE-e1492477263271-180x120.jpg" alt="Seal caught in debris concerns Victoria tour guide" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-tour-guide-concerned-seal-caught-ring-303902/">Seal caught in debris concerns Victoria tour guide</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-17T17:12:18+00:00" class="entry-date">April 17, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-looking-man-stole-two-dogs-303563/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/STOLEN-DOGS-ISABELLE-90x60.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/STOLEN-DOGS-ISABELLE-90x60.jpg" alt="Saanich police looking for man after two dogs were stolen" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-looking-man-stole-two-dogs-303563/"><img src="http://www.cheknews.ca/wp-content/uploads/2017/04/STOLEN-DOGS-ISABELLE-180x120.jpg" data-hidpi="http://www.cheknews.ca/wp-content/uploads/2017/04/STOLEN-DOGS-ISABELLE-180x120.jpg" alt="Saanich police looking for man after two dogs were stolen" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/saanich-police-looking-man-stole-two-dogs-303563/">Saanich police looking for man after two dogs were stolen</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-04-16T19:08:58+00:00" class="entry-date">April 16, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1349" style=" ">
		<div class="e3lan-code"><!-- BB2 -->
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1353" style=" ">
		<div class="e3lan-code"><!-- BB3 -->
<div id='div-gpt-ad-1423545678830-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545678830-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<div style="margin-bottom:10px;"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BottomRight -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="8363061762"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			  </div>

			
<div style="height:20px;"></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Copyright CHEK Media</p>
                    <ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="http://www.cheknews.ca/about-us/">Our Story</a></li>
	<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="http://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin&#8217; on the Coast</a></li>
	<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
	<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="http://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
	<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="http://www.cheknews.ca/production/">Video Production</a></li>
	<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="http://www.cheknews.ca/production/studio/">Studios, Green Screen Rentals</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="http://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="http://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "12323376" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=12323376&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/14-votes/static/elxn.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"b1f750459d","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
    </body>
</html>