<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<title>Sentencing arguments for former husband and wife in B.C. polygamy case | CHEK</title>
<link rel="canonical" href="http://www.cheknews.ca/sentencing-arguments-for-former-husband-and-wife-in-b-c-polygamy-case-342632/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Sentencing arguments for former husband and wife in B.C. polygamy case | CHEK"/>
<meta property="og:description" content="CRANBROOK, B.C. &mdash; A B.C. court will hear sentencing arguments today for a former husband and wife convicted of taking a girl into the United States to marry the now imprisoned leader of their polygamous sect.
In February, Justice Paul Pearlman of the Supreme Court of British Columbia, found Brandon Blackmore and Gail Blackmore guilty of taking a 13-year-old girl across the U.S. border for a sexual purpose.
James Oler, a former leader in&nbsp;the polygamous community of Bountiful, B.C.,&nbsp;was acquitted of the same charge after the judge ruled&nbsp;there wasn&#039;t proof&nbsp;he&nbsp;crossed the border with a 15-year-old girl who was later married to a member of the sect.
The trial in Cranbrook, B.C., heard about the polygamous beliefs and practises in the Fundamentalist Church of Jesus Christ of Latter-Day Saints.
The allegations against the&nbsp;Blackmores, who are or have been members of the church, date back to 2004 when records show the 13-year-old girl was married to Warren Jeffs, the 61-year-old church prophet now serving life in&nbsp;a U.S. prison.
Much of the evidence presented against the Blackmores in the&nbsp;judge-only trial&nbsp;came from&nbsp;the American&nbsp;investigation into Jeffs.
Special prosecutor Peter Wilson drew on records found locked away in a Texas ranch&nbsp;in an effort to prove the marriages took place within days of the accused receiving instructions from Jeffs.
Wilson also focused much of his case on how sex and marriage were viewed in the church. The trial&nbsp;heard from former members who said women were expected to obey their fathers and husbands, have as many children as possible and never turn away their husbands&#039; sexual advances.
Follow @BillGraveland on Twitter
&nbsp;


The Canadian Press"/>
<meta property="og:url" content="http://www.cheknews.ca/sentencing-arguments-for-former-husband-and-wife-in-b-c-polygamy-case-342632/"/>
<meta property="og:site_name" content="CHEK"/>
<meta property="article:publisher" content="https://www.facebook.com/cheknews"/>
<meta property="article:tag" content="justice"/>
<meta property="article:tag" content="National"/>
<meta property="article:tag" content="religion"/>
<meta property="article:section" content="CP BC"/>
<meta property="article:published_time" content="2017-06-30T01:00:04-07:00"/>
<meta property="fb:app_id" content="842391475859067"/>
<meta property="og:image" content="http://cdn.cheknews.ca/wp-content/uploads/2015/05/cheknews.jpg"/>
 
<link rel='dns-prefetch' href='//www.cheknews.ca'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="http://www.cheknews.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="http://www.cheknews.ca/comments/feed/"/>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/a676c66c_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all'/>
<link rel='stylesheet' id='kaltura-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.cheknews.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheknews.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.cheknews.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.cheknews.ca/?p=342632'/>
<link rel="alternate" type="application/json+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fsentencing-arguments-for-former-husband-and-wife-in-b-c-polygamy-case-342632%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fsentencing-arguments-for-former-husband-and-wife-in-b-c-polygamy-case-342632%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://cdn.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478"/><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://www.cheknews.ca/sentencing-arguments-for-former-husband-and-wife-in-b-c-polygamy-case-342632/amp/"/> <style type="text/css" id="wp-custom-css">#navigation{z-index:15000;}</style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-342632 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
			<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		<div class="boxed-wrap clearfix">
		<div id="header-wrapper">
									<header class="header">
				<div class="inner">
					<h1 class="logo">
					<a href="http://www.cheknews.ca">
			<span>CHEK News, Weather, Sports, and TV.</span>				</a>
					</h1>
					<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>14&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-479 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-479 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-479 .adr-next',
				prev: '.e3lanat-rotator-id-479 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-479" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1234" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /37880417/LB -->
<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="header-right header-right_custom-content show-mobile">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div>
				<div class="clear"></div>
				</div>
			</header>
				</div> <!--header wrap-->
			                        <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" class="dd-effect-slide nav_shadow_on ">
                <div class="navigation-inner">
                <div class="inner">

                    						<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/beautiful-gardens/">Beautiful Gardens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/beautiful-gardens/">Beautiful Gardens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            						
			<div class="inner">
							</div>    <div class="inner clearfix">

                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-342632 post type-post status-publish format-standard category-cp-bc tag-justice tag-national tag-religion"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Sentencing arguments for former husband and wife in B.C. polygamy case</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.cheknews.ca/author/the-canadian-press/">The Canadian Press</a></span></span><span>on: <time datetime="2017-06-30T01:00:04+00:00" itemprop="datePublished" class="updated">June 30, 2017</time></span><span>In: <a href="http://www.cheknews.ca/category/cp-bc/" title="View all posts in CP BC">CP BC</a></span></div><div class="entry-content">
            <p>CRANBROOK, B.C. — A B.C. court will hear sentencing arguments today for a former husband and wife convicted of taking a girl into the United States to marry the now imprisoned leader of their polygamous sect.</p>
<p>In February, Justice Paul Pearlman of the Supreme Court of British Columbia, found Brandon Blackmore and Gail Blackmore guilty of taking a 13-year-old girl across the U.S. border for a sexual purpose.</p>
<p>James Oler, a former leader in&nbsp;the polygamous community of Bountiful, B.C.,&nbsp;was acquitted of the same charge after the judge ruled&nbsp;there wasn't proof&nbsp;he&nbsp;crossed the border with a 15-year-old girl who was later married to a member of the sect.</p>
<p>The trial in Cranbrook, B.C., heard about the polygamous beliefs and practises in the Fundamentalist Church of Jesus Christ of Latter-Day Saints.</p>
<p>The allegations against the&nbsp;Blackmores, who are or have been members of the church, date back to 2004 when records show the 13-year-old girl was married to Warren Jeffs, the 61-year-old church prophet now serving life in&nbsp;a U.S. prison.</p>
<p>Much of the evidence presented against the Blackmores in the&nbsp;judge-only trial&nbsp;came from&nbsp;the American&nbsp;investigation into Jeffs.</p>
<p>Special prosecutor Peter Wilson drew on records found locked away in a Texas ranch&nbsp;in an effort to prove the marriages took place within days of the accused receiving instructions from Jeffs.</p>
<p>Wilson also focused much of his case on how sex and marriage were viewed in the church. The trial&nbsp;heard from former members who said women were expected to obey their fathers and husbands, have as many children as possible and never turn away their husbands' sexual advances.</p>
<p>Follow @BillGraveland on Twitter</p>
<p>&nbsp;</p>

<!-- Source -->
<p>The Canadian Press</p>
              
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/10pm-newscast-jun-29-2017-342606/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.cheknews.ca/10pm-newscast-jun-29-2017-342606/">10PM Newscast &#8211; Jun 29, 2017</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/five-things-about-b-c-premier-designate-john-horgan-342628/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.cheknews.ca/five-things-about-b-c-premier-designate-john-horgan-342628/">Five things about B.C. premier-designate John Horgan</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/b-c-s-new-ndp-premier-wasnt-always-on-the-path-to-becoming-a-political-leader-342626/">B.C.&#8217;s new NDP premier wasn&#8217;t always on the path to becoming a political leader</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-30T01:05:04+00:00">June 30, 2017</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/five-things-about-b-c-premier-designate-john-horgan-342628/">Five things about B.C. premier-designate John Horgan</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-30T01:00:05+00:00">June 30, 2017</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/a-look-at-what-b-c-s-new-ndp-government-is-promising-with-help-from-the-greens-342630/">A look at what B.C.&#8217;s new NDP government is promising, with help from the Greens</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-06-30T01:00:04+00:00">June 30, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CBC Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/timeline-the-b-c-election-that-took-52-days-342618/"><img src="https://i.cbc.ca/1.4107549.1496168546!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/clark-horgan-weaver.png" data-hidpi="https://i.cbc.ca/1.4107549.1496168546!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/clark-horgan-weaver.png" alt="Timeline: the B.C. Election that took 52 days" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/timeline-the-b-c-election-that-took-52-days-342618/"><img src="https://i.cbc.ca/1.4107549.1496168546!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/clark-horgan-weaver.png" data-hidpi="https://i.cbc.ca/1.4107549.1496168546!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/clark-horgan-weaver.png" alt="Timeline: the B.C. Election that took 52 days" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/timeline-the-b-c-election-that-took-52-days-342618/">Timeline: the B.C. Election that took 52 days</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T21:24:38+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/lt-gov-judith-guichon-asks-ndp-leader-john-horgan-to-form-government-and-become-premier-342607/">Lt.-Gov. Judith Guichon asks NDP Leader John Horgan to form government and become premier</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T20:17:08+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-should-aim-to-clear-sea-to-sky-highway-closures-in-90-minutes-report-342609/"><img src="https://i.cbc.ca/1.3380013.1450978177!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sea-to-sky-crash-dec-24.jpg" data-hidpi="https://i.cbc.ca/1.3380013.1450978177!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sea-to-sky-crash-dec-24.jpg" alt="B.C. should aim to clear Sea-to-Sky Highway closures in 90 minutes: report" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-should-aim-to-clear-sea-to-sky-highway-closures-in-90-minutes-report-342609/"><img src="https://i.cbc.ca/1.3380013.1450978177!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sea-to-sky-crash-dec-24.jpg" data-hidpi="https://i.cbc.ca/1.3380013.1450978177!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/sea-to-sky-crash-dec-24.jpg" alt="B.C. should aim to clear Sea-to-Sky Highway closures in 90 minutes: report" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-should-aim-to-clear-sea-to-sky-highway-closures-in-90-minutes-report-342609/">B.C. should aim to clear Sea-to-Sky Highway closures in 90 minutes: report</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T20:10:24+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/cameras-proposed-to-stop-speeding-on-notorious-malahat-342611/"><img src="https://i.cbc.ca/1.3324479.1498787890!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-accident-nov-18-2015.jpg" data-hidpi="https://i.cbc.ca/1.3324479.1498787890!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-accident-nov-18-2015.jpg" alt="Cameras proposed to stop speeding on notorious Malahat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/cameras-proposed-to-stop-speeding-on-notorious-malahat-342611/"><img src="https://i.cbc.ca/1.3324479.1498787890!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-accident-nov-18-2015.jpg" data-hidpi="https://i.cbc.ca/1.3324479.1498787890!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/malahat-accident-nov-18-2015.jpg" alt="Cameras proposed to stop speeding on notorious Malahat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/cameras-proposed-to-stop-speeding-on-notorious-malahat-342611/">Cameras proposed to stop speeding on notorious Malahat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T19:16:30+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/soccer-canada-president-defends-position-on-team-tibet-says-nothing-nefarious-going-on-342589/"><img src="https://i.cbc.ca/1.4185210.1498782021!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/team-tibet.jpg" data-hidpi="https://i.cbc.ca/1.4185210.1498782021!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/team-tibet.jpg" alt="Soccer Canada president defends position on Team Tibet, says 'nothing nefarious' going on" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/soccer-canada-president-defends-position-on-team-tibet-says-nothing-nefarious-going-on-342589/"><img src="https://i.cbc.ca/1.4185210.1498782021!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/team-tibet.jpg" data-hidpi="https://i.cbc.ca/1.4185210.1498782021!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/team-tibet.jpg" alt="Soccer Canada president defends position on Team Tibet, says 'nothing nefarious' going on" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/soccer-canada-president-defends-position-on-team-tibet-says-nothing-nefarious-going-on-342589/">Soccer Canada president defends position on Team Tibet, says &#8216;nothing nefarious&#8217; going on</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T18:33:12+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/uneasy-lies-the-head-that-wears-a-crown-how-a-royal-representative-could-shape-b-c-s-political-landscape-342522/"><img src="https://i.cbc.ca/1.4184854.1498770158!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/prince-william-b-c-lieutenant-governor.jpg" data-hidpi="https://i.cbc.ca/1.4184854.1498770158!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/prince-william-b-c-lieutenant-governor.jpg" alt="Uneasy lies the head that wears a crown: how a royal representative could shape B.C.'s political landscape" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/uneasy-lies-the-head-that-wears-a-crown-how-a-royal-representative-could-shape-b-c-s-political-landscape-342522/"><img src="https://i.cbc.ca/1.4184854.1498770158!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/prince-william-b-c-lieutenant-governor.jpg" data-hidpi="https://i.cbc.ca/1.4184854.1498770158!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/prince-william-b-c-lieutenant-governor.jpg" alt="Uneasy lies the head that wears a crown: how a royal representative could shape B.C.'s political landscape" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/uneasy-lies-the-head-that-wears-a-crown-how-a-royal-representative-could-shape-b-c-s-political-landscape-342522/">Uneasy lies the head that wears a crown: how a royal representative could shape B.C.&#8217;s political landscape</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T17:05:22+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/watch-as-michael-bubl-martin-short-are-honoured-at-governor-generals-performing-arts-awards-gala-342524/"><img src="https://i.cbc.ca/1.4185258.1498783976!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/performing-art-awards-20170629.jpg" data-hidpi="https://i.cbc.ca/1.4185258.1498783976!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/performing-art-awards-20170629.jpg" alt="Watch as Michael Bubl&eacute;, Martin Short are honoured at Governor General's Performing Arts Awards gala" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/watch-as-michael-bubl-martin-short-are-honoured-at-governor-generals-performing-arts-awards-gala-342524/"><img src="https://i.cbc.ca/1.4185258.1498783976!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/performing-art-awards-20170629.jpg" data-hidpi="https://i.cbc.ca/1.4185258.1498783976!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/performing-art-awards-20170629.jpg" alt="Watch as Michael Bubl&eacute;, Martin Short are honoured at Governor General's Performing Arts Awards gala" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/watch-as-michael-bubl-martin-short-are-honoured-at-governor-generals-performing-arts-awards-gala-342524/">Watch as Michael Bubl&eacute;, Martin Short are honoured at Governor General&#8217;s Performing Arts Awards gala</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T17:00:03+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/homicide-investigators-probing-death-of-maple-ridge-baby-342528/">Homicide investigators probing death of Maple Ridge baby</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T16:30:59+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Canadian Press</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/construction-zone-flagger-seriously-injured-in-hit-and-run-caught-on-video-2-342598/">Construction zone flagger seriously injured in hit-and-run caught on video</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T18:50:41+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/canadian-european-studies-link-key-pesticide-to-weakened-honeybee-hives-342432/">Canadian, European studies link key pesticide to weakened honeybee hives</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T15:00:16+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/whats-up-for-canada-day-for-a-change-its-not-average-gasoline-prices-342404/">What&#8217;s up for Canada Day? For a change, it&#8217;s not average gasoline prices</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T13:10:59+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/tim-hortons-poutine-donuts-amuse-disgust-social-media-users-before-launch-342407/">Tim Hortons poutine donuts amuse, disgust social media users before launch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T13:07:23+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/low-mosquito-count-in-winnipeg-uncharted-territory-insect-control-official-342410/">Low mosquito count in Winnipeg  &#8216;uncharted territory:&#8217; insect control official</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T12:51:01+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/police-help-lost-pot-bellied-pig-get-home-safe-and-sound-342371/">GTA police help lost pot-bellied pig get home safe and sound</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T12:11:35+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CHEK Sports</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/duncan-stingrays-honour-former-youth-champion-leanne-sirup-nee-wilkinson-342482/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323053571-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323053571-90x60.jpg" alt="Duncan Stingrays honour former youth champion Leanne Sirup (nee) Wilkinson" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/duncan-stingrays-honour-former-youth-champion-leanne-sirup-nee-wilkinson-342482/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323053571-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323053571-180x120.jpg" alt="Duncan Stingrays honour former youth champion Leanne Sirup (nee) Wilkinson" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/duncan-stingrays-honour-former-youth-champion-leanne-sirup-nee-wilkinson-342482/">Duncan Stingrays honour former youth champion Leanne Sirup (nee) Wilkinson</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T18:08:14+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victorias-jessica-herb-will-joining-canada-womens-inline-hockey-team-342059/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322968439-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322968439-90x60.jpg" alt="Victoria's Jessica Herb will be joining the Canada women's inline hockey team" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victorias-jessica-herb-will-joining-canada-womens-inline-hockey-team-342059/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322968439-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322968439-180x120.jpg" alt="Victoria's Jessica Herb will be joining the Canada women's inline hockey team" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victorias-jessica-herb-will-joining-canada-womens-inline-hockey-team-342059/">Victoria&#8217;s Jessica Herb will be joining the Canada women&#8217;s inline hockey team</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-28T18:30:04+00:00" class="entry-date">June 28, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/harbourcats-mckillican-earns-pow-honours-dominating-far-season-341521/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-HARBOURCATS-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-HARBOURCATS-90x60.jpg" alt="HarbourCats' McKillican earns PoW honours, dominating so far this season" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/harbourcats-mckillican-earns-pow-honours-dominating-far-season-341521/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-HARBOURCATS-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-HARBOURCATS-180x120.jpg" alt="HarbourCats' McKillican earns PoW honours, dominating so far this season" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/harbourcats-mckillican-earns-pow-honours-dominating-far-season-341521/">HarbourCats&#8217; McKillican earns PoW honours, dominating so far this season</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-27T17:25:46+00:00" class="entry-date">June 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-softball-player-named-national-team-341523/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-SOFTBALL-PLAYERS-e1498617572296-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-SOFTBALL-PLAYERS-e1498617572296-90x60.jpg" alt="Victoria softball player named to national team" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-softball-player-named-national-team-341523/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-SOFTBALL-PLAYERS-e1498617572296-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-SOFTBALL-PLAYERS-e1498617572296-180x120.jpg" alt="Victoria softball player named to national team" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-softball-player-named-national-team-341523/">Victoria softball player named to national team</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-27T17:24:55+00:00" class="entry-date">June 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-royals-name-j-f-best-new-assistant-coach-341629/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-ROYALS-e1498617662481-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-ROYALS-e1498617662481-90x60.jpg" alt="Victoria Royals name J.F. Best as new assistant coach" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-royals-name-j-f-best-new-assistant-coach-341629/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-ROYALS-e1498617662481-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-ROYALS-e1498617662481-180x120.jpg" alt="Victoria Royals name J.F. Best as new assistant coach" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-royals-name-j-f-best-new-assistant-coach-341629/">Victoria Royals name J.F. Best as new assistant coach</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-27T17:18:18+00:00" class="entry-date">June 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victorias-brendan-de-jong-drafted-by-the-carolina-hurricanes-341313/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-BRENDAN-DE-JONG-DRAFTED-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-BRENDAN-DE-JONG-DRAFTED-90x60.jpg" alt="Victoria's Brendan De Jong drafted by the Carolina Hurricanes" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victorias-brendan-de-jong-drafted-by-the-carolina-hurricanes-341313/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-BRENDAN-DE-JONG-DRAFTED-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-BRENDAN-DE-JONG-DRAFTED-180x120.jpg" alt="Victoria's Brendan De Jong drafted by the Carolina Hurricanes" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victorias-brendan-de-jong-drafted-by-the-carolina-hurricanes-341313/">Victoria&#8217;s Brendan De Jong drafted by the Carolina Hurricanes</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-26T17:27:33+00:00" class="entry-date">June 26, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60582" style=" ">
		<div class="e3lan-code"><!-- LeftSky1 -->
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.cheknews.ca">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1319" style=" ">
		<div class="e3lan-code"><!-- BB1 -->
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<a href="http://www.cheknews.ca/contests/beautiful-gardens/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/05/Beautiful-Gardens-Button.png" alt="Beautiful Gardens Photo Contest"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://runvictoriamarathon.com/fundraising/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/05/Charity-Pledge-button-2017.jpg" alt="Charity Pledge Program"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/canada150"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/02/Your-Country-Your-Story-Button.png" alt="Your Country, Your Story"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/contests/ticket2go/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" alt="Ticket to Go Contest"/></a>			  </div>

			
<div style="height:20px;"></div><div class="widget opinionstage_widget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3227669/code.json" style="display: none; visibility: hidden;"></div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-90x60.jpg" alt="Summer election? A look at whether voters want another B.C. election" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-180x120.jpg" alt="Summer election? A look at whether voters want another B.C. election" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/">Summer election? A look at whether voters want another B.C. election</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T17:36:32+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/experienced-sailor-helped-save-two-teens-drowning-thetis-lake-342153/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322967139-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322967139-90x60.jpg" alt="Experienced sailor helped save two teens from drowning at Thetis Lake" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/experienced-sailor-helped-save-two-teens-drowning-thetis-lake-342153/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322967139-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo322967139-180x120.jpg" alt="Experienced sailor helped save two teens from drowning at Thetis Lake" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/experienced-sailor-helped-save-two-teens-drowning-thetis-lake-342153/">Experienced sailor helped save two teens from drowning at Thetis Lake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-28T19:24:02+00:00" class="entry-date">June 28, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victorias-mayor-backs-temporary-work-camps-ease-construction-backlog-341702/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-WORK-CAMPS-1-e1498615985669-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-WORK-CAMPS-1-e1498615985669-90x60.jpg" alt="Victoria's mayor backs temporary work camps to ease construction backlog" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victorias-mayor-backs-temporary-work-camps-ease-construction-backlog-341702/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-WORK-CAMPS-1-e1498615985669-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-VICTORIA-WORK-CAMPS-1-e1498615985669-180x120.jpg" alt="Victoria's mayor backs temporary work camps to ease construction backlog" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victorias-mayor-backs-temporary-work-camps-ease-construction-backlog-341702/">Victoria&#8217;s mayor backs temporary work camps to ease construction backlog</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-27T17:54:15+00:00" class="entry-date">June 27, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-warn-public-two-sex-assaults-gordon-head-340991/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/Abduction-Sex-Assault-Woman-Abuse-e1498442718795-90x60.png" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/Abduction-Sex-Assault-Woman-Abuse-e1498442718795-90x60.png" alt="Saanich police warn public of two sex assaults in Gordon Head" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/saanich-police-warn-public-two-sex-assaults-gordon-head-340991/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/Abduction-Sex-Assault-Woman-Abuse-e1498442718795-180x120.png" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/Abduction-Sex-Assault-Woman-Abuse-e1498442718795-180x120.png" alt="Saanich police warn public of two sex assaults in Gordon Head" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/saanich-police-warn-public-two-sex-assaults-gordon-head-340991/">Saanich police warn public of two sex assaults in Gordon Head</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T19:31:55+00:00" class="entry-date">June 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/fire-crews-try-contain-mount-arrowsmith-fire-340984/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MT-ARROWSMITH-FIRE-ANDY-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MT-ARROWSMITH-FIRE-ANDY-90x60.jpg" alt="Fire crews try to contain Mount Arrowsmith fire" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/fire-crews-try-contain-mount-arrowsmith-fire-340984/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MT-ARROWSMITH-FIRE-ANDY-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MT-ARROWSMITH-FIRE-ANDY-180x120.jpg" alt="Fire crews try to contain Mount Arrowsmith fire" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/fire-crews-try-contain-mount-arrowsmith-fire-340984/">Fire crews try to contain Mount Arrowsmith fire</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-25T19:26:05+00:00" class="entry-date">June 25, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/concerns-raised-environmental-impact-victorias-barge-fire-340832/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/BARGE-FIRE-FOLO-ISABELLE-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/BARGE-FIRE-FOLO-ISABELLE-90x60.jpg" alt="Concerns raised over environmental impact of Victoria's barge fire" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/concerns-raised-environmental-impact-victorias-barge-fire-340832/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/BARGE-FIRE-FOLO-ISABELLE-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/BARGE-FIRE-FOLO-ISABELLE-180x120.jpg" alt="Concerns raised over environmental impact of Victoria's barge fire" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/concerns-raised-environmental-impact-victorias-barge-fire-340832/">Concerns raised over environmental impact of Victoria&#8217;s barge fire</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-24T18:47:15+00:00" class="entry-date">June 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/esquimalt-woman-speaks-out-about-vehicle-purchase-horror-story-340688/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-Everyday-Motors-SUV-Ripoff-1-e1498264908285-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-Everyday-Motors-SUV-Ripoff-1-e1498264908285-90x60.jpg" alt="Esquimalt woman speaks out about vehicle purchase horror story" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/esquimalt-woman-speaks-out-about-vehicle-purchase-horror-story-340688/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-Everyday-Motors-SUV-Ripoff-1-e1498264908285-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-Everyday-Motors-SUV-Ripoff-1-e1498264908285-180x120.jpg" alt="Esquimalt woman speaks out about vehicle purchase horror story" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/esquimalt-woman-speaks-out-about-vehicle-purchase-horror-story-340688/">Esquimalt woman speaks out about vehicle purchase horror story</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-23T16:55:15+00:00" class="entry-date">June 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/returning-mini-van-turns-consumer-nightmare-victoria-woman-339940/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-MINIVAN-RIPOFF-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-MINIVAN-RIPOFF-90x60.jpg" alt="Loan company goes after Victoria woman for vehicle she doesn't own" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/returning-mini-van-turns-consumer-nightmare-victoria-woman-339940/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-MINIVAN-RIPOFF-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-MINIVAN-RIPOFF-180x120.jpg" alt="Loan company goes after Victoria woman for vehicle she doesn't own" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/returning-mini-van-turns-consumer-nightmare-victoria-woman-339940/">Loan company goes after Victoria woman for vehicle she doesn&#8217;t own</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-21T17:42:07+00:00" class="entry-date">June 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/aboriginal-day-celebrations-highlight-ongoing-struggle-equality-339916/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-NATIONAL-ABORIGINAL-DAY-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-NATIONAL-ABORIGINAL-DAY-90x60.jpg" alt="Aboriginal Day celebrations highlight ongoing struggle for equality" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/aboriginal-day-celebrations-highlight-ongoing-struggle-equality-339916/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-NATIONAL-ABORIGINAL-DAY-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/5-NATIONAL-ABORIGINAL-DAY-180x120.jpg" alt="Aboriginal Day celebrations highlight ongoing struggle for equality" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/aboriginal-day-celebrations-highlight-ongoing-struggle-equality-339916/">Aboriginal Day celebrations highlight ongoing struggle for equality</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-21T17:36:48+00:00" class="entry-date">June 21, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/reaction-continues-agropur-milk-recall-339619/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MILKING-THE-STORY-PKG-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MILKING-THE-STORY-PKG-90x60.jpg" alt="Reaction continues after Agropur milk recall" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/reaction-continues-agropur-milk-recall-339619/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MILKING-THE-STORY-PKG-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/MILKING-THE-STORY-PKG-180x120.jpg" alt="Reaction continues after Agropur milk recall" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/reaction-continues-agropur-milk-recall-339619/">Reaction continues after Agropur milk recall</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-20T17:36:16+00:00" class="entry-date">June 20, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1349" style=" ">
		<div class="e3lan-code"><!-- BB2 -->
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="72581" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper2', [300, 600], 'div-gpt-ad-1427265285154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper2 -->
<div id='div-gpt-ad-1427265285154-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265285154-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Copyright CHEK Media</p>
                    <ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="http://www.cheknews.ca/about-us/">Our Story</a></li>
	<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="http://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin&#8217; on the Coast</a></li>
	<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
	<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="http://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
	<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="http://www.cheknews.ca/production/">Video Production</a></li>
	<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="http://www.cheknews.ca/production/studio/">Studios, Green Screen Rentals</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="http://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="http://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cheknews.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"d42c3aa7a4","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via cdn.cheknews.ca

 Served from: cheknews.ca @ 2017-06-30 02:00:35 by W3 Total Cache -->