<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<title>Fire evacuees from Cache Creek in limbo in Ladysmith | CHEK</title>
<link rel="canonical" href="http://www.cheknews.ca/fire-evacuees-cache-creek-limbo-ladysmith-346561/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Fire evacuees from Cache Creek in limbo in Ladysmith | CHEK"/>
<meta property="og:description" content="&nbsp; A Cache Creek family is stranded in Ladysmith, watching nervously as wildfires burn back home. &nbsp;Skye Ryan has more.&nbsp; &nbsp; &nbsp; James and Heather Daniel and their two young children live in an area that&#8217;s under an evacuation order, leaving them in limbo after a vacation on Vancouver Island. &nbsp; &nbsp; Pushing her children &hellip;"/>
<meta property="og:url" content="http://www.cheknews.ca/fire-evacuees-cache-creek-limbo-ladysmith-346561/"/>
<meta property="og:site_name" content="CHEK"/>
<meta property="article:publisher" content="https://www.facebook.com/cheknews"/>
<meta property="article:tag" content="Cache Creek"/>
<meta property="article:tag" content="emergency services"/>
<meta property="article:tag" content="evacuated area"/>
<meta property="article:tag" content="fire evacuees"/>
<meta property="article:tag" content="interior forest fires"/>
<meta property="article:tag" content="Ladysmith"/>
<meta property="article:tag" content="stranded"/>
<meta property="article:tag" content="wildfires"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-07-11T17:24:11-07:00"/>
<meta property="article:modified_time" content="2017-07-11T17:35:30-07:00"/>
<meta property="og:updated_time" content="2017-07-11T17:35:30-07:00"/>
<meta property="fb:app_id" content="842391475859067"/>
<meta property="og:image" content="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY.jpg"/>
<meta property="og:image:width" content="720"/>
<meta property="og:image:height" content="480"/>
 
<link rel='dns-prefetch' href='//www.cheknews.ca'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="http://www.cheknews.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="http://www.cheknews.ca/comments/feed/"/>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/a676c66c_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all'/>
<link rel='stylesheet' id='kaltura-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/js/chek.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.cheknews.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheknews.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.cheknews.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.cheknews.ca/?p=346561'/>
<link rel="alternate" type="application/json+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Ffire-evacuees-cache-creek-limbo-ladysmith-346561%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Ffire-evacuees-cache-creek-limbo-ladysmith-346561%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://cdn.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478"/><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://www.cheknews.ca/fire-evacuees-cache-creek-limbo-ladysmith-346561/amp/"/> <style type="text/css" id="wp-custom-css">#navigation{z-index:13000;}#ai1ec-create-event-modal{z-index:13100;}.ai1ec-modal-dialog{z-index:13110;}.oo-player-container{min-width:240px!important;}.ooyala-container{margin-top:0.5em;margin-bottom:1em;}</style>
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-346561 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
			<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		<div class="boxed-wrap clearfix">
		<div id="header-wrapper">
									<header class="header">
				<div class="inner">
					<h1 class="logo">
					<a href="http://www.cheknews.ca">
			<span>CHEK News, Weather, Sports, and TV.</span>				</a>
					</h1>
					<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>16&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-526 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-526 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-526 .adr-next',
				prev: '.e3lanat-rotator-id-526 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-526" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1234" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /37880417/LB -->
<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="header-right header-right_custom-content show-mobile">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div>
				<div class="clear"></div>
				</div>
			</header>
				</div> <!--header wrap-->
			                        <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" class="dd-effect-slide nav_shadow_on ">
                <div class="navigation-inner">
                <div class="inner">

                    						<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/beautiful-gardens/">Beautiful Gardens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live-news-british-columbia/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://harbourcats.com/calendar/2017-06/">HarbourCats Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.westernspeedway.net/for-fans/upcoming-events">Western Speedway Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin’ on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/flavours-west-coast/">Flavours of the West Coast</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k/">TC10K 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/island-farms-victoria-day-parade-presented-natrel/">Island Farms Victoria Day Parade</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/canada150/">Your Country, Your Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/beautiful-gardens/">Beautiful Gardens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contact-us/">Contact</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            						
			<div class="inner">
							</div>    <div class="inner clearfix">

                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-346561 post type-post status-publish format-standard has-post-thumbnail category-news tag-cache-creek tag-emergency-services tag-evacuated-area tag-fire-evacuees tag-interior-forest-fires tag-ladysmith tag-stranded tag-wildfires"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Fire evacuees from Cache Creek in limbo in Ladysmith</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.cheknews.ca/author/sryan/">Skye Ryan</a></span></span><span>on: <time datetime="2017-07-11T17:24:11+00:00" itemprop="datePublished" class="updated">July 11, 2017</time></span><span>In: <a href="http://www.cheknews.ca/category/news/" title="View all posts in News">News</a></span></div><div class="entry-content">
            <div>&nbsp;</div>
<div><strong>A Cache Creek family is stranded in Ladysmith, watching nervously as wildfires burn back home. &nbsp;Skye Ryan has more.&nbsp;</strong></div>
<div>&nbsp;</div>
<div>	<div class="ooyala-container" style="max-width:720px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.388888888889%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","9nbHF2YjE6b2NxStv_TRWmrgfOEWNrWH",{"pcode":"ljbGoyOlrf5loh7Rx81kvEiuh9la","playerBrandingId":"5ca6098a3f004ce58294ddff8c9d245a","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"startScreen":{"showTitle":false,"showDescription":false},"pauseScreen":{"showTitle":false,"showDescription":false},"controlBar":{"volumeControl":{"color":"#FF0000"},"adScrubberBar":{"backgroundColor":"rgba(175,175,175,1)","bufferedColor":"rgba(127,127,127,1)","playedColor":"rgba(255,63,128,1)","scrubberHandleColor":"rgba(67,137,255,1)","scrubberHandleBorderColor":"rgba(255,255,255,1)"},"scrubberBar":{"backgroundColor":"rgba(175,175,175,0.5)","bufferedColor":"rgba(175,175,175,0.7)","playedColor":"rgba(255,0,0,1)","scrubberHandleColor":"rgba(255,0,0,1)","scrubberHandleBorderColor":"rgba(255,255,255,1)","thumbnailPreview":true}}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<div>&nbsp;</div>
<div>James and Heather Daniel and their two young children live in an area that's under an evacuation order, leaving them in limbo after a vacation on Vancouver Island. &nbsp;</div>
<div><em>&nbsp;</em></div>
<div>Pushing her children on a Ladysmith swing set, Heather feels a world away from the smoke-filled skies and forest fires that are threatening her Cache Creek home.&nbsp;</div>
<div>&nbsp;</div>
<div>"We are still kind of stranded," Heather said.</div>
<div>&nbsp;</div>
<div>"We're helpless down here and not being able to come home. It's a tough situation," said her husband James. &nbsp;</div>
<div>&nbsp;</div>
<div>The family of four arrived in Ladysmith Wednesday for a short visit with Heather's father. On Friday, when they planned to leave,&nbsp;the massive forest fires broke out and made them evacuees from a distance.&nbsp;</div>
<div>&nbsp;</div>
<div>"There's no word on how soon we're going to be able to get back in," Heather said. "You don't realize how much you take for granted until you're sitting there watching somebody run through your house and you have to decide is that worth it."</div>
<div>&nbsp; &nbsp;</div>
<div>Adding to the stress, Heather said, was that it was a run around trying to access emergency funding for evacuees from so far away.</div>
<div>&nbsp;</div>
<div>"Because we're not there and able to check in, we were denied," she said.</div>
<div>&nbsp;</div>
<div>"It was like no, no, sorry about your luck," said Daniel's father Randy Perry.</div>
<div>&nbsp;</div>
<div>"Shouldn't have been on Vancouver Island," he added,&nbsp;shaking his head.</div>
<div>&nbsp;</div>
<div>After a lot of calls, she was finally able to get vouchers for emergency supplies like toiletries, but she says it was this community that really came to their rescue.&nbsp;</div>
<div>&nbsp;</div>
<div>"We've even had somebody on the Island that we don't even know offer their house to us over Facebook," said Heather. "Yeah so sweet. "</div>
<div>&nbsp;&nbsp;</div>
<div>The province's emergency services department couldn't tell us how many evacuees like the Daniel's are now in limbo on Vancouver Island. Though anyone that is should call their Regional District back home to get help.&nbsp;</div>
<div>&nbsp;&nbsp;</div>
<div><img class="alignnone size-full wp-image-346580" src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY.jpg" alt="" width="720" height="480" srcset="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY.jpg 720w, http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY-300x200.jpg 300w, http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY-90x60.jpg 90w, http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY-180x120.jpg 180w, http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-CACHE-CREEK-FAMILY-95x64.jpg 95w" sizes="(max-width: 720px) 100vw, 720px" /></div>
<div>&nbsp;</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.cheknews.ca/fire-evacuees-cache-creek-limbo-ladysmith-346561/" data-a2a-title="Fire evacuees from Cache Creek in limbo in Ladysmith"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ffire-evacuees-cache-creek-limbo-ladysmith-346561%2F&amp;linkname=Fire%20evacuees%20from%20Cache%20Creek%20in%20limbo%20in%20Ladysmith" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ffire-evacuees-cache-creek-limbo-ladysmith-346561%2F&amp;linkname=Fire%20evacuees%20from%20Cache%20Creek%20in%20limbo%20in%20Ladysmith" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.cheknews.ca%2Ffire-evacuees-cache-creek-limbo-ladysmith-346561%2F&amp;linkname=Fire%20evacuees%20from%20Cache%20Creek%20in%20limbo%20in%20Ladysmith" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>              
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/"><img src="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" data-hidpi="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/">Carelessness with lit cigarette butt costs B.C. motorist $575</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.cheknews.ca/british-columbia-wildfires-force-thousands-to-evacuate-homes-346421/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/wildfires-bc-20170710-edit-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/wildfires-bc-20170710-edit-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.cheknews.ca/british-columbia-wildfires-force-thousands-to-evacuate-homes-346421/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.cheknews.ca/british-columbia-wildfires-force-thousands-to-evacuate-homes-346421/">British Columbia wildfires force thousands to evacuate homes</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://www.cheknews.ca/british-columbia-wildfires-force-thousands-to-evacuate-homes-346421/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/wildfires-bc-20170710-edit-190x122.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/wildfires-bc-20170710-edit-650x405.jpg" alt="British Columbia wildfires force thousands to evacuate homes"></a>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/british-columbia-wildfires-force-thousands-to-evacuate-homes-346421/">British Columbia wildfires force thousands to evacuate homes</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-07-11T17:34:14+00:00">July 11, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://www.cheknews.ca/rcmp-arrest-alleged-looters-b-c-evacuation-areas-346453/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/bcwildfireupdate-190x122.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/bcwildfireupdate-650x412.jpg" alt="RCMP arrest alleged looters in B.C. evacuation areas"></a>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/rcmp-arrest-alleged-looters-b-c-evacuation-areas-346453/">RCMP arrest alleged looters in B.C. evacuation areas</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-07-11T15:09:04+00:00">July 11, 2017</time>
			</div>
                </li>
	       <li>
			                        <a href="http://www.cheknews.ca/caution-urged-as-vancouver-island-faces-high-fire-danger-346220/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-190x122.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-650x412.jpg" alt="Caution urged as Vancouver Island faces high fire danger"></a>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/caution-urged-as-vancouver-island-faces-high-fire-danger-346220/">Caution urged as Vancouver Island faces high fire danger</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-07-10T17:42:54+00:00">July 10, 2017</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CBC Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/"><img src="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" data-hidpi="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" alt="Carelessness with lit cigarette butt costs B.C. motorist $575" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/"><img src="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" data-hidpi="https://i.cbc.ca/1.3268097.1444735002!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cigarette-butt-on-pavement-litter.jpg" alt="Carelessness with lit cigarette butt costs B.C. motorist $575" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/carelessness-with-lit-cigarette-butt-costs-b-c-motorist-575-346570/">Carelessness with lit cigarette butt costs B.C. motorist $575</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T17:04:20+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/proposed-lng-project-would-emit-360-million-metric-tonnes-of-co2-expert-warns-346572/"><img src="https://i.cbc.ca/1.4199942.1499813374!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/pacific-northwest-lng.png" data-hidpi="https://i.cbc.ca/1.4199942.1499813374!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/pacific-northwest-lng.png" alt="Proposed LNG project would emit 360 million metric tonnes of CO2, expert warns" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/proposed-lng-project-would-emit-360-million-metric-tonnes-of-co2-expert-warns-346572/"><img src="https://i.cbc.ca/1.4199942.1499813374!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/pacific-northwest-lng.png" data-hidpi="https://i.cbc.ca/1.4199942.1499813374!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/pacific-northwest-lng.png" alt="Proposed LNG project would emit 360 million metric tonnes of CO2, expert warns" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/proposed-lng-project-would-emit-360-million-metric-tonnes-of-co2-expert-warns-346572/">Proposed LNG project would emit 360 million metric tonnes of CO2, expert warns</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T15:57:46+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/williams-lake-b-c-an-anxious-city-prepares-for-the-worst-346518/"><img src="https://i.cbc.ca/1.4200021.1499804141!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" data-hidpi="https://i.cbc.ca/1.4200021.1499804141!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" alt="Williams Lake, B.C.: an anxious city prepares for the worst" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/williams-lake-b-c-an-anxious-city-prepares-for-the-worst-346518/"><img src="https://i.cbc.ca/1.4200021.1499804141!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" data-hidpi="https://i.cbc.ca/1.4200021.1499804141!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" alt="Williams Lake, B.C.: an anxious city prepares for the worst" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/williams-lake-b-c-an-anxious-city-prepares-for-the-worst-346518/">Williams Lake, B.C.: an anxious city prepares for the worst</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T15:22:09+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-wildfires-threaten-thousands-of-cattle-346520/"><img src="https://i.cbc.ca/1.4200059.1499808804!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ryan-maljaars-one-hundred-mile-house.jpg" data-hidpi="https://i.cbc.ca/1.4200059.1499808804!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ryan-maljaars-one-hundred-mile-house.jpg" alt="B.C. wildfires threaten thousands of cattle" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-wildfires-threaten-thousands-of-cattle-346520/"><img src="https://i.cbc.ca/1.4200059.1499808804!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ryan-maljaars-one-hundred-mile-house.jpg" data-hidpi="https://i.cbc.ca/1.4200059.1499808804!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ryan-maljaars-one-hundred-mile-house.jpg" alt="B.C. wildfires threaten thousands of cattle" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-wildfires-threaten-thousands-of-cattle-346520/">B.C. wildfires threaten thousands of cattle</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T14:45:55+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/how-you-can-prepare-yourself-your-family-and-your-home-for-wildfire-evacuation-346463/"><img src="https://i.cbc.ca/1.4199812.1499798219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cache-creek-roadblock.jpg" data-hidpi="https://i.cbc.ca/1.4199812.1499798219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cache-creek-roadblock.jpg" alt="How you can prepare yourself, your family and your home for wildfire evacuation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/how-you-can-prepare-yourself-your-family-and-your-home-for-wildfire-evacuation-346463/"><img src="https://i.cbc.ca/1.4199812.1499798219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cache-creek-roadblock.jpg" data-hidpi="https://i.cbc.ca/1.4199812.1499798219!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/cache-creek-roadblock.jpg" alt="How you can prepare yourself, your family and your home for wildfire evacuation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/how-you-can-prepare-yourself-your-family-and-your-home-for-wildfire-evacuation-346463/">How you can prepare yourself, your family and your home for wildfire evacuation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T13:43:20+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/health-risk-from-smoky-air-hits-off-the-scale-highs-in-williams-lake-346465/"><img src="https://i.cbc.ca/1.4200018.1499804422!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" data-hidpi="https://i.cbc.ca/1.4200018.1499804422!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" alt="Health risk from smoky air hits off-the-scale highs in Williams Lake" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/health-risk-from-smoky-air-hits-off-the-scale-highs-in-williams-lake-346465/"><img src="https://i.cbc.ca/1.4200018.1499804422!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" data-hidpi="https://i.cbc.ca/1.4200018.1499804422!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-air.jpg" alt="Health risk from smoky air hits off-the-scale highs in Williams Lake" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/health-risk-from-smoky-air-hits-off-the-scale-highs-in-williams-lake-346465/">Health risk from smoky air hits off-the-scale highs in Williams Lake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T13:21:52+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/were-going-through-enough-b-c-evacuees-say-homes-have-been-looted-trucks-stolen-346445/"><img src="https://i.cbc.ca/1.4197620.1499802495!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-looting-bc-wildfire.jpg" data-hidpi="https://i.cbc.ca/1.4197620.1499802495!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-looting-bc-wildfire.jpg" alt="'We're going through enough': B.C. evacuees say homes have been looted, trucks stolen" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/were-going-through-enough-b-c-evacuees-say-homes-have-been-looted-trucks-stolen-346445/"><img src="https://i.cbc.ca/1.4197620.1499802495!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-looting-bc-wildfire.jpg" data-hidpi="https://i.cbc.ca/1.4197620.1499802495!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/williams-lake-looting-bc-wildfire.jpg" alt="'We're going through enough': B.C. evacuees say homes have been looted, trucks stolen" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/were-going-through-enough-b-c-evacuees-say-homes-have-been-looted-trucks-stolen-346445/">&#8216;We&#8217;re going through enough&#8217;: B.C. evacuees say homes have been looted, trucks stolen</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T12:53:15+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/sway-to-the-island-rhythm-with-buckman-coe-at-cbc-musical-nooners-346447/"><img src="https://i.cbc.ca/1.4199821.1499798426!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/buckman-coe.png" data-hidpi="https://i.cbc.ca/1.4199821.1499798426!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/buckman-coe.png" alt="Sway to the island rhythm with Buckman Coe at CBC Musical Nooners" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/sway-to-the-island-rhythm-with-buckman-coe-at-cbc-musical-nooners-346447/"><img src="https://i.cbc.ca/1.4199821.1499798426!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/buckman-coe.png" data-hidpi="https://i.cbc.ca/1.4199821.1499798426!/fileImage/httpImage/image.png_gen/derivatives/16x9_460/buckman-coe.png" alt="Sway to the island rhythm with Buckman Coe at CBC Musical Nooners" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/sway-to-the-island-rhythm-with-buckman-coe-at-cbc-musical-nooners-346447/">Sway to the island rhythm with Buckman Coe at CBC Musical Nooners</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T12:07:36+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Canadian Press</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/some-of-the-numbers-for-tuesday-in-b-c-s-wildfire-situation-346537/">Some of the numbers for Tuesday in B.C.&#8217;s wildfire situation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T16:14:35+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/pm-trudeau-to-hold-formal-bilateral-meeting-with-u-s-vp-mike-pence-346539/">PM Trudeau to hold formal bilateral meeting with U.S. VP Mike Pence</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T16:14:20+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/calgary-gets-more-thinking-time-on-2026-bid-from-international-olympic-committee-346487/">Calgary gets more thinking time on 2026 bid from International Olympic Committee</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T14:22:45+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/whats-red-and-black-and-eats-aphids-regina-using-ladybugs-to-control-pests-346490/">What&#8217;s red and black and eats aphids? Regina using ladybugs to control pests</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T14:12:13+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/its-official-trump-campaign-wanted-campaign-help-from-putin-government-346493/">It&#8217;s official: Trump campaign wanted campaign help from Putin government</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T13:57:06+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/oil-lumber-companies-mobilize-to-protect-pipelines-mills-from-b-c-wildfires-2-346496/">Oil, lumber companies mobilize to protect pipelines, mills from B.C. wildfires</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-11T13:38:33+00:00" class="entry-date">July 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CHEK Sports</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/district-7-little-league-playoffs-kick-off-national-diamond-345543/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-LITTLE-LEAGUE-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-LITTLE-LEAGUE-90x60.jpg" alt="District 7 little league playoffs kick off at National Diamond" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/district-7-little-league-playoffs-kick-off-national-diamond-345543/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-LITTLE-LEAGUE-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-LITTLE-LEAGUE-180x120.jpg" alt="District 7 little league playoffs kick off at National Diamond" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/district-7-little-league-playoffs-kick-off-national-diamond-345543/">District 7 little league playoffs kick off at National Diamond</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-10T17:27:12+00:00" class="entry-date">July 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/plays-of-the-week-10-346271/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-POTW-JULY-10-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-POTW-JULY-10-90x60.jpg" alt="Plays of the week" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/plays-of-the-week-10-346271/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-POTW-JULY-10-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-POTW-JULY-10-180x120.jpg" alt="Plays of the week" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/plays-of-the-week-10-346271/">Plays of the week</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-10T17:24:01+00:00" class="entry-date">July 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/vantastic-vansau-named-west-coast-league-player-week-345515/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-VANSAU-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-VANSAU-90x60.jpg" alt="'Vantastic' Vansau named West Coast League Player of the Week" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/vantastic-vansau-named-west-coast-league-player-week-345515/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-VANSAU-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-VANSAU-180x120.jpg" alt="'Vantastic' Vansau named West Coast League Player of the Week" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/vantastic-vansau-named-west-coast-league-player-week-345515/">&#8216;Vantastic&#8217; Vansau named West Coast League Player of the Week</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-10T17:21:24+00:00" class="entry-date">July 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/top-triathletes-embark-durrance-lake-xterra-victoria-off-road-triathlon-345300/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/AZ2ZgMjz0LFGHCPn4xMDoxOmdtO40mAx-3-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/AZ2ZgMjz0LFGHCPn4xMDoxOmdtO40mAx-3-90x60.jpg" alt="Top triathletes embark on Durrance Lake for Xterra Victoria off-road triathlon" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/top-triathletes-embark-durrance-lake-xterra-victoria-off-road-triathlon-345300/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/AZ2ZgMjz0LFGHCPn4xMDoxOmdtO40mAx-3-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/AZ2ZgMjz0LFGHCPn4xMDoxOmdtO40mAx-3-180x120.jpg" alt="Top triathletes embark on Durrance Lake for Xterra Victoria off-road triathlon" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/top-triathletes-embark-durrance-lake-xterra-victoria-off-road-triathlon-345300/">Top triathletes embark on Durrance Lake for Xterra Victoria off-road triathlon</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-09T19:15:48+00:00" class="entry-date">July 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/elks-silent-cats-bats-sunday-rubber-match-345291/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-5-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-5-90x60.jpg" alt="Elks silent Cats bats in Sunday rubber match" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/elks-silent-cats-bats-sunday-rubber-match-345291/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-5-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-5-180x120.jpg" alt="Elks silent Cats bats in Sunday rubber match" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/elks-silent-cats-bats-sunday-rubber-match-345291/">Elks silent Cats bats in Sunday rubber match</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-09T19:07:07+00:00" class="entry-date">July 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/new-rebels-qb-expects-build-banner-2016-season-345295/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/Ut_HKthATH4eww8X4xMDoxOmdtO40mAx-4-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/Ut_HKthATH4eww8X4xMDoxOmdtO40mAx-4-90x60.jpg" alt="New Rebels QB expects to build on banner 2016 season" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/new-rebels-qb-expects-build-banner-2016-season-345295/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/Ut_HKthATH4eww8X4xMDoxOmdtO40mAx-4-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/Ut_HKthATH4eww8X4xMDoxOmdtO40mAx-4-180x120.jpg" alt="New Rebels QB expects to build on banner 2016 season" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/new-rebels-qb-expects-build-banner-2016-season-345295/">New Rebels QB expects to build on banner 2016 season</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-09T18:59:30+00:00" class="entry-date">July 09, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60582" style=" ">
		<div class="e3lan-code"><!-- LeftSky1 -->
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.cheknews.ca">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1319" style=" ">
		<div class="e3lan-code"><!-- BB1 -->
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<a href="http://www.cheknews.ca/contests/beautiful-gardens/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/05/Beautiful-Gardens-Button.png" alt="Beautiful Gardens Photo Contest"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://runvictoriamarathon.com/fundraising/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/05/Charity-Pledge-button-2017.jpg" alt="Charity Pledge Program"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/canada150"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/02/Your-Country-Your-Story-Button.png" alt="Your Country, Your Story"/></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/contests/ticket2go/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" alt="Ticket to Go Contest"/></a>			  </div>

			
<div style="height:20px;"></div><div class="widget opinionstage_widget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3227669/code.json" style="display: none; visibility: hidden;"></div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/caution-urged-as-vancouver-island-faces-high-fire-danger-346220/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-90x60.jpg" alt="Caution urged as Vancouver Island faces high fire danger" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/caution-urged-as-vancouver-island-faces-high-fire-danger-346220/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ISLAND-FIRE-RESPONSE-AND-DANGER-180x120.jpg" alt="Caution urged as Vancouver Island faces high fire danger" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/caution-urged-as-vancouver-island-faces-high-fire-danger-346220/">Caution urged as Vancouver Island faces high fire danger</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-10T17:42:54+00:00" class="entry-date">July 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/vancouver-island-man-calls-higher-speed-limits-malahat-ferrari-impounded-speeding-346236/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-MALAHAT-SPEEDING-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-MALAHAT-SPEEDING-90x60.jpg" alt="Langford man gets Ferrari impounded, wants higher speed limit on Malahat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/vancouver-island-man-calls-higher-speed-limits-malahat-ferrari-impounded-speeding-346236/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-MALAHAT-SPEEDING-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-MALAHAT-SPEEDING-180x120.jpg" alt="Langford man gets Ferrari impounded, wants higher speed limit on Malahat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/vancouver-island-man-calls-higher-speed-limits-malahat-ferrari-impounded-speeding-346236/">Langford man gets Ferrari impounded, wants higher speed limit on Malahat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-10T17:39:10+00:00" class="entry-date">July 10, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/think-car-doesnt-get-hot-20-degree-day-think-344899/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Hot-Car-Experiment-1-e1499475349658-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Hot-Car-Experiment-1-e1499475349658-90x60.jpg" alt="Think your car doesn't get hot on a 20-degree day? Think again" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/think-car-doesnt-get-hot-20-degree-day-think-344899/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Hot-Car-Experiment-1-e1499475349658-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Hot-Car-Experiment-1-e1499475349658-180x120.jpg" alt="Think your car doesn't get hot on a 20-degree day? Think again" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/think-car-doesnt-get-hot-20-degree-day-think-344899/">Think your car doesn&#8217;t get hot on a 20-degree day? Think again</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-07T16:45:54+00:00" class="entry-date">July 07, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/crd-urged-take-action-thetis-lake-cliff-jumping-danger-344455/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Thetis-Cliff-Jumping-Danger-3-e1499387072557-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Thetis-Cliff-Jumping-Danger-3-e1499387072557-90x60.jpg" alt="CRD urged to take action on Thetis Lake cliff jumping" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/crd-urged-take-action-thetis-lake-cliff-jumping-danger-344455/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Thetis-Cliff-Jumping-Danger-3-e1499387072557-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-Thetis-Cliff-Jumping-Danger-3-e1499387072557-180x120.jpg" alt="CRD urged to take action on Thetis Lake cliff jumping" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/crd-urged-take-action-thetis-lake-cliff-jumping-danger-344455/">CRD urged to take action on Thetis Lake cliff jumping</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-06T17:00:56+00:00" class="entry-date">July 06, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/vancouver-island-doctors-call-higher-compensation-medical-assisted-death-343696/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ASSISTED-DYING-FEES-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ASSISTED-DYING-FEES-90x60.jpg" alt="Vancouver Island doctors call for higher compensation for medically-assisted death" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/vancouver-island-doctors-call-higher-compensation-medical-assisted-death-343696/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ASSISTED-DYING-FEES-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/5-ASSISTED-DYING-FEES-180x120.jpg" alt="Vancouver Island doctors call for higher compensation for medically-assisted death" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/vancouver-island-doctors-call-higher-compensation-medical-assisted-death-343696/">Vancouver Island doctors call for higher compensation for medically-assisted death</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-04T17:42:58+00:00" class="entry-date">July 04, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/bigger-crowd-fewer-arrests-canada-day-victoria-compared-last-year-343217/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/promo323313947-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/promo323313947-90x60.jpg" alt="Bigger crowd, fewer arrests for Canada Day in Victoria compared to last year" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/bigger-crowd-fewer-arrests-canada-day-victoria-compared-last-year-343217/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/promo323313947-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/promo323313947-180x120.jpg" alt="Bigger crowd, fewer arrests for Canada Day in Victoria compared to last year" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/bigger-crowd-fewer-arrests-canada-day-victoria-compared-last-year-343217/">Bigger crowd, fewer arrests for Canada Day in Victoria compared to last year</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-02T18:46:33+00:00" class="entry-date">July 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/hundreds-attend-big-gay-dog-walk-victoria-343200/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-1-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-1-90x60.jpg" alt="UPDATED WITH VIDEO: Hundreds attend Big Gay Dog Walk in Victoria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/hundreds-attend-big-gay-dog-walk-victoria-343200/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-1-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/QCdjB5HwFOTaWQ8X4xMDoxOmdtO40mAx-1-180x120.jpg" alt="UPDATED WITH VIDEO: Hundreds attend Big Gay Dog Walk in Victoria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/hundreds-attend-big-gay-dog-walk-victoria-343200/">UPDATED WITH VIDEO: Hundreds attend Big Gay Dog Walk in Victoria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-02T18:38:42+00:00" class="entry-date">July 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-welcomes-152-new-canadians-343099/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/MGngRNnbuHoiqTJH4xMDoxOmdtO40mAx-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/MGngRNnbuHoiqTJH4xMDoxOmdtO40mAx-90x60.jpg" alt="Victoria welcomes 152 new Canadians in a special citizenship ceremony" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-welcomes-152-new-canadians-343099/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/07/MGngRNnbuHoiqTJH4xMDoxOmdtO40mAx-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/07/MGngRNnbuHoiqTJH4xMDoxOmdtO40mAx-180x120.jpg" alt="Victoria welcomes 152 new Canadians in a special citizenship ceremony" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-welcomes-152-new-canadians-343099/">Victoria welcomes 152 new Canadians in a special citizenship ceremony</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-07-01T18:11:45+00:00" class="entry-date">July 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/john-horgan-first-victoria-based-premier-in-84-years-342881/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323140437-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323140437-90x60.jpg" alt="John Horgan will be first Victoria-based premier in 84 years" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/john-horgan-first-victoria-based-premier-in-84-years-342881/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323140437-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323140437-180x120.jpg" alt="John Horgan will be first Victoria-based premier in 84 years" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/john-horgan-first-victoria-based-premier-in-84-years-342881/">John Horgan will be first Victoria-based premier in 84 years</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-30T18:17:18+00:00" class="entry-date">June 30, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-90x60.jpg" alt="Summer election? A look at whether voters want another B.C. election" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2017/06/promo323050528-180x120.jpg" alt="Summer election? A look at whether voters want another B.C. election" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/summer-election-do-bc-voters-want-another-election-342463/">Summer election? A look at whether voters want another B.C. election</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-06-29T17:36:32+00:00" class="entry-date">June 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1349" style=" ">
		<div class="e3lan-code"><!-- BB2 -->
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="72581" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper2', [300, 600], 'div-gpt-ad-1427265285154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper2 -->
<div id='div-gpt-ad-1427265285154-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265285154-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Copyright CHEK Media</p>
                    <ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="http://www.cheknews.ca/about-us/">Our Story</a></li>
	<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket to Go!</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="http://www.cheknews.ca/shows/">Shows</a>
<ul  class="sub-menu">
	<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin&#8217; on the Coast</a></li>
	<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
	<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="http://www.cheknews.ca/production/">Video Production</a>
<ul  class="sub-menu">
	<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="http://www.cheknews.ca/production/">Video Production</a></li>
	<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="http://www.cheknews.ca/production/studio/">Studios, Green Screen Rentals</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="http://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="http://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cheknews.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"35e6ca3b60","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via cdn.cheknews.ca

 Served from: cheknews.ca @ 2017-07-11 17:35:33 by W3 Total Cache -->