<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<title>A story of a priest accused of abuse, friendship and a long search for justice | CHEK</title>
<link rel="canonical" href="http://www.cheknews.ca/a-story-of-a-priest-accused-of-abuse-friendship-and-a-long-search-for-justice-247945/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A story of a priest accused of abuse, friendship and a long search for justice | CHEK"/>
<meta property="og:description" content="Piita Irniq,&nbsp;one of a generation of Inuit leaders&nbsp;who took&nbsp;his people from igloos to iPhones, has seen and accomplished much, but one loose end haunts him.
It&#039;s the&nbsp;lonely search for justice for his&nbsp;friend, who died young after a lifetime of pain from the child sexual abuse he&nbsp;told Irniq&nbsp;was inflicted by&nbsp;a missionary Arctic priest.
Why, Irniq asks, does the man his friend named as his&nbsp;abuser remain safely overseas? And why&nbsp;has Canada, bent on reconciliation with indigenous people, failed to get the priest back despite an active 18-year-old arrest warrant for him?
&quot;Maybe I want to see a wrong righted,&quot; says Irniq, his lively smile suddenly shadowed.
&quot;Maybe I&#039;m a little bit angry.&quot;
Irniq, 69, was born in Repulse Bay, N.W.T.,&nbsp; now Naujaat, Nunavut. So, a few years later, was Marius Tungilik.
&quot;Marius and I grew up together,&quot; Irniq says.
The boys shared&nbsp;a traditional Inuit life of hunting and travelling on the land.&nbsp;
But that ended when&nbsp;the government plane came to pick them up for the residential school at Chesterfield Inlet.
Eventually, Irniq went on to school in Yellowknife. Tungilik returned to Naujaat to work in the local co-op, side-by-side with a priest named Joannes Rivoire.
As the men matured, both Irniq and Tungilik&nbsp;became involved in the growing&nbsp;movement toward&nbsp;Inuit self-determination.
Irniq served in cabinets in both the old Northwest Territories and the new territory of Nunavut.
Tungilik worked with government and also served on many boards, including the Nunavut Wildlife Management Board &mdash; a crucial agency in a territory where&nbsp;hunting still fills dinner plates and freezers. Both men also worked as journalists for the CBC.
But they&nbsp;made another significant contribution.
They were among the first to speak out about the abuse they suffered at Chesterfield Inlet.
&quot;(Marius)&nbsp;had appeared before the Royal Commission on Aboriginal People in Rankin Inlet and talked about having been abused by the clergy in Chesterfield Inlet and Naujaat,&quot; Irniq says.&nbsp;
&quot;He told me about it when we were out hunting caribou. So I said let&#039;s do something about that.
&quot;That&#039;s how we got going. We gave each other courage to speak.&quot;
Partly due to their efforts, Roman Catholic Bishop Renald Rouleau offered an apology in 1996 for what happened in Chesterfield Inlet &mdash; an apology that Irniq&nbsp;and Tungilik helped write. &nbsp;
But Irniq says Tungilik had one more wound to heal.
&quot;He also started talking about Rivoire, at Naujaat,&quot; says Irniq.&nbsp;&quot;About having been abused as a young boy when Rivoire was a priest in Naujaat in the 1970s.&quot;
By 1993, Rivoire had returned to France.
In 1998, RCMP issued an arrest warrant for Rivoire over&nbsp;two sexual abuse charges related to his time Rankin Inlet and one&nbsp;over events in&nbsp;Naujaat.
Although RCMP confirm the warrant is still active, The Canadian Press has been unable to locate documents associated with it. They&nbsp;may have&nbsp;disappeared as materials were transferred from Yellowknife to Iqaluit during the 1999 creation of Nunavut. It&#039;s unclear if any of the charges relate to Tungilik&#039;s allegations.
Tungilik couldn&#039;t let it go, says Irniq.
&quot;We used to get on the phone and I&#039;d ask him, &#039;How are you doing?&#039; and he&#039;d talk about Rivoire practically every time we talked. He started drinking heavily as a result of what happened to him.&quot;
Tungilik sought treatment. His friends tried to help.
But on Dec. 16, 2012,&nbsp;he was found dead in his bed.
Irniq recalls getting a call from Jack Anawak, a former Liberal MP and fellow abuse victim.
&quot;Jack called me up and said our buddy has died,&quot; Irniq says. &quot;It was like one-third of our brain was gone.
&quot;It is because of Rivoire that Marius died. I&#039;m not afraid to say it.
&quot;The last words he said to me were &#039;I know exactly how to find Rivoire.&#039;&quot;
The Canadian Press tried several times to reach Oblate officials to discuss Rivoire, both in Canada and abroad, without a response.
In 2013,&nbsp;Rivoire spoke briefly to The Canadian Press from a home that houses retired Oblates in Avignon, France. Asked if he would return to Canada to face the charges, he said: &quot;Maybe. I don&#039;t know.&quot;
Then 83, he said he was &quot;not willing&quot; to discuss the charges. The news agency has been unable to reconnect with the priest since.
Although Canada has an extradition treaty with France, Justice Canada officials wouldn&#039;t say whether a request has been made &mdash; the standard response to such inquiries.
The priest was seen as recently as last summer by a French news crew.
Irniq tries to do what he can to repair the damage done to his culture. Retired from his last official job as commissioner of Nunavut, he now spends his time visiting Inuit prisoners held in Ontario jails, helping them keep in touch with Inuit culture.
He&#039;s not bitter. All he wants, he says, is a little accountability for what happened to his friend.
&quot;I want to see Marius Tungilik rest in peace,&quot; he says.&nbsp;
&quot;He fought for justice for Inuit who were sexually abused. He deserves justice.&quot;


Bob Weber, The Canadian Press"/>
<meta property="og:url" content="http://www.cheknews.ca/a-story-of-a-priest-accused-of-abuse-friendship-and-a-long-search-for-justice-247945/"/>
<meta property="og:site_name" content="CHEK"/>
<meta property="article:publisher" content="https://www.facebook.com/cheknews"/>
<meta property="article:tag" content="justice"/>
<meta property="article:tag" content="National"/>
<meta property="article:tag" content="religion"/>
<meta property="article:section" content="National News"/>
<meta property="article:published_time" content="2016-12-22T01:00:03-08:00"/>
<meta property="article:modified_time" content="2016-12-22T06:05:26-08:00"/>
<meta property="og:updated_time" content="2016-12-22T06:05:26-08:00"/>
<meta property="fb:app_id" content="842391475859067"/>
<meta property="og:image" content="http://cdn.cheknews.ca/wp-content/uploads/2015/05/cheknews.jpg"/>
 
<link rel='dns-prefetch' href='//www.cheknews.ca'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Feed" href="http://www.cheknews.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CHEK &raquo; Comments Feed" href="http://www.cheknews.ca/comments/feed/"/>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-event-calendar/cache/d6d812e3_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-style-css' href='http://cdn.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='opinionstage-font-style-css' href='http://cdn.cheknews.ca/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='kaltura-css' href='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_frontend-css' href='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.21' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.21' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_0-css' href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic|Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_150-css' href='https://fonts.googleapis.com/css?family=Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca|Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_300-css' href='https://fonts.googleapis.com/css?family=Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville|Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_450-css' href='https://fonts.googleapis.com/css?family=Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow|Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_600-css' href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='child-pages-shortcode-css-css' href='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/style.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%2C300italic%2C400italic&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.21'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='http://www.cheknews.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheknews.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.cheknews.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://www.cheknews.ca/?p=247945'/>
<link rel="alternate" type="application/json+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fa-story-of-a-priest-accused-of-abuse-friendship-and-a-long-search-for-justice-247945%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.cheknews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheknews.ca%2Fa-story-of-a-priest-accused-of-abuse-friendship-and-a-long-search-for-justice-247945%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://cdn.cheknews.ca/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script>
googletag.cmd.push(function() {
	googletag.defineSlot('/37880417/BB1', [300, 250], 'div-gpt-ad-1417051883950-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB2', [300, 250], 'div-gpt-ad-1423545337195-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB3', [300, 250], 'div-gpt-ad-1423545678830-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/BB4', [300, 250], 'div-gpt-ad-1423545820579-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky1', [300, 600], 'div-gpt-ad-1423546317143-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/RightSky2', [300, 600], 'div-gpt-ad-1423546999759-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/LeftSky1', [160, 600], 'div-gpt-ad-1423548334769-0').addService(googletag.pubads());
	googletag.defineSlot('/37880417/WideSkyscraperLeftSidebar', [160, 600], 'div-gpt-ad-1402977932690-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-26475495-1', 'cheknews.ca');
ga('send', 'pageview');</script><meta name="google-site-verification" content="cKAw4D7hLnhLnAi0JzKk_6TkT_uAGfBkYVLV8-Ps47I">
<meta property="fb:pages" content="109168402464478"/><meta name="robots" content="noindex, follow">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link href="//fonts.gstatic.com" rel="preconnect" crossorigin>
<meta name="theme-color" content="#e21a37">
<link rel="icon" sizes="192x192" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-192.png">
<link rel="apple-touch-icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-152.png">
<link rel="icon" href="http://cdn.cheknews.ca/wp-content/themes/goodnews5-chek/icon-16.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="http://www.cheknews.ca/a-story-of-a-priest-accused-of-abuse-friendship-and-a-long-search-for-justice-247945/amp/"/><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
<style type="text/css">
    
.header > .inner, .header .logo {
line-height: 109px;
height: 109px;
}
.news-box .nb-item-meta a:hover {
    color: #e21a37 !important;
}
                                            </style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cheknews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://cdn.cheknews.ca/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cheknews.ca/xmlrpc.php">
</head>
<body class="post-template-default single single-post postid-247945 single-format-standard both-sidebars-all both-sidebars singular navigation_highlight_ancestor no-post-format-icons time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.2.2 vc_responsive">
			<!--[if lt IE 7]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		<div class="boxed-wrap clearfix">
		<div id="header-wrapper">
									<header class="header">
				<div class="inner">
					<h1 class="logo">
					<a href="http://www.cheknews.ca">
			<span>CHEK News, Weather, Sports, and TV.</span>				</a>
					</h1>
					<div id="weather-widget"><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Victoria</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://cdn.cheknews.ca/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>4&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="header-right header-right_custom-content hide-mobile" style="margin-top:14px">
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-270 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-270 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-270 .adr-next',
				prev: '.e3lanat-rotator-id-270 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-270" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1234" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/37880417/LB', [728, 90], 'div-gpt-ad-1429239205174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /37880417/LB -->
<div id='div-gpt-ad-1429239205174-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429239205174-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="header-right header-right_custom-content show-mobile">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="120569" style=" ">
		<div class="e3lan-code"><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="8596213362"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
				<div class="clear"></div>
				</div>
			</header>
				</div> <!--header wrap-->
			                        <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
                <div class="navigation-inner">
                <div class="inner">

                    						<ul id="menu-mainmenu" class="main-menu mom_visibility_desktop"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/top-stories/">News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-sports/">Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/shows/">Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/community/">Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/countdown-to-christmas/">Countdown to Christmas Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket2Go</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/advertise/">Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-mainmenu-1" class="device-menu mom_visibility_device"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/top-stories/">News</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/news/recent-newscasts/">Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/tc10k-2016/">TC10K 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/chek-point/">CHEK Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-history/">This Week In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">News Personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/links/">News Links</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contact-us/">Contact News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/vancouver-island-sports/">Sports</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/whl-highlights/">WHL Hockey Highlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/nascar-imsa-formula1-wrc-videos/">Auto Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vancouver-island-sports/lpga-golf-videos/">LPGA Golf Videos</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/shows/">Programs</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/live/">Live &#038; Recent Newscasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/supernatural-2/">Supernatural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/60-minutes/">60 Minutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/48-hours/">48 Hours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/bones/">Bones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/everybody-loves-raymond/">Everybody Loves Raymond</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/king-of-queens/">King of Queens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/hot-bench-2/">Hot Bench</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin on the Coast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/out-there/">Out There</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/shows/da-vincis-inquest/">Da Vinci’s Inquest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/game-on/">Game On!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/community/">Community</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/community">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/vital-people-british-columbia/">Vital People</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/countdown-to-christmas/">Countdown to Christmas Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket2Go</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/about-us">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/mobile-app/">Mobile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/advertise/">Marketing</a>
<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.cheknews.ca/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production">Video Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.cheknews.ca/events">Events</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            						
  <div class="mom_contet_e3lanat mc_e3lan-right mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="38649" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/WallpaperRight', [190, 1076], 'div-gpt-ad-1415921326833-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- WallpaperRight -->
<div id='div-gpt-ad-1415921326833-0' style='width:190px; height:1076px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415921326833-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_e3lanat mc_e3lan-left mca-fixed">
      		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="38648" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/WallpaperLeft', [190, 1076], 'div-gpt-ad-1415921212366-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- WallpaperLeft -->
<div id='div-gpt-ad-1415921212366-0' style='width:190px; height:1076px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415921212366-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
			<div class="inner">
							</div>    <div class="inner clearfix">

                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-247945 post type-post status-publish format-standard category-national-news tag-justice tag-national tag-religion"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">A story of a priest accused of abuse, friendship and a long search for justice</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.cheknews.ca/author/the-canadian-press/">The Canadian Press</a></span></span><span>on: <time datetime="2016-12-22T01:00:03+00:00" itemprop="datePublished" class="updated">December 22, 2016</time></span><span>In: <a href="http://www.cheknews.ca/category//national-news/" title="View all posts in National News">National News</a></span></div><div class="entry-content">
            <p>Piita Irniq,&nbsp;one of a generation of Inuit leaders&nbsp;who took&nbsp;his people from igloos to iPhones, has seen and accomplished much, but one loose end haunts him.</p>
<p>It's the&nbsp;lonely search for justice for his&nbsp;friend, who died young after a lifetime of pain from the child sexual abuse he&nbsp;told Irniq&nbsp;was inflicted by&nbsp;a missionary Arctic priest.</p>
<p>Why, Irniq asks, does the man his friend named as his&nbsp;abuser remain safely overseas? And why&nbsp;has Canada, bent on reconciliation with indigenous people, failed to get the priest back despite an active 18-year-old arrest warrant for him?</p>
<p>"Maybe I want to see a wrong righted," says Irniq, his lively smile suddenly shadowed.</p>
<p>"Maybe I'm a little bit angry."</p>
<p>Irniq, 69, was born in Repulse Bay, N.W.T.,&nbsp; now Naujaat, Nunavut. So, a few years later, was Marius Tungilik.</p>
<p>"Marius and I grew up together," Irniq says.</p>
<p>The boys shared&nbsp;a traditional Inuit life of hunting and travelling on the land.&nbsp;</p>
<p>But that ended when&nbsp;the government plane came to pick them up for the residential school at Chesterfield Inlet.</p>
<p>Eventually, Irniq went on to school in Yellowknife. Tungilik returned to Naujaat to work in the local co-op, side-by-side with a priest named Joannes Rivoire.</p>
<p>As the men matured, both Irniq and Tungilik&nbsp;became involved in the growing&nbsp;movement toward&nbsp;Inuit self-determination.</p>
<p>Irniq served in cabinets in both the old Northwest Territories and the new territory of Nunavut.</p>
<p>Tungilik worked with government and also served on many boards, including the Nunavut Wildlife Management Board — a crucial agency in a territory where&nbsp;hunting still fills dinner plates and freezers. Both men also worked as journalists for the CBC.</p>
<p>But they&nbsp;made another significant contribution.</p>
<p>They were among the first to speak out about the abuse they suffered at Chesterfield Inlet.</p>
<p>"(Marius)&nbsp;had appeared before the Royal Commission on Aboriginal People in Rankin Inlet and talked about having been abused by the clergy in Chesterfield Inlet and Naujaat," Irniq says.&nbsp;</p>
<p>"He told me about it when we were out hunting caribou. So I said let's do something about that.</p>
<p>"That's how we got going. We gave each other courage to speak."</p>
<p>Partly due to their efforts, Roman Catholic Bishop Renald Rouleau offered an apology in 1996 for what happened in Chesterfield Inlet — an apology that Irniq&nbsp;and Tungilik helped write. &nbsp;</p>
<p>But Irniq says Tungilik had one more wound to heal.</p>
<p>"He also started talking about Rivoire, at Naujaat," says Irniq.&nbsp;"About having been abused as a young boy when Rivoire was a priest in Naujaat in the 1970s."</p>
<p>By 1993, Rivoire had returned to France.</p>
<p>In 1998, RCMP issued an arrest warrant for Rivoire over&nbsp;two sexual abuse charges related to his time Rankin Inlet and one&nbsp;over events in&nbsp;Naujaat.</p>
<p>Although RCMP confirm the warrant is still active, The Canadian Press has been unable to locate documents associated with it. They&nbsp;may have&nbsp;disappeared as materials were transferred from Yellowknife to Iqaluit during the 1999 creation of Nunavut. It's unclear if any of the charges relate to Tungilik's allegations.</p>
<p>Tungilik couldn't let it go, says Irniq.</p>
<p>"We used to get on the phone and I'd ask him, 'How are you doing?' and he'd talk about Rivoire practically every time we talked. He started drinking heavily as a result of what happened to him."</p>
<p>Tungilik sought treatment. His friends tried to help.</p>
<p>But on Dec. 16, 2012,&nbsp;he was found dead in his bed.</p>
<p>Irniq recalls getting a call from Jack Anawak, a former Liberal MP and fellow abuse victim.</p>
<p>"Jack called me up and said our buddy has died," Irniq says. "It was like one-third of our brain was gone.</p>
<p>"It is because of Rivoire that Marius died. I'm not afraid to say it.</p>
<p>"The last words he said to me were 'I know exactly how to find Rivoire.'"</p>
<p>The Canadian Press tried several times to reach Oblate officials to discuss Rivoire, both in Canada and abroad, without a response.</p>
<p>In 2013,&nbsp;Rivoire spoke briefly to The Canadian Press from a home that houses retired Oblates in Avignon, France. Asked if he would return to Canada to face the charges, he said: "Maybe. I don't know."</p>
<p>Then 83, he said he was "not willing" to discuss the charges. The news agency has been unable to reconnect with the priest since.</p>
<p>Although Canada has an extradition treaty with France, Justice Canada officials wouldn't say whether a request has been made — the standard response to such inquiries.</p>
<p>The priest was seen as recently as last summer by a French news crew.</p>
<p>Irniq tries to do what he can to repair the damage done to his culture. Retired from his last official job as commissioner of Nunavut, he now spends his time visiting Inuit prisoners held in Ontario jails, helping them keep in touch with Inuit culture.</p>
<p>He's not bitter. All he wants, he says, is a little accountability for what happened to his friend.</p>
<p>"I want to see Marius Tungilik rest in peace," he says.&nbsp;</p>
<p>"He fought for justice for Inuit who were sexually abused. He deserves justice."</p>

<!-- Byline, Source -->
<p>Bob Weber, The Canadian Press</p>
<!-- Photo: EDM102380538.jpg, Caption: Inuit elder Piita Irniq is pictured in Edmonton Alta, on Friday September 30, 2016. Irniq has been trying to get justice for his friend for years, after he was abused by a priest in a residential school and later committed suicide. THE CANADIAN PRESS/Jason Franson -->
<!-- Photo: SKP102380555.jpg, Caption: Piita Irniq holds a photograph in Ottawa on Wednesday, Dec. 21, 2016, taken in 1984 of himself and Marius Tungilik while seal hunting 25 miles outside Rankin Inlet. Irniq has been trying to get justice for his friend Tungilik for years, after he was abused by a priest in a residential school and later committed suicide. THE CANADIAN PRESS/Sean Kilpatrick -->
<!-- Photo: SKP102380555.jpg, Caption: Piita Irniq holds a photograph in Ottawa on Wednesday, Dec. 21, 2016, taken in 1984 of himself and Marius Tungilik while seal hunting 25 miles outside Rankin Inlet. Irniq has been trying to get justice for his friend Tungilik for years, after he was abused by a priest in a residential school and later committed suicide. THE CANADIAN PRESS/Sean Kilpatrick -->
<!-- Photo: CPT110380599.jpg, Caption: Piita Irniq holds a photograph in Ottawa on Wednesday, Dec. 21, 2016, taken in 1984 of himself and Marius Tungilik while seal hunting 25 miles outside Rankin Inlet. Irniq has been trying to get justice for his friend Tungilik for years, after he was abused by a priest in a residential school and later committed suicide.THE CANADIAN PRESS/Sean Kilpatrick -->
              
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3317" style=" ">
		<div class="e3lan-code"><!-- Big Box 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="1030004567"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/europe-scrambles-to-find-tunisian-suspect-in-berlin-attack-247947/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.cheknews.ca/europe-scrambles-to-find-tunisian-suspect-in-berlin-attack-247947/">Berlin Christmas market reopens as hunt for attacker goes on</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://www.cheknews.ca/in-2017-canadian-economy-will-get-its-first-taste-of-the-trump-era-247937/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.cheknews.ca/in-2017-canadian-economy-will-get-its-first-taste-of-the-trump-era-247937/">In 2017, Canadian economy will get its first taste of the Trump era</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/pope-in-christmas-speech-blasts-vatican-resistance-to-reform-248045/">Pope in Christmas speech blasts Vatican resistance to reform</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-22T05:56:38+00:00">December 22, 2016</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/drag-of-lower-food-prices-helps-slow-canadas-inflation-rate-to-1-2-in-november-248004/">Drag of lower food prices helps slow Canada&#8217;s inflation rate to 1.2% in November</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-22T05:55:25+00:00">December 22, 2016</time>
			</div>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.cheknews.ca/new-brunswick-may-be-close-to-reaching-accord-with-ottawa-on-health-funding-248006/">New Brunswick may be close to reaching accord with Ottawa on health funding</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-22T05:51:43+00:00">December 22, 2016</time>
			</div>
                </li>
                                                  </ul>
</div>
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CBC Regional News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/downtown-eastside-drop-in-centre-flooded-donations-ruined-247985/"><img src="https://i.cbc.ca/1.3908410.1482388448!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ruined-donation-boxes-at-wish-drop-in-centre.jpg" data-hidpi="https://i.cbc.ca/1.3908410.1482388448!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ruined-donation-boxes-at-wish-drop-in-centre.jpg" alt="Downtown Eastside drop-in centre flooded, donations ruined" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/downtown-eastside-drop-in-centre-flooded-donations-ruined-247985/"><img src="https://i.cbc.ca/1.3908410.1482388448!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ruined-donation-boxes-at-wish-drop-in-centre.jpg" data-hidpi="https://i.cbc.ca/1.3908410.1482388448!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/ruined-donation-boxes-at-wish-drop-in-centre.jpg" alt="Downtown Eastside drop-in centre flooded, donations ruined" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/downtown-eastside-drop-in-centre-flooded-donations-ruined-247985/">Downtown Eastside drop-in centre flooded, donations ruined</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T05:00:00+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/blue-christmas-in-vancouver-gives-grieving-families-reprieve-from-holiday-cheer-247929/"><img src="https://i.cbc.ca/1.3908408.1482387811!/fileImage/httpImage/image.jpg-large_gen/derivatives/16x9_460/blue-christmas.jpg-large" data-hidpi="https://i.cbc.ca/1.3908408.1482387811!/fileImage/httpImage/image.jpg-large_gen/derivatives/16x9_460/blue-christmas.jpg-large" alt="Blue Christmas in Vancouver gives grieving families reprieve from holiday cheer" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/blue-christmas-in-vancouver-gives-grieving-families-reprieve-from-holiday-cheer-247929/"><img src="https://i.cbc.ca/1.3908408.1482387811!/fileImage/httpImage/image.jpg-large_gen/derivatives/16x9_460/blue-christmas.jpg-large" data-hidpi="https://i.cbc.ca/1.3908408.1482387811!/fileImage/httpImage/image.jpg-large_gen/derivatives/16x9_460/blue-christmas.jpg-large" alt="Blue Christmas in Vancouver gives grieving families reprieve from holiday cheer" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/blue-christmas-in-vancouver-gives-grieving-families-reprieve-from-holiday-cheer-247929/">Blue Christmas in Vancouver gives grieving families reprieve from holiday cheer</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T22:48:46+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/b-c-woman-tries-to-smuggle-her-cat-into-new-zealand-247931/"><img src="https://i.cbc.ca/1.3908403.1482386521!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-cat-smuggler.jpg" data-hidpi="https://i.cbc.ca/1.3908403.1482386521!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-cat-smuggler.jpg" alt="B.C. woman tries to smuggle her cat into New Zealand" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/b-c-woman-tries-to-smuggle-her-cat-into-new-zealand-247931/"><img src="https://i.cbc.ca/1.3908403.1482386521!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-cat-smuggler.jpg" data-hidpi="https://i.cbc.ca/1.3908403.1482386521!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/new-zealand-cat-smuggler.jpg" alt="B.C. woman tries to smuggle her cat into New Zealand" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/b-c-woman-tries-to-smuggle-her-cat-into-new-zealand-247931/">B.C. woman tries to smuggle her cat into New Zealand</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T22:05:29+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/first-hybrid-ferry-delivered-for-west-coast-cargo-service-247933/"><img src="https://i.cbc.ca/1.3907968.1482372793!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/seaspan-swift-hybrid-cargo-ferry-december-2016.jpg" data-hidpi="https://i.cbc.ca/1.3907968.1482372793!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/seaspan-swift-hybrid-cargo-ferry-december-2016.jpg" alt="First hybrid ferry delivered for West Coast cargo service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/first-hybrid-ferry-delivered-for-west-coast-cargo-service-247933/"><img src="https://i.cbc.ca/1.3907968.1482372793!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/seaspan-swift-hybrid-cargo-ferry-december-2016.jpg" data-hidpi="https://i.cbc.ca/1.3907968.1482372793!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/seaspan-swift-hybrid-cargo-ferry-december-2016.jpg" alt="First hybrid ferry delivered for West Coast cargo service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/first-hybrid-ferry-delivered-for-west-coast-cargo-service-247933/">First hybrid ferry delivered for West Coast cargo service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T22:00:00+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/senior-realizes-life-long-dream-leads-orchestra-through-o-canada-247908/"><img src="https://i.cbc.ca/1.3908148.1482367705!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/peter-louw.JPG" data-hidpi="https://i.cbc.ca/1.3908148.1482367705!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/peter-louw.JPG" alt="Senior realizes life-long dream, leads orchestra through O Canada" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/senior-realizes-life-long-dream-leads-orchestra-through-o-canada-247908/"><img src="https://i.cbc.ca/1.3908148.1482367705!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/peter-louw.JPG" data-hidpi="https://i.cbc.ca/1.3908148.1482367705!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/peter-louw.JPG" alt="Senior realizes life-long dream, leads orchestra through O Canada" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/senior-realizes-life-long-dream-leads-orchestra-through-o-canada-247908/">Senior realizes life-long dream, leads orchestra through O Canada</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T21:30:00+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Canadian Press</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/markets-right-now-us-stocks-open-slightly-lower-248018/">Markets Right Now: US stocks open slightly lower</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T06:41:07+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/senegalese-man-found-guilty-in-murder-of-us-woman-in-italy-248020/">Senegalese man found guilty in murder of US woman in Italy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T06:35:20+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/queen-philip-set-off-for-christmas-trip-after-delay-248026/">Queen, Philip set off for Christmas trip after delay</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T06:12:20+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/japan-us-mark-the-return-of-military-used-land-to-okinawa-248028/">Japan, US mark the return of military-used land to Okinawa</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T06:09:28+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.cheknews.ca/applications-for-us-jobless-aid-jump-to-still-low-275000-248030/">Applications for US jobless aid jump to still low 275,000</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-22T06:07:53+00:00" class="entry-date">December 22, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >CHEK Sports</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/victoria-basketball-star-following-late-fathers-footsteps-247806/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/JADEN-TOUCHIE-PKG1-e1482373086504-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/JADEN-TOUCHIE-PKG1-e1482373086504-90x60.jpg" alt="Victoria Basketball Star Following in Late Father's Footsteps" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/victoria-basketball-star-following-late-fathers-footsteps-247806/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/JADEN-TOUCHIE-PKG1-e1482373086504-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/JADEN-TOUCHIE-PKG1-e1482373086504-180x120.jpg" alt="Victoria Basketball Star Following in Late Father's Footsteps" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/victoria-basketball-star-following-late-fathers-footsteps-247806/">Victoria Basketball Star Following in Late Father&#8217;s Footsteps</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T18:25:00+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/ryan-janes-returns-home-first-ufc-victory-247245/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/sport-1-rowing-cnaada-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/sport-1-rowing-cnaada-90x60.jpg" alt="Ryan Janes returns home after first UFC victory" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/ryan-janes-returns-home-first-ufc-victory-247245/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/sport-1-rowing-cnaada-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/sport-1-rowing-cnaada-180x120.jpg" alt="Ryan Janes returns home after first UFC victory" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/ryan-janes-returns-home-first-ufc-victory-247245/">Ryan Janes returns home after first UFC victory</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-20T19:06:22+00:00" class="entry-date">December 20, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/grizz-head-break-atop-island-division-standings-246743/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-GRIZZ-DIVISION-STANDINGS-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-GRIZZ-DIVISION-STANDINGS-90x60.jpg" alt="Grizz head to break atop Island Division Standings" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/grizz-head-break-atop-island-division-standings-246743/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-GRIZZ-DIVISION-STANDINGS-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-GRIZZ-DIVISION-STANDINGS-180x120.jpg" alt="Grizz head to break atop Island Division Standings" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/grizz-head-break-atop-island-division-standings-246743/">Grizz head to break atop Island Division Standings</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-19T19:32:21+00:00" class="entry-date">December 19, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/plays-of-the-week-11-246745/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-PLAYS-OF-THE-WEEK-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-PLAYS-OF-THE-WEEK-90x60.jpg" alt="Plays of the Week" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/plays-of-the-week-11-246745/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-PLAYS-OF-THE-WEEK-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/SPORTS-PLAYS-OF-THE-WEEK-180x120.jpg" alt="Plays of the Week" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/plays-of-the-week-11-246745/">Plays of the Week</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-19T19:14:30+00:00" class="entry-date">December 19, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/game-year-review-121816-246265/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-3-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-3-90x60.jpg" alt="Game On! Year-in-Review 12/18/16" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/game-year-review-121816-246265/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-3-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/GAME-ON-YEAR-IN-REVIEW-3-180x120.jpg" alt="Game On! Year-in-Review 12/18/16" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/game-year-review-121816-246265/">Game On! Year-in-Review 12/18/16</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-18T20:25:32+00:00" class="entry-date">December 18, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60582" style=" ">
		<div class="e3lan-code"><!-- LeftSky1 -->
<div id='div-gpt-ad-1423548334769-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423548334769-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.cheknews.ca">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1319" style=" ">
		<div class="e3lan-code"><!-- BB1 -->
<div id='div-gpt-ad-1417051883950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417051883950-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<a href="http://www.cheknews.ca/events"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/10/events.png" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/contests/ticket2go/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/06/Ticket-to-go-Contest-slider.jpg" /></a>
<div style="margin-bottom:10px;"></div>
<a href="http://www.cheknews.ca/countdown-to-christmas/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/Countdown-to-Christmas-Button.png" /></a>			  </div>

			
<div style="height:20px;"></div><div class="widget opinionstage_widget"><div id="container_3227669"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3227669/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >2016 Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-cst-sara-beckett-killed-246616/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/BECKETT-PROCESSION-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/BECKETT-PROCESSION-90x60.jpg" alt="TOP STORIES OF 2016: Cst. Sara Beckett killed" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-cst-sara-beckett-killed-246616/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/BECKETT-PROCESSION-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/BECKETT-PROCESSION-180x120.jpg" alt="TOP STORIES OF 2016: Cst. Sara Beckett killed" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/top-stories-2016-cst-sara-beckett-killed-246616/">TOP STORIES OF 2016: Cst. Sara Beckett killed</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-19T20:05:52+00:00" class="entry-date">December 19, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-royal-visit-247256/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/year-in-review-dec-20-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/year-in-review-dec-20-90x60.jpg" alt="TOP STORIES OF 2016: Royal Visit to Victoria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-royal-visit-247256/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/year-in-review-dec-20-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/year-in-review-dec-20-180x120.jpg" alt="TOP STORIES OF 2016: Royal Visit to Victoria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/top-stories-2016-royal-visit-247256/">TOP STORIES OF 2016: Royal Visit to Victoria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-20T18:12:31+00:00" class="entry-date">December 20, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-victoria-police-chief-scandal-247827/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/11/5-Elsner-Latest-2-e1479346876478-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/11/5-Elsner-Latest-2-e1479346876478-90x60.jpg" alt="TOP STORIES OF 2016: Victoria Police chief scandal" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/top-stories-2016-victoria-police-chief-scandal-247827/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/11/5-Elsner-Latest-2-e1479346876478-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/11/5-Elsner-Latest-2-e1479346876478-180x120.jpg" alt="TOP STORIES OF 2016: Victoria Police chief scandal" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/top-stories-2016-victoria-police-chief-scandal-247827/">TOP STORIES OF 2016: Victoria Police chief scandal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T16:35:57+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-posts"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Top Stories</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/three-crashes-less-hour-greater-victoria-247906/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/10-THREE-MVI-e1482388687630-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/10-THREE-MVI-e1482388687630-90x60.jpg" alt="Three crashes in less than an hour in Greater Victoria" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/three-crashes-less-hour-greater-victoria-247906/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/10-THREE-MVI-e1482388687630-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/10-THREE-MVI-e1482388687630-180x120.jpg" alt="Three crashes in less than an hour in Greater Victoria" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/three-crashes-less-hour-greater-victoria-247906/">Three crashes in less than an hour in Greater Victoria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T22:38:26+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/dead-orca-found-floating-off-sunshine-coast-247868/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/orca-e1482375888662-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/orca-e1482375888662-90x60.jpg" alt="Dead orca found floating off Sunshine Coast" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/dead-orca-found-floating-off-sunshine-coast-247868/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/orca-e1482375888662-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/orca-e1482375888662-180x120.jpg" alt="Dead orca found floating off Sunshine Coast" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/dead-orca-found-floating-off-sunshine-coast-247868/">Dead orca found floating off Sunshine Coast</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T17:03:18+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/nanaimo-fire-crew-uses-jaws-of-life-to-save-trapped-driver-247768/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/Nanaimo-Parkway-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/Nanaimo-Parkway-90x60.jpg" alt="Nanaimo fire crew uses Jaws of Life to save trapped driver" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/nanaimo-fire-crew-uses-jaws-of-life-to-save-trapped-driver-247768/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/Nanaimo-Parkway-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/Nanaimo-Parkway-180x120.jpg" alt="Nanaimo fire crew uses Jaws of Life to save trapped driver" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/nanaimo-fire-crew-uses-jaws-of-life-to-save-trapped-driver-247768/">Nanaimo fire crew uses Jaws of Life to save trapped driver</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T16:05:02+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/calgary-may-bid-on-2026-olympic-winter-games-247729/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/olympic-rings-1584741_960_720-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/olympic-rings-1584741_960_720-90x60.jpg" alt="Calgary may bid on 2026 Olympic Winter Games" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/calgary-may-bid-on-2026-olympic-winter-games-247729/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/olympic-rings-1584741_960_720-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/olympic-rings-1584741_960_720-180x120.jpg" alt="Calgary may bid on 2026 Olympic Winter Games" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/calgary-may-bid-on-2026-olympic-winter-games-247729/">Calgary may bid on 2026 Olympic Winter Games</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T16:00:32+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/langford-teen-receives-the-gift-of-colour-247282/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/colour-blind-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/colour-blind-90x60.jpg" alt="Langford teen receives the gift of colour" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/langford-teen-receives-the-gift-of-colour-247282/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/colour-blind-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/colour-blind-180x120.jpg" alt="Langford teen receives the gift of colour" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/langford-teen-receives-the-gift-of-colour-247282/">Langford teen receives the gift of colour</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T13:40:45+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.cheknews.ca/telecom-regulator-declares-broadband-internet-a-basic-service-like-telephone-247731/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/ipad-820272_1920-90x60.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/ipad-820272_1920-90x60.jpg" alt="CRTC declares broadband internet a basic service" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.cheknews.ca/telecom-regulator-declares-broadband-internet-a-basic-service-like-telephone-247731/"><img src="http://cdn.cheknews.ca/wp-content/uploads/2016/12/ipad-820272_1920-180x120.jpg" data-hidpi="http://cdn.cheknews.ca/wp-content/uploads/2016/12/ipad-820272_1920-180x120.jpg" alt="CRTC declares broadband internet a basic service" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.cheknews.ca/telecom-regulator-declares-broadband-internet-a-basic-service-like-telephone-247731/">CRTC declares broadband internet a basic service</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-21T12:45:08+00:00" class="entry-date">December 21, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1349" style=" ">
		<div class="e3lan-code"><!-- BB2 -->
<div id='div-gpt-ad-1423545337195-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545337195-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="1353" style=" ">
		<div class="e3lan-code"><!-- BB3 -->
<div id='div-gpt-ad-1423545678830-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423545678830-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="3519" style=" ">
		<div class="e3lan-code"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/37880417/RightSkyscraper1', [300, 600], 'div-gpt-ad-1427265167852-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- RightSkyscraper1 -->
<div id='div-gpt-ad-1427265167852-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427265167852-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>		   	    <div class="custom_textwidget">
				<div style="margin-bottom:10px;"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BottomRight -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9437288988323607"
     data-ad-slot="8363061762"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			  </div>

			
<div style="height:20px;"></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Copyright CHEK Media</p>
                    <ul id="menu-topmenu" class="footer_menu"><li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1257"><a href="http://www.cheknews.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105721"><a href="http://www.cheknews.ca/about-us/">Our Story</a></li>
	<li id="menu-item-71162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71162"><a href="http://www.cheknews.ca/about-us/career-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-115679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115679"><a href="http://www.cheknews.ca/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.cheknews.ca/advertise/">Advertise</a></li>
<li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-2403"><a href="http://www.cheknews.ca/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="http://www.cheknews.ca/contests/ticket2go/">Ticket2Go</a></li>
</ul>
</li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="http://www.cheknews.ca/links/">Links</a></li>
<li id="menu-item-14648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a href="http://www.cheknews.ca/personalities/">Personalities</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-1464"><a href="http://www.cheknews.ca/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-83315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83315"><a href="http://www.cheknews.ca/shows/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://www.cheknews.ca/shows/jeopardy/">Jeopardy</a></li>
	<li id="menu-item-2409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2409"><a href="http://www.cheknews.ca/shows/wheel-of-fortune/">Wheel of Fortune</a></li>
	<li id="menu-item-23693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23693"><a href="http://www.cheknews.ca/shows/cookin-on-the-coast/">Cookin on the Coast</a></li>
	<li id="menu-item-15490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15490"><a href="http://www.cheknews.ca/shows/trend/">Trend</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="http://www.cheknews.ca/shows/judge-judy/">Judge Judy</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.cheknews.ca/shows/hot-bench/">Hot Bench</a></li>
	<li id="menu-item-35330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35330"><a href="http://www.cheknews.ca/shows/chek-around/">CHEK Around</a></li>
	<li id="menu-item-118706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118706"><a href="http://www.cheknews.ca/shows/the-wealthy-life/">The Wealthy Life</a></li>
</ul>
</li>
<li id="menu-item-65638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-65638"><a href="http://www.cheknews.ca/production/">Video Production</a>
<ul class="sub-menu">
	<li id="menu-item-104188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104188"><a href="http://www.cheknews.ca/production/">Video Production</a></li>
	<li id="menu-item-29056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29056"><a href="http://www.cheknews.ca/production/commercials/">Commercials / Video production</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42890"><a href="http://www.cheknews.ca/production/chek-media-corporate-videos/">Corporate Video</a></li>
	<li id="menu-item-25442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25442"><a href="http://www.cheknews.ca/production/studio/">Studios, Green Screen Rentals</a></li>
</ul>
</li>
<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="http://www.cheknews.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-100253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100253"><a href="http://www.cheknews.ca/mobile-app/">Get the App</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "12323376" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=12323376&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.cheknews.ca\/wp-admin\/admin-ajax.php","nonce":"1630b77bcc","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.cheknews.ca","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.cheknews.ca/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via cdn.cheknews.ca

 Served from: cheknews.ca @ 2016-12-22 07:01:04 by W3 Total Cache -->